Announcement

Collapse
No announcement yet.

Sony LED 65X9005A shuts down after few seconds - looking for help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    you wrote before... that you got green lines on the screen which they didn't bothered you.. now we are here at point to figure out what happen and where are the fault .. which it may be it fooled us ..

    my theory you got burning at first diffuser , and as we saw now broken parts are yellow... LED with age we can see it turned to being blue color.. so yellow + blue will mixed to being green.

    this is my theory.. but still i want to see the last plate which it was on chassis when you take diffuser all out.

    Comment


      Originally posted by Diah View Post
      you wrote before... that you got green lines on the screen which they didn't bothered you.. now we are here at point to figure out what happen and where are the fault .. which it may be it fooled us ..

      my theory you got burning at first diffuser , and as we saw now broken parts are yellow... LED with age we can see it turned to being blue color.. so yellow + blue will mixed to being green.

      this is my theory.. but still i want to see the last plate which it was on chassis w.hen you take diffuser all out.
      That is interesting!! I wonder if we can get rid of those lines too then...?

      About the diffuser. Is that the part that broke? I took some pics of it.
      Do you want me to unscrew the bigger plate on the other side?? Maybe you could you mark the area I should photograph?

      Much appreciated!
      Attached Files

      Comment


        The broken part is the led strips

        Comment


          hi vinceroger69 thank you. What did I order then if that's the strip? https://aliexpress.com/item/1005002859411201.html Click image for larger version

Name:	4pcs-set-LED-Strip-For-TV-XBR-65X900A-XBR-65X850A-KD-65X9005A-KD-65X9000A-KD-65X9000B.jpg_.jpg
Views:	105
Size:	237.3 KB
ID:	3249411
          Attached Files

          Comment


            the broken piece are just filter mounted over the strips.... stop doing any things till yours strip arrived

            Comment


              Originally posted by Diah View Post
              the broken piece are just filter mounted over the strips.... stop doing any things till yours strip arrived
              Thanks for the clarification diah i have never seen that type of filter that goes over the led strips.

              Comment


                have you tested each led ? those can be ok.. (!)

                Comment


                  Originally posted by Davi.p View Post
                  have you tested each led ? those can be ok.. (!)
                  I can't. The filter is in the way. I tried to carefully remove it. Result is above. It breaks very easily.

                  Comment


                    Sorry, i don't understand, each led can be tested with a 3v battery and a series resistor, so you broken a diffuser? And now? It's important to know if leds are ok, if you can or not continue the repair..

                    Comment


                      Originally posted by Davi.p View Post
                      Sorry, i don't understand, each led can be tested with a 3v battery and a series resistor, so you broken a diffuser? And now? It's important to know if leds are ok, if you can or not continue the repair..
                      I also don't know what to do now. And where to get new filters/diffusers. I still don't know which is which.

                      Comment


                        Ok, this is probably the end, but i want to repeat the move to dismantling the screen without checking well the led control board is definitely a rookie move.. as you can see led strips are not normal led strips (in series), leds are driven individually, so some leds not lit could be because of bad driver board.. this is not a professional way, this is a very well build tv set, sad seeing it go to landfill

                        Comment


                          Davi.p : when you will stop upset sets owner with yours rubbish comment... did you have eyes problem or its indeed one of yours hobbies to upset others ... can you explain yours professional what will yours genie 3V batteries will do with double LED unit build in double opposite zener protection Diode !!!? please please explain to other before you are talking on professional....

                          Originally posted by tec3000 View Post

                          I also don't know what to do now. And where to get new filters/diffusers. I still don't know which is which.
                          ignore such things which bothering you...

                          1- to remove the strips you need to push the strips at socket forward so the clips which hold it will be in the wide area so you can pull them.... install should be opposite things see the photo
                          2. to avoid the other side filter from any damage.. because it may burned and stitched to LEDs surface... spray the whole with alcohol over night so it will move easy.... the one which break... try start to clean it how much you can

                          Click image for larger version  Name:	1.jpg Views:	0 Size:	24.7 KB ID:	3250171

                          Comment


                            about the broken one... you can put them together with ( Sekund Kleber ) or ( UV Kleber )
                            i will recommend UV one as its 100% transparent and you can do it first in room then take it out under sunshine... just be sure it remain straight.

                            Comment


                              Originally posted by Diah View Post
                              about the broken one... you can put them together with ( Sekund Kleber ) or ( UV Kleber )
                              i will recommend UV one as its 100% transparent and you can do it first in room then take it out under sunshine... just be sure it remain straight.
                              Thank you for the detailed description! I have now sprayed some alcohol. Tomorrow I will try to remove the strips.

                              I was also able to remove the other filters now without any problem! Nothing else broke. I was worried about the broken parts, but I will buy a UV-Kleber and put them together.
                              So if I understand you correctly it doesn't need to be 100%. Just have the filters at place. Right?


                              BTW: Strips are on the way now. 4 days in transit. I think it will be here sooner than I thought.

                              Thank you for assisting me!

                              Comment


                                Originally posted by tec3000 View Post

                                Thank you for the detailed description! I have now sprayed some alcohol. Tomorrow I will try to remove the strips.

                                I was also able to remove the other filters now without any problem! Nothing else broke. I was worried about the broken parts, but I will buy a UV-Kleber and put them together.
                                So if I understand you correctly it doesn't need to be 100%. Just have the filters at place. Right?


                                BTW: Strips are on the way now. 4 days in transit. I think it will be here sooner than I thought.

                                Thank you for assisting me!
                                NO. we need to do our best when you bring the broken one together at or nearly to 100% to avoid any light reflection or shadow,, because its located at he light source,
                                so to avoid the filters which mounted over ( under the LCD ) in crease any issue at light reflection.

                                Comment


                                  Originally posted by Diah View Post

                                  NO. we need to do our best when you bring the broken one together at or nearly to 100% to avoid any light reflection or shadow,, because its located at he light source,
                                  so to avoid the filters which mounted over ( under the LCD ) in crease any issue at light reflection.
                                  OK understood. I will pay close attention when gluing the pieces together. Thank you!

                                  Can you have a look at the pic I uploaded? This is from the other side. I haven't touched that side yet. As you can see there is a gap where the two filters meet and blue light shines though. It was already like that. Is that going to be a problem? It's exactly in the middle of the top of the TV
                                  Attached Files

                                  Comment


                                    right now what we did saw..and know ,,
                                    1- the strips LEDs unit went blue color cause of burned the surface of them..( we don't need to explain the chemistry of LED )
                                    2- the first filter also effected with some burn from the LEDs surface. ( this need to try clean them how much u can with out damage the coating )
                                    3- from the photo you upload for LED driver boards there are much brown area happened via heat ( over load ),, until now we cant say this boards got issue or not.... as the reason was the strips
                                    also you are now removing the reason with new strips then you can go back to others points if there are an issue.
                                    so step by step repair called

                                    Comment


                                      Diah Alright, thank you for the explanation. Once the strips arrive I will let you know. Appreciated!

                                      Comment


                                        Originally posted by Diah View Post
                                        right now what we did saw..and know ,,
                                        1- the strips LEDs unit went blue color cause of burned the surface of them..( we don't need to explain the chemistry of LED )
                                        2- the first filter also effected with some burn from the LEDs surface. ( this need to try clean them how much u can with out damage the coating )
                                        3- from the photo you upload for LED driver boards there are much brown area happened via heat ( over load ),, until now we cant say this boards got issue or not.... as the reason was the strips
                                        also you are now removing the reason with new strips then you can go back to others points if there are an issue.
                                        so step by step repair called
                                        Hi, I finally got the LEDs. I attached them. So far the TV doesn't turn off! (I tested for 15 minutes. Never lasted this long with the old ones)
                                        So far so good BUT:

                                        Please take a look at the new pic. One strip has far more light output than the other 3 strips as you can see from the attached picture. Any ideas why? I wanted to do the reassembly now but not sure....


                                        edit: It's actually not the entire strip. Only the outer half. Towards the edge.


                                        Click image for larger version  Name:	1713775724688.jpg Views:	0 Size:	2.00 MB ID:	3257457
                                        Last edited by tec3000; 04-22-2024, 03:48 AM. Reason: edit: It's actually not the entire strip. Only the outer half. Towards the edge.

                                        Comment


                                          dont bother of more light or less... you don't have the screen in place and no signal the dimming process will be different.., put every things bask as it should.

                                          Comment

                                          Working...
                                          X