Announcement

Collapse
No announcement yet.

Dell Latitude 5430, LA-L591P Computrace setting unlock

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Valentin Florin Benciu View Post
    Hello, i need help for:

    laptop / DELL LATITUDE 5430 /
    motherboard / DHDB42 LA-L591P /
    cpu / INTEL i7 12TH GEN /

    service tag / #5TN3RV3-8FC8
    spi chip / WINBOND 32MB@WSON8
    winbond 25R128JVSN
    and
    winbond 25Q256JVEN
    Also, why there are 3 chips?
    Here Click image for larger version

Name:	2024-04-23 19_03_00-Dell Latitude 5430, LA-L591P Computrace setting unlock - Badcaps.png
Views:	278
Size:	382.9 KB
ID:	3258250


    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    All donations to Badcaps are welcome.
    Become a Badcaps supporter
    >>>>> click on this link to donate <<<<<
    Thanks to all supporters.
    ----------------------------------------------------------------------------------------------------------------------------------------------------------​

    Comment


      Correction: Also, why there are 2 chips?

      Comment


        Hello, I have a Dell Latitude 5430 with a password, could you help me remove it?
        I would be grateful
        Latitude 5430
        board LA-L591P
        ST : HX3F5X3
        Attached Files

        Comment


          Originally posted by javier fajardo View Post
          Hello, I have a Dell Latitude 5430 with a password, could you help me remove it?
          I would be grateful
          Latitude 5430
          board LA-L591P
          ST : HX3F5X3
          1st boot, press F2, write service tag, disable Absolute, save (Apply changes), restart. 2nd boot press Alt+F to exit manufacturing mode
          Attached Files

          Comment


            Originally posted by rex98 View Post

            1st boot, press F2, write service tag, disable Absolute, save (Apply changes), restart. 2nd boot press Alt+F to exit manufacturing mode
            thank you very much it worked perfect

            Comment


              Hello, how can I remove the bios password and the Computrace ?
              Can you help me? is there a gide on how to flush the chip?
              How these bins are generated? Any tutorial, I guess is on binary leve update somehow based on service tagm right?

              Comment


              I am cofused.
              Hello, I have a Dell Latitude 5430 with a password, could you help me remove it? Can I remove the Computrace as well?
              I would be grateful
              Latitude 5430
              board LA-L591P
              ST : 5TN3RV3
              Do I need a specific bios bin to flush, or I can use any that is here ?

              PS: Sorry for duplicate or spam, I am new to this kind of forum.

              Comment


                Originally posted by Valentin Florin Benciu View Post
                I am cofused.
                Hello, I have a Dell Latitude 5430 with a password, could you help me remove it? Can I remove the Computrace as well?
                I would be grateful
                Latitude 5430
                board LA-L591P
                ST : 5TN3RV3
                Do I need a specific bios bin to flush, or I can use any that is here ?

                PS: Sorry for duplicate or spam, I am new to this kind of forum.
                send us your backup bin

                Comment


                  I need to extract it form teh BIOS chip, right?
                  Also, can you share with me the exact steps that you took and the tools that you've used to unlock the bios from the bin?

                  Thank you for your reply.

                  Comment


                    asking help to disable computrace (unable to tick)
                    Latitude 5430
                    board LA-L591P
                    ST : FK21JR3
                    Attached Files

                    Comment


                      Originally posted by dhan View Post
                      asking help to disable computrace (unable to tick)
                      Latitude 5430
                      board LA-L591P
                      ST : FK21JR3
                      Upload the part containing Me too.


                      ----------------------------------------------------------------------------------------------------------------------------------------------------------
                      All donations to Badcaps are welcome.
                      Become a Badcaps supporter
                      >>>>> click on this link to donate <<<<<
                      Thanks to all supporters.
                      ----------------------------------------------------------------------------------------------------------------------------------------------------------​

                      Comment


                        Originally posted by dhan View Post
                        asking help to disable computrace (unable to tick)
                        Latitude 5430
                        board LA-L591P
                        ST : FK21JR3
                        1st boot, press F2, write service tag, disable Absolute, save (Apply changes), restart. 2nd boot press Alt+F to exit manufacturing mode
                        Attached Files

                        Comment


                          Originally posted by hoaca388 View Post

                          Upload the part containing Me too.
                          here

                          Attached Files

                          Comment


                            Originally posted by rex98 View Post

                            1st boot, press F2, write service tag, disable Absolute, save (Apply changes), restart. 2nd boot press Alt+F to exit manufacturing mode
                            computrace still exist, same as before, also works as manufacturing mode,
                            but still untickable on computrace.

                            Comment


                              Originally posted by rex98 View Post

                              1st boot, press F2, write service tag, disable Absolute, save (Apply changes), restart. 2nd boot press Alt+F to exit manufacturing mode
                              AA 55 3F 00 03 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 12 00 00 00 44 00 00 00 9E 88 B1 A0 EB 00 5B 44 8C A9 E9 1C E4 3C 90 7D 41 00 62 00 74 00 53 00 74 00 61 00 74 00 65

                              to

                              AA 55 3C 00 03 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 12 00 00 00 44 00 00 00 9E 88 B1 A0 EB 00 5B 44 8C A9 E9 1C E4 3C 90 7D 41 00 62 00 74 00 53 00 74 00 61 00 74 00 65
                              All donations to badcaps are welcome, click on this link to donate. Thanks to all supporters

                              Comment


                                Originally posted by SMDFlea View Post

                                AA 55 3F 00 03 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 12 00 00 00 44 00 00 00 9E 88 B1 A0 EB 00 5B 44 8C A9 E9 1C E4 3C 90 7D 41 00 62 00 74 00 53 00 74 00 61 00 74 00 65

                                to

                                AA 55 3C 00 03 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 12 00 00 00 44 00 00 00 9E 88 B1 A0 EB 00 5B 44 8C A9 E9 1C E4 3C 90 7D 41 00 62 00 74 00 53 00 74 00 61 00 74 00 65
                                thank you

                                Comment


                                  laptop does not boot. but procie is getting warm.

                                  Comment


                                    Originally posted by dhan View Post
                                    laptop does not boot. but procie is getting warm.
                                    try
                                    Attached Files

                                    Comment


                                      Originally posted by qayyum786 View Post

                                      try
                                      Still no success,
                                      but I solve the issue by pulling the bios from other same unit without computrace on.

                                      Thanks for the help.

                                      Comment


                                        Can someone help clear Dell 5430 LA-L591P with BIOS admin password and Computrace enabled?
                                        Attached Files

                                        Comment

                                        Working...
                                        X