Announcement

Collapse
No announcement yet.

Xbox 360E model:1538 not turning on

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Xbox 360E model:1538 not turning on

    Hello everyone!

    I have two same console with same error. Not turning on.
    Model:Xbox 360E model:1538
    The power birck led is lights on amber.- Tested with this methood. Link
    I measured the power button circuit to power panel connector, everithing looks good. local console guru said, southbridge error--> I replaced it with new.. same error.

    Can't find schematic or any document for this error.
    Can somebody help me?

    #2
    Re: Xbox 360E model:1538 not turning on

    is the psu giving 12v?

    Comment


      #3
      Re: Xbox 360E model:1538 not turning on

      Yes,
      5V stand by is present, and when the psu is on, 12V present based on video

      Comment


        #4
        Re: Xbox 360E model:1538 not turning on

        A common cause in slims (does not turn on) is a problem in the 3.3v DC converter (in 5v - out 3.3v).
        Attached Files

        Comment


          #5
          Re: Xbox 360E model:1538 not turning on

          Thank you.
          I measured 5V is present the 3.3V just 0.28V
          I not found this tiny voltage regulator name, type or any datasheet.
          Is there any solution to bypass or change to other components?
          I found article in which he mentions, to replace with AMS1117.. it is working?

          Comment


            #6
            Re: Xbox 360E model:1538 not turning on

            Yes, you can put AMS1117 3.3 with a fixed voltage of 3.3v

            "J7(X)" is "RT8057"

            Sometimes they put: "CEY" - That is "TPS62560"
            Attached Files
            Last edited by lotas; 03-17-2022, 07:48 AM.

            Comment


              #7
              Re: Xbox 360E model:1538 not turning on

              Thank you, so much!

              Comment


                #8
                Re: Xbox 360E model:1538 not turning on

                working!
                Thanks!!
                Attached Files

                Comment


                  #9
                  Re: Xbox 360E model:1538 not turning on

                  Originally posted by tsiga View Post
                  working!
                  Thanks!!
                  I like your repair this has a very professional look to it
                  One more item that did not end up in the landfill

                  Very nice work
                  9 PC LCD Monitor
                  6 LCD Flat Screen TV
                  30 Desk Top Switching Power Supply
                  10 Battery Charger Switching Power Supply for Power Tool
                  6 18v Lithium Battery Power Boards for Tool Battery Packs
                  1 XBox 360 Switching Power Supply and M Board
                  25 Servo Drives 220/460 3 Phase
                  6 De-soldering Station Switching Power Supply 1 Power Supply
                  1 Dell Mother Board
                  15 Computer Power Supply
                  1 HP Printer Supply & Control Board * lighting finished it *


                  These two repairs where found with a ESR meter...> Temp at 50*F then at 90*F the ESR reading more than 10%

                  1 Over Head Crane Current Sensing Board ( VFD Failure Five Years Later )
                  2 Hem Saw Computer Stack Board

                  All of these had CAPs POOF
                  All of the mosfet that are taken out by bad caps

                  Comment


                    #10
                    Hello,
                    I have the same problem (xbox360 does not power on) with the same 1538 board. I checked voltage on the RT8057 and I have 5V on leg 6 and 3.4V on number 1. Any suggestions on what to look for next?
                    I can mention that when I happened to touch the 5 legs component next to the rt8057 with my finger, the fan started spinning for like a second or so.
                    Help on continued trouble shooting is greatly appreciated.

                    Comment


                      #11
                      Originally posted by lineslim View Post
                      I checked voltage on the RT8057 and I have 5V on leg 6 and 3.4V on number 1.
                      At 6 pin you can't have 5v because this pin is ground.
                      Attached Files

                      Comment


                        #12
                        Originally posted by lotas View Post

                        At 6 pin you can't have 5v because this pin is ground.
                        Yes, you are correct, I have 5V on pin 5, not on 6.
                        I hope someone will have a clue to what the problem is. I think it must mean something that the fan jumps into life when touching the adjacent component....

                        Comment


                          #13
                          Update: I tested with another rf board from a working unit, no change. Green light on the on/off button for 2s after pressing it, then nothing, fan does not spin.

                          Comment


                            #14
                            Found the problem: broken hdmi port, pins shorted to ground

                            Comment


                              #15
                              Originally posted by lineslim View Post
                              Found the problem: broken hdmi port, pins shorted to ground
                              And this needs to be checked first, as well as the USB ports.

                              Comment

                              Working...
                              X