Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > MSI/Microstar
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-09-2005, 05:22 PM   #1
kc8adu
Super Moderator
 
kc8adu's Avatar
 
Join Date: Nov 2003
City & State: dayton ohio
Posts: 7,402
Default ms-6741 bad ost caps

this board has ost at the +12 imput to the vrm and in various other spots.
they were visibly leaking.
the secondary vrm caps were rubycon.
btw this is a a64 board.
kc8adu is offline   Reply With Quote
Old 12-09-2005, 05:38 PM   #2
willawake
Super Modulator
 
willawake's Avatar
 
Join Date: Nov 2003
City & State: Αθήνα
Posts: 8,012
Default Re: ms-6741 bad ost caps

as the first a64 board here we would like pics
__________________
capacitor lab yachtmati techmati
willawake is offline   Reply With Quote
Old 12-09-2005, 07:00 PM   #3
kc8adu
Super Moderator
 
kc8adu's Avatar
 
Join Date: Nov 2003
City & State: dayton ohio
Posts: 7,402
Default Re: ms-6741 bad ost caps

it was a rush job so i forgot.
customer has 3 more that are unstable so in time you will get your pics.
kc8adu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:54 AM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?