No announcement yet.

SSD doesn't work after being removed from RAID0

  • Filter
  • Time
  • Show
Clear All
new posts

    SSD doesn't work after being removed from RAID0

    Hi, I got issue with Corsair MP600 500GB drives.
    I was using them in MSI GT83VR in RAID0 mode few months back, at some point I didn't needed them anymore so I removed them and stashed away.

    Now I took one of those trying to install it in another machine, just single disk. BIOS recognizes it normally but when I try to install windows, installer reports drive with capacity of 927GB instead of 500 or less.

    I couldn't do anything with diskpart and clean function or any other function I tried. I tried changing disk modes in BIOS and other basic stuff but didn't work.

    Does anybody got idea how to bring it back to life again?

    Re: SSD doesn't work after being removed from RAID0


    I boot MX Linux 19.4 (version before current 21.2) from a USB key

    I found 21.2 doesn't wake cleanly from Suspend, if necessary to reset SSD security Frozen by doing so


    I just discovered Corsair MP600 is an NVME drive

    Above won't work on NVME drives

    I have used Parted Magic 220904 to clear an NVME drive

    Which I got on 1-Nov-22 from
    Last edited by pfrcom; 02-03-2023, 07:20 PM.
    better to keep quiet and be thought a fool, than to open your mouth and remove all doubt