Announcement

Collapse
No announcement yet.

I need BIOS HP Elitebook 745 G5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #21
    Master pleas help me, I need the main and the EC dump, the main IC Bios is burned and cant dump it.
    the SN is: 5CG9152HXM

    Thank you very much

    Comment


      #22
      Originally posted by tujuhkalitujuh View Post
      Master pleas help me, I need the main and the EC dump, the main IC Bios is burned and cant dump it.
      the SN is: 5CG9152HXM

      Thank you very much
      read my post #14 https://www.badcaps.net/forum/troubl...29#post1866229

      Comment


        #23
        HI. I need complete bios of this laptop
        model : hp elitebook 745 g5
        sn: 5cg917167h

        It is 16m+16m+2m bios

        the power led just blinking
        thanks
        Attached Files

        Comment


          #24
          hi guys good evening
          Can anyone assist me with part id, u4501.

          EliteBook 745 g5.

          6050A2945701

          Comment


          • SMDFlea
            SMDFlea commented
            Editing a comment
            Off topic.The bios requests section is for bios requests only.

          #25
          I can't find option, to create a post in my profile.
          I don't knw if my profiile have a problem.

          Comment


            #26
            Hi,

            I've got an HP EliteBook 745 G5 with the issue, that it is turning on, but does not display any image.
            I've dumped both BIOS files and attached them.

            Model: HP EliteBook 745 G5
            S/N: 5CG83279R4
            Mobo: TRYPTICO 6050A2945701-MB-A01 (A1)
            CPU: AMD Ryzen 5 2500U

            Regards,
            Czompi
            Attached Files

            Comment


              #27
              Originally posted by Czompi View Post
              Hi,

              I've got an HP EliteBook 745 G5 with the issue, that it is turning on, but does not display any image.
              I've dumped both BIOS files and attached them.

              Model: HP EliteBook 745 G5
              S/N: 5CG83279R4
              Mobo: TRYPTICO 6050A2945701-MB-A01 (A1)
              CPU: AMD Ryzen 5 2500U

              Regards,
              Czompi
              flash bottom one only
              Attached Files

              Comment


                #28
                qayyum786 thank you for your help. Sorry for the late reply, I just noticed yesterday, that you replied a few hours after I posted here.

                Today I flashed said BIOS chip, now the charging led is solid white and the orange led flashes 5 times. After and during those 5 orange flashes, the white led stays on.
                The power button flashes for a brief second when I plug the board gets power and after it nothing happens.
                This occurs even from battery power.

                Comment


                  #29
                  Originally posted by Czompi View Post
                  qayyum786 thank you for your help. Sorry for the late reply, I just noticed yesterday, that you replied a few hours after I posted here.

                  Today I flashed said BIOS chip, now the charging led is solid white and the orange led flashes 5 times. After and during those 5 orange flashes, the white led stays on.
                  The power button flashes for a brief second when I plug the board gets power and after it nothing happens.
                  This occurs even from battery power.
                  use this
                  Attached Files

                  Comment


                    #30
                    Thank you guys! Sadly it didn't work, still does the 5 flashes and white charging led on issue. I've reflashed the original firmware and it does the same, so probably something went wrong when I removed or soldered the BIOS chips.
                    I'll report after I tried a few more tricks, but still, thank you guys for the help.

                    Comment


                      #31
                      Originally posted by Czompi View Post
                      Thank you guys! Sadly it didn't work, still does the 5 flashes and white charging led on issue. I've reflashed the original firmware and it does the same, so probably something went wrong when I removed or soldered the BIOS chips.
                      I'll report after I tried a few more tricks, but still, thank you guys for the help.
                      Check if you did not, shift any resistors when you take out the bios chip

                      Comment


                        #32
                        Originally posted by Mudau View Post

                        Check if you did not, shift any resistors when you take out the bios chip
                        Hi,

                        It turns out I did that and somehow in that process the resistor was rotated 90° and an another dissapeared. Now I've discovered that it was a 0Ohm one and found a replacement for the missing one and after I soldered them back the correct way it is now back to the original state. Thank you for suggesting it. These components are so small, that I've not noticed it 'till you mentioned that it might be the cause.

                        I've tried all two BIOS files above (and my original as well) and it is back to fans ramping up to full speed and no image with all mentioned (main) BIOS files.


                        The sympthom is the following:
                        When I plug in the laptop, it flashes the charging led orange while it is white, then it starts the laptop.
                        The charging white led turns off and the orange charging led stays on (no battery is connected). The power button now lights up white and the laptop turns on.

                        The fan is off in the beginning, but then it starts to ramp up as the CPU starts to heat up and the fan reaches full speed in about a minute. Few more minutes go by and still no image.

                        This was the original behavior.

                        I've also noticed a 3rd BIOS chip that is also a Winbond one, but that is only a 16Mbit chip (W25Q16JV). Can it be related to the issue mentioned above?

                        Comment


                          #33
                          Can someone unlock me this bios ? HP 745 G5 S/N 5CG933507L

                          Attached Files

                          Comment


                            #34
                            Originally posted by mily.gawel View Post
                            Can someone unlock me this bios ? HP 745 G5 S/N 5CG933507L

                            try
                            Attached Files

                            Comment


                              #35
                              hello, can anyone help me with one HP 745 G5
                              two bios chip are flashed with some wrong dumps and after that and now the laptop is death, no respons from any buttons and from power supply.
                              can anyone help me with virgin worked bios files?
                              Model: Elitebook 745 G5
                              SN#: 5CG8428KJH
                              Regulatory Model: HSN-I17C-4
                              ProdID 5KG94UC#ABB

                              Thank you in advance!

                              Comment


                                #36
                                Originally posted by pitkatata View Post
                                hello, can anyone help me with one HP 745 G5
                                two bios chip are flashed with some wrong dumps and after that and now the laptop is death, no respons from any buttons and from power supply.
                                can anyone help me with virgin worked bios files?
                                Model: Elitebook 745 G5
                                SN#: 5CG8428KJH
                                Regulatory Model: HSN-I17C-4
                                ProdID 5KG94UC#ABB

                                Thank you in advance!
                                here is the dumps from my chips, i`m not sure the u366 is correct readed. Now laptop after write the origin files back turn on only fan with max power and orange WiFi led continous light.
                                Can anybody help me with correct Bios files for this machine please
                                Attached Files

                                Comment

                                Working...
                                X