Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Power Supplies and Power Supply Design
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-20-2019, 11:49 AM   #1
Jackching
Member
 
Join Date: May 2017
City & State: PEI
My Country: Canada
I'm a: Knowledge Seeker
Posts: 20
Default Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

The computer wouldn't turn on this morning. No visual signs of bad components. Can't get the diagnostic light to even come on. Has anyone worked with this unit?
Attached Images
File Type: jpg IMG_20190220_143840.jpg (539.5 KB, 13 views)
File Type: jpg IMG_20190220_143825.jpg (867.4 KB, 39 views)
Jackching is offline   Reply With Quote
Old 02-20-2019, 04:36 PM   #2
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 21,329
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

how's the fuse?
stj is offline   Reply With Quote
Old 02-20-2019, 07:20 PM   #3
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,051
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by stj View Post
how's the fuse?
+1

Since this is an APFC unit, first check the input fuse for continuity, along with the input inrush NTC/thermistor. If the APFC is faulty, one of those usually goes with it.

If these are both fine, you probably have bad caps causing the 5VSB to misbehave. I see lots of blue Ltec caps, and those are known to be very problematic. Can often go bad without any visual signs too. So for this reason, I now replace all Ltec caps on sight.
momaka is offline   Reply With Quote
Old 02-21-2019, 07:11 AM   #4
Jackching
Member
 
Join Date: May 2017
City & State: PEI
My Country: Canada
I'm a: Knowledge Seeker
Posts: 20
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by momaka View Post
+1

Since this is an APFC unit, first check the input fuse for continuity, along with the input inrush NTC/thermistor. If the APFC is faulty, one of those usually goes with it.

If these are both fine, you probably have bad caps causing the 5VSB to misbehave. I see lots of blue Ltec caps, and those are known to be very problematic. Can often go bad without any visual signs too. So for this reason, I now replace all Ltec caps on sight.
Tested the fuse and caps which all read good. The thermistor is what I'm unsure of. There is a big reddish brown one there and a couple of blue ones if I'm looking at the right components.?
Jackching is offline   Reply With Quote
Old 02-21-2019, 08:03 AM   #5
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 21,329
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

no, your not.
the thermister is green with a rough finish - it may be hidden in heatshrink.

you have my interest though - what reddish brown thing???
stj is offline   Reply With Quote
Old 02-22-2019, 06:23 PM   #6
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,051
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by stj View Post
you have my interest though - what reddish brown thing???
I think he's referring to the polypropylene/film cap (behind the bridge rectifier, on the lower left corner on the PCB in his picture.)

The thermistor should be that green disc component next to the square light-blue X2-cap (or is that a relay?)

That said, if you feel comfortable with working around line voltages (warning: this could be very dangerous if you're not careful), try measuring the voltage across the primary electrolytic input cap with the PSU plugged into the wall. It's located on the upper-left corner of the PCB, next to a large toroid. The voltage should be either somewhere around 160-170V DC if you have 120V AC line voltage (which you should since you are in Canada) or 340V for Euroland and countries with 220-240V AC line. Let us know what voltage reading you get on this cap. Again, be very -CAREFUL- while doing that measurement, because you will be working around line-connected components (shock hazard!) In particular, do not touch any of the PSU parts (especially heatsinks) while the PSU is connected to the wall. Also advisable you wear safety glasses, should you happen to short something by accident, which may result in solid state components to blow up and throw fragments towards your eyes/face.

Last edited by momaka; 02-22-2019 at 06:24 PM..
momaka is offline   Reply With Quote
Old 03-01-2019, 11:10 AM   #7
Jackching
Member
 
Join Date: May 2017
City & State: PEI
My Country: Canada
I'm a: Knowledge Seeker
Posts: 20
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by momaka View Post
I think he's referring to the polypropylene/film cap (behind the bridge rectifier, on the lower left corner on the PCB in his picture.)

The thermistor should be that green disc component next to the square light-blue X2-cap (or is that a relay?)

That said, if you feel comfortable with working around line voltages (warning: this could be very dangerous if you're not careful), try measuring the voltage across the primary electrolytic input cap with the PSU plugged into the wall. It's located on the upper-left corner of the PCB, next to a large toroid. The voltage should be either somewhere around 160-170V DC if you have 120V AC line voltage (which you should since you are in Canada) or 340V for Euroland and countries with 220-240V AC line. Let us know what voltage reading you get on this cap. Again, be very -CAREFUL- while doing that measurement, because you will be working around line-connected components (shock hazard!) In particular, do not touch any of the PSU parts (especially heatsinks) while the PSU is connected to the wall. Also advisable you wear safety glasses, should you happen to short something by accident, which may result in solid state components to blow up and throw fragments towards your eyes/face.
Instead of blowing my face up, i just went to the local computer store and they had a used PS for $20. Thanks for all the help though.
Jackching is offline   Reply With Quote
Old 03-02-2019, 07:21 PM   #8
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,051
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by Jackching View Post
Instead of blowing my face up, i just went to the local computer store and they had a used PS for $20. Thanks for all the help though.
Well, it's not that dangerous if you take all the precautions.
But yeah... if you can find a replacement easily like you did (as this is not exactly a standard ATX PSU), then you might as well go with that option... unless of course your intention is to learn about fixing power supplies - in which case, fixing the old one would be good for practice. But if that's not the case, then you are all set, more or less.

P.S. maybe dump the old PSU on Craigslist or eBay for cheap/free rather than trashing it, in case anyone out there wants to try fixing it.
momaka is offline   Reply With Quote
Old 03-03-2019, 04:17 PM   #9
sam_sam_sam
Badcaps Veteran
 
Join Date: Jul 2011
City & State: Sunny Jacksonville FL
My Country: USA
Line Voltage: 120 Volts 60 HZ
I'm a: Knowledge Seeker
Posts: 1,505
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by Jackching View Post
Instead of blowing my face up, i just went to the local computer store and they had a used PS for $20. Thanks for all the help though.
I have repair a couple of this type and they are a pain in the ass to do everything is cramp in a small place
__________________
9 PC LCD Monitor
6 LCD Flat Screen TV
30 Desk Top Switching Power Supply
10 Battery Charger Switching Power Supply for Power Tool
6 18v Lithium Battery Power Boards for Tool Battery Packs
1 XBox 360 Switching Power Supply and M Board
25 Servo Drives 220/460 3 Phase
6 De-soldering Station Switching Power Supply 1 Power Supply
1 Dell Mother Board
15 Computer Power Supply
1 HP Printer Supply & Control Board * lighting finished it *


These two repairs where found with a ESR meter...> Temp at 50*F then at 90*F the ESR reading more than 10%

1 Over Head Crane Current Sensing Board ( VFD Failure Five Years Later )
2 Hem Saw Computer Stack Board

All of these had CAPs POOF
All of the mosfet that are taken out by bad caps
sam_sam_sam is offline   Reply With Quote
Old 10-09-2019, 05:44 PM   #10
Duranitron
Senior Member
 
Duranitron's Avatar
 
Join Date: Jul 2014
City & State: Caloocan, Manila
My Country: Philippines
Line Voltage: 220VAC 60hz
I'm a: Professional Tech
Posts: 117
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Hello gud day! Can you help me. I also have a problem with this power supply L275E-01 of optiplex 755. can you pls. tell me the value of the thermistor that is connected to the relay, mine exploded and shattered beyond recognition. what i have is the parts number RT001 and a piece of the thermistor beginning in SCK. because without these thermistor you cannot power the supply. Open circuit. thanks in advance mate.
Attached Images
File Type: jpg L275e_thermistor_RT001.jpg (245.5 KB, 9 views)
__________________
Never stop LEARNING because life never stops TEACHING!
Duranitron is offline   Reply With Quote
Old 10-10-2019, 02:33 PM   #11
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,051
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by Duranitron View Post
I also have a problem with this power supply L275E-01 of optiplex 755. can you pls. tell me the value of the thermistor that is connected to the relay, mine exploded and shattered beyond recognition. what i have is the parts number RT001 and a piece of the thermistor beginning in SCK.
I don't have an exact part number for you, but SCK 054 is a very commonly used NTC thermistor for power supplies, so you can try that first, at least as a test. (Generally, most cheapo gutless PSUs will have one, so if you have some spare junk PSUs, have a look inside them.) I see this power supply has Active PFC, though, so an NTC with lower resistance may be needed for long term reliablity. SCK 2R55A or 15SP 2R5 would be a slight upgrade in S.S. current (5 Amps vs. 4 on the SCK 054.) Or you could also try SCK 106 (10 Ohms cold, 6A S.S. current)... though, I don't know if the APFC circuit will like a cold NTC resistance that high.

Speaking of Active PFC (APFC), I see the pictures from the O/P in the first post shows this PSU as having a CapXon primary capacitor.

If your NTC thermistor has exploded, there is a very high chance that CapXon primary cap has gone either open-circuit or low-capacitance/high-ESR. If you don't have a meter to check it, I suggest you replace it. CapXon primary caps are known to go bad in APFC circuits sooner or later. For your replacement, make sure to use a 450V cap, and not anything lower, especially if the primary controller is a CM6800 variant.

Also, before purchasing or replacing the NTC thermistor and a primary cap, also check the APFC MOSFET(s) and APFC diode - these can go bad/shorted if the primary cap has gone O/C or high ESR. Sometimes, even the primary PS transistors and 5VSB IC can be damaged too. It all depends on if that primary cap went bad, and how quickly. But exploded NTC thermistor generally means something really must have pulled a lot of current. Therefore, it's a good idea to check as many parts on the primary side as possible.

Once you're done checking, and everything seems to be OK, use an incandescent or halogen bulb in series with the PSU line input. 150 to 300 Watts is recommended, as this is an APFC PSU. A 100W bulb or lower may blink rapidly when trying to turn On the PSU (even without a load) due to the APFC circuit.

Last edited by momaka; 10-10-2019 at 02:47 PM..
momaka is offline   Reply With Quote
Old 10-10-2019, 05:47 PM   #12
Duranitron
Senior Member
 
Duranitron's Avatar
 
Join Date: Jul 2014
City & State: Caloocan, Manila
My Country: Philippines
Line Voltage: 220VAC 60hz
I'm a: Professional Tech
Posts: 117
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by momaka View Post
I don't have an exact part number for you, but SCK 054 is a very commonly used NTC thermistor for power supplies, so you can try that first, at least as a test. (Generally, most cheapo gutless PSUs will have one, so if you have some spare junk PSUs, have a look inside them.) I see this power supply has Active PFC, though, so an NTC with lower resistance may be needed for long term reliablity. SCK 2R55A or 15SP 2R5 would be a slight upgrade in S.S. current (5 Amps vs. 4 on the SCK 054.) Or you could also try SCK 106 (10 Ohms cold, 6A S.S. current)... though, I don't know if the APFC circuit will like a cold NTC resistance that high.

Speaking of Active PFC (APFC), I see the pictures from the O/P in the first post shows this PSU as having a CapXon primary capacitor.

If your NTC thermistor has exploded, there is a very high chance that CapXon primary cap has gone either open-circuit or low-capacitance/high-ESR. If you don't have a meter to check it, I suggest you replace it. CapXon primary caps are known to go bad in APFC circuits sooner or later. For your replacement, make sure to use a 450V cap, and not anything lower, especially if the primary controller is a CM6800 variant.

Also, before purchasing or replacing the NTC thermistor and a primary cap, also check the APFC MOSFET(s) and APFC diode - these can go bad/shorted if the primary cap has gone O/C or high ESR. Sometimes, even the primary PS transistors and 5VSB IC can be damaged too. It all depends on if that primary cap went bad, and how quickly. But exploded NTC thermistor generally means something really must have pulled a lot of current. Therefore, it's a good idea to check as many parts on the primary side as possible.

Once you're done checking, and everything seems to be OK, use an incandescent or halogen bulb in series with the PSU line input. 150 to 300 Watts is recommended, as this is an APFC PSU. A 100W bulb or lower may blink rapidly when trying to turn On the PSU (even without a load) due to the APFC circuit.
thanks for the reply sir. I think these thermistor has a high resistance than normal because these thing is in parallel with the relay switch that blue plastic box. I thinks it gives off small amount of voltage to power the circuit in standby mode and by pressing the switch button located on the back of the power supply it powers the relay to switch it on at max power. that is why i need the exact part number of the thermistor. thanks again! cheers!
Duranitron is offline   Reply With Quote
Old 10-10-2019, 05:56 PM   #13
Duranitron
Senior Member
 
Duranitron's Avatar
 
Join Date: Jul 2014
City & State: Caloocan, Manila
My Country: Philippines
Line Voltage: 220VAC 60hz
I'm a: Professional Tech
Posts: 117
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

i already replaced the mosfet 20MN60 the 180uf 420vdc capacitor, 6.3 amps fuse, quad rectifier diode GBU810, i need to test it but these thermistor is the problem, so i put an ordinary thermistor just recently the problem is the psu will not turn off. because the thermistor is in parallel with the relay switch. any suggestion?
Duranitron is offline   Reply With Quote
Old 10-10-2019, 06:11 PM   #14
Duranitron
Senior Member
 
Duranitron's Avatar
 
Join Date: Jul 2014
City & State: Caloocan, Manila
My Country: Philippines
Line Voltage: 220VAC 60hz
I'm a: Professional Tech
Posts: 117
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

the original problem of these psu, the capacitor exploded may be it shorted out, shorting out all the parts in the high voltage area.
Duranitron is offline   Reply With Quote
Old 10-11-2019, 11:56 AM   #15
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,051
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by Duranitron View Post
I think these thermistor has a high resistance than normal because these thing is in parallel with the relay switch that blue plastic box. I thinks it gives off small amount of voltage to power the circuit in standby mode and by pressing the switch button located on the back of the power supply it powers the relay to switch it on at max power. that is why i need the exact part number of the thermistor.
Not exactly, but close.

The thermistor doesn't give a "low voltage" to the standby circuit. It simply acts as a high series resistance device when the PSU is first plugged in, so that the main/primary cap doesn't pull too much current and possibly trip a breaker or blow the fuse. After this, the thermistor warms up a bit and its resistance drops drastically. Many power supplies - even a good number with APFC - do NOT have a relay in parallel with the thermistor, so these PSUs pull line current through the thermistor at all times (both for standby and main PS functions.)

With that said, you DON'T actually need an exact part number. If the thermistor keeps blowing, there may be other issues with this power supply. Even the relay itself could be bad (bad/high-resistance contacts or too much switch bounce.)

So try any thermistor you have that is close to the ones I suggested above and test the power supply. If PSU is not working correctly, then it's not the thermistor that's the issue and you'll just have to re-check everything on the primary side again.
momaka is offline   Reply With Quote
Old 10-11-2019, 07:20 PM   #16
Duranitron
Senior Member
 
Duranitron's Avatar
 
Join Date: Jul 2014
City & State: Caloocan, Manila
My Country: Philippines
Line Voltage: 220VAC 60hz
I'm a: Professional Tech
Posts: 117
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

the thermistor doesn't blow up it is working perfectly now with the thermistor i pulled from a lot of cheapos psu, the psu is working perfectly now all voltages in secondary are correct i already installed it in and the pc its working perfectly. my only problem is it doesn't power off. i can hear the relay clicking but it cannot power off. may be all the thermistor i used had a very low resistance or some kind. i don't want to buy a lot of thermistor with different cold resistance just for experiment.
Attached Images
File Type: jpg L275e HV.jpg (81.7 KB, 5 views)
Duranitron is offline   Reply With Quote
Old 10-12-2019, 03:10 AM   #17
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 21,329
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

the relay and thermister are to save power, not for turning off.
the turning on/off is done by the motherboard sending a signal to the main supply that you need to follow.
maybe a bad transistor or opto isolator.
stj is offline   Reply With Quote
Old 10-12-2019, 03:02 PM   #18
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,051
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

Quote:
Originally Posted by Duranitron View Post
my only problem is it doesn't power off. i can hear the relay clicking but it cannot power off. may be all the thermistor i used had a very low resistance or some kind. i don't want to buy a lot of thermistor with different cold resistance just for experiment.
That's not how it works.
If the PSU is not turning Off after turning On, first try using it on a different motherboard/PC to make sure there isn't something with the settings on the PC you are testing with. If that's not the case, then it may be as stj suggested: stuck/bad opto, or any component related to the main PS enable circuit. It is most definitely NOTHING to do with the thermistor.

Quote:
Originally Posted by stj View Post
the relay and thermister are to save power, not for turning off.
Not sure about that. :\
A "hot" thermistor will draw about 0.5 to 1W of power, whereas a relay will draw maybe 1/2W or less, depending on the relay. I think the relay may be there for a different purpose - possibly something to do with the APFC caps charging up and drawing a lot of current when the APFC activates.
momaka is offline   Reply With Quote
Old 10-12-2019, 04:20 PM   #19
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 21,329
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

it's getting pretty common in europe now to bypass hot thermisters with a fet/triac or relay just to save "something" or reduce heat output.
we are under the thumb of the scum that are obsessed with carbon!!

i was watching an eevblog video earlier where the government there was giving free replacement led panels to company's using flouro-tubes.
dave had some and they flickered like fuck - he did an analysis of the psu and it was intentional to get the good power-factor numbers for cheap!!!!
stj is offline   Reply With Quote
Old Yesterday, 11:36 PM   #20
Duranitron
Senior Member
 
Duranitron's Avatar
 
Join Date: Jul 2014
City & State: Caloocan, Manila
My Country: Philippines
Line Voltage: 220VAC 60hz
I'm a: Professional Tech
Posts: 117
Default Re: Dell model L275E-01 pn: Wu142. Optiplex 755 small form factor.

thanks for the suggestion mates! i already repaired the psu by placing a thermistor sck054 and replacing the opto isolator 817B. now the psu is working perfectly and can be turn on and off. i think the relay is for in rush current protection an old 2005 design, now a days they omitted the relay and just place the thermistor. Thank you very much for the help and sharing your expertise.
Duranitron is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:08 PM.
Did you find this forum helpful?