Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 07-29-2021, 08:14 AM   #1
lordmmx
Member
 
Join Date: Apr 2015
City & State: Halic
My Country: Slovakia
I'm a: Knowledge Seeker
Posts: 24
Default da0zrtmb6d0 charging issue

Hello guys,

i got my hands on motherboard da0zrtmb6d0 rev D , that is used inside Acer E5-573g .

Board works fine except two things:

First issue is that it does not charge and does not see battery under windows. charging light keeps flashing orange, but battery holds charge, laptop runs from it and also charges which is kinda weird. Thing is, it keeps flashing even when I plug the battery in and don't plug in charger.

See attached video: https://www.youtube.com/watch?v=HbJQUx4f5RM

So far we replaced KBC chip ITE , BIOS, also replaced PD8, PQ56, PQ22, PQ58, PQ57 . also PU11 . Problem still exists.


Second issue, GPU nVidia 920 does not work, it shows in Windows as working device but there is no 3D output and every 3D app just closes instantly, and sometimes it says "application has been blocked from accessing graphics hardware" - i tried different builds of windows , even windows 11, also tried different drivers but no luck at all.

Any ideas?
lordmmx is offline   Reply With Quote
Old 07-29-2021, 11:54 AM   #2
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 7,993
Default Re: da0zrtmb6d0 charging issue

Check the battery in switch circuit ,BI_SW SW3.
SMDFlea is online now   Reply With Quote
Old 07-30-2021, 09:44 AM   #3
lordmmx
Member
 
Join Date: Apr 2015
City & State: Halic
My Country: Slovakia
I'm a: Knowledge Seeker
Posts: 24
Default Re: da0zrtmb6d0 charging issue

thanks , charging issue solved.

now, any ideas about that gpu? Or should i try to gently reflow it?
lordmmx is offline   Reply With Quote
Old 07-30-2021, 10:04 AM   #4
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 7,993
Default Re: da0zrtmb6d0 charging issue

What was wrong with the charging section,describe what you fixed, it might help others with the same problem
SMDFlea is online now   Reply With Quote
Old 07-30-2021, 01:19 PM   #5
lordmmx
Member
 
Join Date: Apr 2015
City & State: Halic
My Country: Slovakia
I'm a: Knowledge Seeker
Posts: 24
Default Re: da0zrtmb6d0 charging issue

absolutely nothing. i just pressed and held down the SW3 button twice and it started to work normally. also it looks like battery is on it's last leg. so i recommend getting known good battery to avoid having this issue while fixing the rest
lordmmx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:36 AM.
Did you find this forum helpful?