Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > General Electronics Technical Discussion
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-24-2019, 04:12 AM   #1
Amraks
Badcaps Veteran
 
Join Date: Nov 2011
City & State: Tasmania
My Country: Australia
Line Voltage: 230VAC
I'm a: Knowledge Seeker
Posts: 593
Default Hisense - 50K3110PW

Tv came to me with a not turning on issue. but when I plugged it in to see what the issue was the tv worked as I was watching it for about 3 hours it turned off the backlight and continued playing sound, I restarted it but backlight would stay on for a few seconds after this attempt.
So then I pulled it apart and this is what I found.

PSU
Known damage

N892 - NCP1608 - hole blown through chip

holes in resistors
--------------------]
R842 - 22R |
R830 - 330R|
R822 - 22R |
R824 - 22R |
--------------------]

Visible burns
R826 - 0.33/2W
R828 - 0.33/2W

short on one side
V802 - 10N60

short on both sides
vz811 -18V

Short on both sides
vd807 - MUR460
vd808 - MUR460



Just wondering if there is any more I should be checking.
Attached Images
File Type: png circuit2.png (148.9 KB, 11 views)
Attached Files
File Type: pdf hisense_rsag7.820.5687_psu_sch.pdf (58.9 KB, 4 views)

Last edited by Amraks; 01-24-2019 at 04:20 AM..
Amraks is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:13 AM.
Did you find this forum helpful?