Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Computer Displays
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-26-2009, 09:46 PM   #61
EGuevarae
Badcaps Veteran
 
EGuevarae's Avatar
 
Join Date: Nov 2008
City & State: Chiriaco Summit, CA - near the AZ-CA Border
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,308
Post Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Welchs101
the monitor is a westinghouse L2046NV
As I said, look at this thread
I suggest you check it and see if the problem is not a shorted MOSFET. As that is the model of the LCD, you can continue there, here, or open a new thread.
__________________
There are 10 kind of people in this world: those that understand binary, and those who don't.
  • ASUS ROG Maximus IX Code
  • Intel Core i5-7600K 3.8GHz
  • 16gb GSKILL TridentZ RGB DDR4-3200
  • 1 M2 SSD + 2 WD Blue 1TB (Mirrored)
  • Windows 10 Pro x64
  • GeForce GT1050
    2 x Acer KA240H + 1 Vewsonic VP2130 21 (a cap replacement job )
EGuevarae is offline   Reply With Quote
Old 03-27-2009, 03:42 AM   #62
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

I liked your thread very much. In fact i did have bulging caps.....and i replaced them. In fact i replaced them ALL. Also, i replaced the mosfets....both of them. Still the fuse F200 "opens" up when i turn on the monitor. From your thread i started thinking it was the BIT3713 that may be causing the problem.
Welchs101 is offline   Reply With Quote
Old 03-27-2009, 06:07 AM   #63
EGuevarae
Badcaps Veteran
 
EGuevarae's Avatar
 
Join Date: Nov 2008
City & State: Chiriaco Summit, CA - near the AZ-CA Border
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,308
Thumbs up Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Welchs101
I liked your thread very much. In fact i did have bulging caps.....and i replaced them. In fact i replaced them ALL. Also, i replaced the mosfets....both of them. Still the fuse F200 "opens" up when i turn on the monitor. From your thread i started thinking it was the BIT3713 that may be causing the problem.
Well, that gives a lot of info.
Thanks for letting us know that we helped.
Let me see my notes and I'll get back to you
EGuevarae is offline   Reply With Quote
Old 03-27-2009, 02:30 PM   #64
bigedinphoenix
New Member
 
Join Date: Mar 2009
Posts: 4
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Hello,
I have seven of these units all with the same symtoms, have done all that is suggested here and got one working great thank you!! but the others still need some work....after doing as suggested....I now have a power light blinking on and off and backlight flickers but never kicks on all the way. any suggestions would be apreciated...
Eddie
bigedinphoenix is offline   Reply With Quote
Old 03-27-2009, 04:55 PM   #65
EGuevarae
Badcaps Veteran
 
EGuevarae's Avatar
 
Join Date: Nov 2008
City & State: Chiriaco Summit, CA - near the AZ-CA Border
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,308
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by bigedinphoenix
Hello,
I have seven of these units all with the same symtoms, have done all that is suggested here and got one working great thank you!! but the others still need some work....after doing as suggested....I now have a power light blinking on and off and backlight flickers but never kicks on all the way. any suggestions would be apreciated...
Eddie
Exactly, what did you do to the units already? Full Recap? MOSFET change?
EGuevarae is offline   Reply With Quote
Old 03-28-2009, 03:06 PM   #66
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Eguevare,

Did you ever find any literature on the BIT3713? I have pins 7 and pin 13 at grnd. Not sure if pin 13 is supposed to be at ground.
Welchs101 is offline   Reply With Quote
Old 03-28-2009, 04:26 PM   #67
EGuevarae
Badcaps Veteran
 
EGuevarae's Avatar
 
Join Date: Nov 2008
City & State: Chiriaco Summit, CA - near the AZ-CA Border
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,308
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Welchs101
Eguevare,

Did you ever find any literature on the BIT3713? I have pins 7 and pin 13 at grnd. Not sure if pin 13 is supposed to be at ground.
Nop. Only in Russian, and I don't read it very well ...
EGuevarae is offline   Reply With Quote
Old 03-29-2009, 06:18 AM   #68
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

I think i found the datasheet for the bit3713...........how do i include it on here?
Welchs101 is offline   Reply With Quote
Old 03-29-2009, 10:45 AM   #69
Bobdee
Badcaps Veteran
 
Join Date: Jun 2008
City & State: WALES UK
Posts: 461
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Welchs101
I think i found the datasheet for the bit3713...........how do i include it on here?
You need to copy the address bar at the top of the datasheet, then paste the address bar into your posting to this link
If you are unable to do that then post the part number on the datasheet, so that someone can find it and post it for you

Last edited by Bobdee; 03-29-2009 at 10:51 AM..
Bobdee is offline   Reply With Quote
Old 03-29-2009, 07:45 PM   #70
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

No one that i know of has ever been able to find the datasheet for this part. Thats why i was trying to post it here.

The part is BIT3713.

Again, i have pins 7 and 13 at grnd. My question is should pin 13 be at grnd or is this a sign that the part is bad?

If part is bad ...............please can someone tell me where to buy an equivalent one?

David
Welchs101 is offline   Reply With Quote
Old 03-29-2009, 10:45 PM   #71
PlainBill
Badcaps Veteran
 
PlainBill's Avatar
 
Join Date: Feb 2009
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist
Posts: 7,013
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Welchs101
No one that i know of has ever been able to find the datasheet for this part. Thats why i was trying to post it here.

The part is BIT3713.

Again, i have pins 7 and 13 at grnd. My question is should pin 13 be at grnd or is this a sign that the part is bad?

If part is bad ...............please can someone tell me where to buy an equivalent one?

David
David,

Would you look at that IC with a good magnifier. I have been unable to find a datasheet BIT3713. I did find one listing of a company that uses that prefix, here it is:

Beyond Innovation Technology Co., Ltd.

BI3101A
Bi3101A-DP
Bi3101A-SO
BI3102
BI3102-SO
BIT3105-SSO
BIT3106-SSO
BIT3107-SSO
BIT3193
BIT3193-SO


PlainBill
__________________
For a number of reasons, both health and personal, I will no longer be active on this board. Any PMs asking for assistance will be ignored.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic.
PlainBill is offline   Reply With Quote
Old 03-30-2009, 03:31 AM   #72
Bobdee
Badcaps Veteran
 
Join Date: Jun 2008
City & State: WALES UK
Posts: 461
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Welchs101
No one that i know of has ever been able to find the datasheet for this part. Thats why i was trying to post it here.

The part is BIT3713.

David
Hello David
I meant the Part Number off the datasheet that you found,as this is usually diffrent to the one that you was searching with above, If that is the case then someone else can find it with the datasheet number, and post it for you.
If they are the same, can you print the manufactures name off the datasheet and any other useful info on it, that might be helpful for us to find it.
What you really need is someone to show you how to copy and paste.

This may help, just found it

http://www.webmasternow.com/copyandpaste.html

bobdee

Last edited by Bobdee; 03-30-2009 at 03:39 AM..
Bobdee is offline   Reply With Quote
Old 03-30-2009, 04:10 AM   #73
Bobdee
Badcaps Veteran
 
Join Date: Jun 2008
City & State: WALES UK
Posts: 461
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

This may help lads

http://www.volkin.com/BIT3713-.html

bobdee
Bobdee is offline   Reply With Quote
Old 03-30-2009, 04:44 AM   #74
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Plainbill,

Your right ......that is the the company name of the part in question. The only problem is when i have tried to contact the company i get no response.


Bobdee,
The "volkin" link you sent is nice but when you click on the pdf files nothing comes up.




I do have what i think is a pdf file that i think is the datasheet and i would like to share it somehow with you guys so you can look at it and tell me if pin13 should be at ground as well. I dont think it should .........which is why i have been trying to find a replacement but i cant. This part is hard to find a replacement for.

David
Welchs101 is offline   Reply With Quote
Old 03-30-2009, 05:08 AM   #75
Bobdee
Badcaps Veteran
 
Join Date: Jun 2008
City & State: WALES UK
Posts: 461
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

http://translate.google.co.uk/transl...3713%26hl%3Den

David
Read post 4 of the link above , its seems to say to me that bit3193 is the one you want, datasheet below
http://pdf1.alldatasheet.com/datashe...C/BIT3193.html

bobdee
Bobdee is offline   Reply With Quote
Old 03-30-2009, 06:16 AM   #76
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Bobdee,

Thanks. I read post 4 from the link. It does seem to suggest that 3713 and 3193 are similar/equivalent. But i guess i need to now find out where i can get a 3193.

Thanks.

David
Welchs101 is offline   Reply With Quote
Old 03-30-2009, 07:38 AM   #77
PlainBill
Badcaps Veteran
 
PlainBill's Avatar
 
Join Date: Feb 2009
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist
Posts: 7,013
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Bobdee
This may help lads

http://www.volkin.com/BIT3713-.html

bobdee
Been there, done that. All of the links return 'No datasheet found'.

PlainBill
PlainBill is offline   Reply With Quote
Old 03-30-2009, 07:54 AM   #78
Bobdee
Badcaps Veteran
 
Join Date: Jun 2008
City & State: WALES UK
Posts: 461
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

Quote:
Originally Posted by Welchs101
Bobdee,

Thanks. I read post 4 from the link. It does seem to suggest that 3713 and 3193 are similar/equivalent. But i guess i need to now find out where i can get a 3193.

Thanks.

David
Heres a link
http://www.bluestar-online.com/Searc...Search=bit3193

bobdee
Bobdee is offline   Reply With Quote
Old 03-30-2009, 08:18 AM   #79
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

ok....i just looked up somethings about the patent issue BITeK had and it appears that the 3193 was the part that had the problem.......maybe the 3713 was the replacement. Hard to tell from the translated document.

Does anyone have anyidea where to find a replacement part for either 3713 or 3193?

Trying to find replacement parts is getting reallly tough.

David
Welchs101 is offline   Reply With Quote
Old 03-30-2009, 08:28 AM   #80
Welchs101
Badcaps Veteran
 
Join Date: Sep 2008
City & State: Cary, NC
My Country: USA
Line Voltage: 120V 60Hz
Posts: 757
Default Re: Issue with Westinghouse 19" LCD Monitor (large pics)

ok...Bobdee......just saw your link using bluestar. Are they are reputable company? I have never used them before.

Thanks! I will check it out.

david
Welchs101 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:51 PM.
Did you find this forum helpful?