Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Power Supplies and Power Supply Design
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-12-2020, 08:44 AM   #1
tarzan0815
New Member
 
tarzan0815's Avatar
 
Join Date: Dec 2020
City & State: Gallneukirchen, Upper Austria
My Country: Austria
I'm a: Knowledge Seeker
Posts: 6
Exclamation 5V on every pin

Hello folks!
I am currently working on a MacIntosh IIsi Power supply. After recapping I checked the pins and every one of them has 5V.
Did you have this problem? Do you have any suggestions?

Thanks and kind regards, Lukas
Attached Images
File Type: jpg 6AFA2793-3D32-4E3D-83EE-D12C1B0348A7.jpg (341.8 KB, 27 views)
File Type: jpg 0D11A786-DDC8-4BAF-A1E4-42F0C55A577B.jpg (381.9 KB, 21 views)
tarzan0815 is offline   Reply With Quote
Old 12-13-2020, 04:13 AM   #2
tarzan0815
New Member
 
tarzan0815's Avatar
 
Join Date: Dec 2020
City & State: Gallneukirchen, Upper Austria
My Country: Austria
I'm a: Knowledge Seeker
Posts: 6
Default Re: 5V on every pin

The Apple Part Number is 614-0022.
I hope somebody can help me!
tarzan0815 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:11 AM.
Did you find this forum helpful?