Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > Other Devices with Bad Capacitors
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-03-2010, 08:00 PM   #1
agg
New Member
 
Join Date: Apr 2010
Posts: 2
Default Recapped Video Card, Now Comp Won't Boot

Hey guys,

I just recapped my video card (GeForce 7100). Only two of the caps were blown, but after reading advice on your forums, I just recapped the whole thing. I feel like I did a pretty good job with them, and it went a lot smoother than I had expected.

When I put it back in and started it up, I got a "Disk Read Error". I took it back out, made sure that seated firmly, then started up the computer again. The next time, and every time after that, it stops at "Boot from CD" and I'm unable to access any menus before this happens. My mobo is a Mach Speed MS945G-GLV, if that helps anything.

Do I just need to go ahead and commit myself to buying a new card, or is there something I'm doing wrong?


Thanks in advance
agg is offline   Reply With Quote
Old 09-03-2010, 08:19 PM   #2
PCBONEZ
Grumpy Old Fart
 
PCBONEZ's Avatar
 
Join Date: Aug 2005
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Professional Tech
Posts: 10,631
Default Re: Recapped Video Card, Now Comp Won't Boot

Check for caps in backwards.
__________________
Mann-Made Global Warming.
- We should be more concerned about the Intellectual Climate.

-
Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind.

- Dr Seuss
-
You can teach a man to fish and feed him for life, but if he can't handle sushi you must also teach him to cook.
-
PCBONEZ is offline   Reply With Quote
Old 09-03-2010, 08:29 PM   #3
shovenose
Powered by Bing
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Forum Junkie
Posts: 4,558
Default Re: Recapped Video Card, Now Comp Won't Boot

i dont think that has anything to do with the card. reset the bios and make sure that you havent bumber out the hdd cables.
shovenose is offline   Reply With Quote
Old 09-03-2010, 09:23 PM   #4
agg
New Member
 
Join Date: Apr 2010
Posts: 2
Default Re: Recapped Video Card, Now Comp Won't Boot

GREAT!!

Thanks so much for the quick responses.

I reset my BIOS (using the "pop the battery out and back in" technique) and I'll admit that it was iffy for a while. After a few more "floppy disk fail"s and "disk boot failures" later along even more restarts, my video card is back in business!!

Thank you so much guys! After this, I feel more confident in tackling other electronics projects!
agg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:45 PM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?