Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 10-10-2017, 07:54 AM   #161
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
post a high-quality photo of PU601 and the surrounding components to help you find them.
or find the boardview of this laptop.
Here is a picture, I only recently learnt about boardviews but couldn't find one for this board, it would be awesome if you or someone found the boardview for this board! It would make it so much easier :-) I'll be back online tomorrow night here :-)
Attached Images
File Type: jpg 20171010_235009.jpg (522.0 KB, 7 views)

Last edited by Johndill; 10-10-2017 at 08:14 AM..
Johndill is offline   Reply With Quote
Old 10-10-2017, 09:32 AM   #162
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

Firstly, clean the pins of PU601 using a brush. I see a tiny wire on its pins.
I searched the net. No boardview is available.
so measure voltage on the following components:
- pin5 of PQ607
- all the 3 pins of QZ20 (first check whether QZ20 exists on the board.)
caspian is offline   Reply With Quote
Old 10-11-2017, 03:00 AM   #163
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
Firstly, clean the pins of PU601 using a brush. I see a tiny wire on its pins.
I searched the net. No boardview is available.
so measure voltage on the following components:
- pin5 of PQ607
- all the 3 pins of QZ20 (first check whether QZ20 exists on the board.)
The wire thing you saw was a little strand of cotton tip used to clean with isopropyl alcohol.

QZ20
Pin 1 - 0.1mV when not beeping, 0.0mV when beeping
Pin 2 - 3.283V
Pin 3 - 0.1mV when not beeping, 0.0mV when beeping

PQ607
All other pins are 0.0V
Pin 5 - was around 0.800V when I first tested it and it keeps slowly dropping, was at around 0.700V and still dropping when I stopped, all pins on PQ601 and PQ604 show exactly the same results as PQ607
Johndill is offline   Reply With Quote
Old 10-11-2017, 05:40 AM   #164
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

Now turn the laptop off and measure resistance to ground on each side of PJP1101.
caspian is offline   Reply With Quote
Old 10-11-2017, 07:36 AM   #165
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
Now turn the laptop off and measure resistance to ground on each side of PJP1101.
O.L on both sides of PJP1101

O.L on pin 5 of PQ601, PQ604, and PQ607 also

Last edited by Johndill; 10-11-2017 at 07:45 AM..
Johndill is offline   Reply With Quote
Old 10-11-2017, 08:40 AM   #166
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

Now, measure resistance between PJP1101 and PJP101.
caspian is offline   Reply With Quote
Old 10-11-2017, 04:13 PM   #167
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
Now, measure resistance between PJP1101 and PJP101.
On schematics PJP101 is a jump but on the board it looks open from factory.

PJP101 pin 1 to PJP1101 pin 1 - goes up and down between 0.3 ohms and 0.1 ohms

PJP101 pin 2 to PJP1101 pin 2 - went up to 380 ohms quickly then O.L

PJP101 pin 1 to PJP1101 pin 2 - O.L

PJP101 pin 2 to PJP1101 pin 1 - goes up and down between 0.2 ohms and 0.0 ohms
Attached Images
File Type: jpg 20171012_074640.jpg (626.8 KB, 3 views)
File Type: jpg 20171012_075219.jpg (548.7 KB, 2 views)
Johndill is offline   Reply With Quote
Old 10-11-2017, 04:58 PM   #168
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

PJP101 is OK.
Now turn the laptop on and measure voltage on each side of PJP1101.
caspian is offline   Reply With Quote
Old 10-12-2017, 12:05 AM   #169
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
PJP101 is OK.
Now turn the laptop on and measure voltage on each side of PJP1101.
PJP1101
Pin1 - 18.95V
Pin2 - 0.580V when I started, continues to steadily decrease past 0.540V
Johndill is offline   Reply With Quote
Old 10-12-2017, 02:24 AM   #170
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

now search whether PL714 and PL715 exist on the mainboard.
caspian is offline   Reply With Quote
Old 10-12-2017, 05:03 AM   #171
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
now search whether PL714 and PL715 exist on the mainboard.
I cannot locate the markings, they are possibly unmarked.

Maybe these two?
Attached Images
File Type: jpg 20171012_211246.jpg (546.3 KB, 3 views)

Last edited by Johndill; 10-12-2017 at 05:14 AM..
Johndill is offline   Reply With Quote
Old 10-12-2017, 05:24 AM   #172
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

those two components seem to be capacitors.
look for PL714 and PL715 on the other side of the mainboard.
caspian is offline   Reply With Quote
Old 10-12-2017, 05:37 AM   #173
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
those two components seem to be capacitors.
look for PL714 and PL715 on the other side of the mainboard.
Unfortunately I cannot locate them

Closest I found was PL713

Last edited by Johndill; 10-12-2017 at 05:38 AM..
Johndill is offline   Reply With Quote
Old 10-12-2017, 05:53 AM   #174
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

please take a photo of the other side of the board under PJP1101.
caspian is offline   Reply With Quote
Old 10-12-2017, 06:00 AM   #175
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
please take a photo of the other side of the board under PJP1101.
PJP1101 is under PQ603
Attached Images
File Type: jpg 20171012_215724.jpg (765.9 KB, 3 views)
File Type: jpg 20171012_215758.jpg (580.4 KB, 4 views)
Johndill is offline   Reply With Quote
Old 10-12-2017, 06:22 AM   #176
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

they are not found.
Now, temporarily short the two sides of PJP1101 using a small wire and turn the laptop on.
then measure voltage on all pins of PQ601.
it is a bit risky. if it smells something burning, turn the laptop off.
caspian is offline   Reply With Quote
Old 10-12-2017, 06:47 AM   #177
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
they are not found.
Now, temporarily short the two sides of PJP1101 using a small wire and turn the laptop on.
then measure voltage on all pins of PQ601.
it is a bit risky. if it smells something burning, turn the laptop off.
I've just looked at multiple pictures of this motherboard online and it looks like PJP1101 is Jumped in all the pictures.

What voltage should pin 5 be?

Last edited by Johndill; 10-12-2017 at 06:50 AM..
Johndill is offline   Reply With Quote
Old 10-12-2017, 07:10 AM   #178
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
they are not found.
Now, temporarily short the two sides of PJP1101 using a small wire and turn the laptop on.
then measure voltage on all pins of PQ601.
it is a bit risky. if it smells something burning, turn the laptop off.
No smoke

PQ601 - PQ604 - PQ607
Pin1 - 0.0V
Pin2 - 0.0V
Pin3 - 0.0V
Pin4 - 0.0V
Pin5 - 18.95V
Johndill is offline   Reply With Quote
Old 10-12-2017, 08:41 AM   #179
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 395
Default Re: Alienware M14x R2 with 7 beeps error

pin5 should be about 18.
Now repeat the measurements of post #155.
caspian is offline   Reply With Quote
Old 10-12-2017, 08:50 PM   #180
Johndill
Senior Member
 
Join Date: Aug 2015
City & State: NSW
My Country: Australia
I'm a: Knowledge Seeker
Posts: 147
Default Re: Alienware M14x R2 with 7 beeps error

Quote:
Originally Posted by caspian View Post
pin5 should be about 18.
Now repeat the measurements of post #155.
PU601
pin 2 - 3.323V
pin 4 - 1.060V
pin 16 - 5.12V
pin 17 - 18.95V - new
pin 21 - 0.0V
pin 31 - 0.0V
pin 32 - 0.0V
pin 33 - 0.0V
pin 34 - 0.0V
pin 35 - 0.0V - I made mistake with this one before, now it's correct reading
pin 36 - 3.324V
pin 37 - 0.0V
pin 38 - 0.0V
pin 39 - 1.787V
pin 40 - 3.327V
Johndill is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2017
Powered by vBulletin ®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 12:02 AM.

Did you find this forum helpful?