Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting TVs and Video Sources
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-19-2010, 08:30 PM   #1
dropped95_s
New Member
 
Join Date: Nov 2010
Posts: 2
Default HP PL4260N ysus or zsus

Hello, this is my first time on this forum, and I've read a lot of information but can't seem to find the answer i'm looking for. I have a HP PL4260N plasma tv and I have the no picture but the sound works fine. I found that one of the fuses (the top one of the two) on the zsus board (the board on the right) is blown. I read everywhere that people replace the ysus board and it fixes the problem. Is there any test I can do to see which board is the faulty board, or is it the zsus because that's where the fuse is blown?

Also i noticed what appears to be burnt or something on the tuner board and was wondering if there is anyway to test if that's bad or if that's from something during the manufacturing process. I included a picture of the tuner board, there are two spots, you can't miss them. Any input would be greatly appreciated. Thanks in advance
I apologize for the blurry pics, I couldn't get my camera to focus that well.
Attached Images
File Type: jpg Picture 002.jpg (212.7 KB, 55 views)
File Type: jpg Picture 003.jpg (208.2 KB, 50 views)
File Type: jpg Picture 004.jpg (367.6 KB, 51 views)
dropped95_s is offline   Reply With Quote
Old 11-19-2010, 09:02 PM   #2
PlainBill
Badcaps Veteran
 
PlainBill's Avatar
 
Join Date: Feb 2009
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist
Posts: 7,013
Default Re: HP PL4260N ysus or zsus

Quote:
Originally Posted by dropped95_s View Post
Hello, this is my first time on this forum, and I've read a lot of information but can't seem to find the answer i'm looking for. I have a HP PL4260N plasma tv and I have the no picture but the sound works fine. I found that one of the fuses (the top one of the two) on the zsus board (the board on the right) is blown. I read everywhere that people replace the ysus board and it fixes the problem. Is there any test I can do to see which board is the faulty board, or is it the zsus because that's where the fuse is blown?

Also i noticed what appears to be burnt or something on the tuner board and was wondering if there is anyway to test if that's bad or if that's from something during the manufacturing process. I included a picture of the tuner board, there are two spots, you can't miss them. Any input would be greatly appreciated. Thanks in advance
I apologize for the blurry pics, I couldn't get my camera to focus that well.
Follow the links in my signature for information on taking good quality pictures.

It's hard to tell because of the 'less than perfect' picture, but it appears you have an LG 42X3 panel in that TV. There is a white label at about the 4 o'clock point on the Z-sus. Is the first line of that label fit the pattern 6871QZHx56y where x is either 0 or 9, and z is A, B, or C? (For example 6871QZH056B fits the pattern).

If that's the case, you have a dead Z-Sus. You have several options.

The usual problem is a shorted hybrid. Replacement hybrids are available for $40. You can order a NOS (New Old Stock) Z-sus for about $60, or repair/ rebuild service for about the same. One warning on the NOS boards - there has been speculation that the cause of the failure was the thermal compound between the hybrid and the heat sink drying out, resulting in the hybrid overheating.

PlainBill
__________________
For a number of reasons, both health and personal, I will no longer be active on this board. Any PMs asking for assistance will be ignored.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic.
PlainBill is offline   Reply With Quote
Old 11-19-2010, 09:18 PM   #3
dropped95_s
New Member
 
Join Date: Nov 2010
Posts: 2
Default Re: HP PL4260N ysus or zsus

Thanks. I looked and the number is 6871QZH956B. Therefore i should replace the zsus correct? I attached three more pics of the tuner board. Is this something to worry about, or a way to test these parts, or is it fine? To me it looks bad, but I dont really know what I'm looking at. Everything else looks clean and new except those two areas. Thanks again.
Attached Images
File Type: jpg IMG_0113.jpg (196.0 KB, 34 views)
File Type: jpg IMG_0119.jpg (247.4 KB, 25 views)
File Type: jpg IMG_0120.jpg (272.4 KB, 22 views)
dropped95_s is offline   Reply With Quote
Old 11-19-2010, 11:07 PM   #4
Tvbob
tvbob
 
Join Date: Dec 2009
City & State: manchester oh
Posts: 109
Default Re: HP PL4260N ysus or zsus

That is flux and or glue, its been there since the manufacturing process.
Change Z sus and cross your fingers turn it on, if it comes up let it run for a minute then
turn it off. Check see if its hot. If its not you should be good to go If it is hot change the buffer board(s) good luck.
Tvbob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:26 AM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?