Announcement

Collapse
No announcement yet.

Badcaps - Explore our electronics repair forums

Collapse
 
  • Filter
  • Time
  • Answered
  • Show
  • New Topics
Clear All
new posts

  • Lenovo 14ALC05 - Lost Supervisor Password

    Hello everyone, so i don't remember setting up a supervisor password but i have one, and i don't know it. And made it worse...

    I have a Lenovo IdeaPad Flex 5 14ALC05 Type 82HU and I wanted to dual-boot linux and windows, that's when i tried to access my bios to change the boot order and saw that it prompted me to enter a password to access. I tried 3 times, no codes, only a message saying it's locked and that i have to reboot and try again.

    So what i did was, dump my current bios bin file with a CH341A programmer, got a clean bin file for my laptop from this forum and...
    See more | Go to post

  • Asmedia ASW1142 usb 3.1/C not working properly on msi z170a m7

    Hi there,

    Recently I had a problem with my msi z170a m7 mobo usb c/3.1 port,

    The port connects normally but when I transfer data it transfers with full speed (from the pc to the device I'm sending to) but it does not receive with the same speed, to make it simpler, if I plugged a wifi adapter to it, I can upload with full speed but I can't download with the same speed, but if I connected the adapter to different port it downloads at full speed.

    I'm not sure if it's a HW problem or a SW one,

    I have MSI z170a m7, with modded bios to install coffee...
    See more | Go to post

  • lenovo thinkbook 15-iil Needs bios clean

    Hello!

    Would someone be able to clean this bios bin please? Its currently suffering with a black screen issue and does not post

    I did try to extract the latest bios from Lenovos download of the bios exe using innoextract but it only ever generates a bios.cap file and doesn't contain any .bin file which i can use to flash with

    if anyone is able to clean that would be fantastic or point me in the right direction on getting a bin from the latest exe bios file from lenovo...
    See more | Go to post

  • Asus H61M-CS Schematic Please

    Im newbie to this field I'm under training I have an Asus h61m-cs motherboard which is stuck on Asus logo can't go to bios or windows just stuck
    I tried the following
    Tried bios flashing using ch341a
    Different ram slots and sticks
    Dedicated Gpu
    New processor
    Cpu core sectors working fine

    Thanks for help
    See more | Go to post

  • Where Can I Buy good Macbook Inductors/Coils? I have broken one :(

    When I took it out it broke, and I want to get the same one or one of good quality.
    Where can I buy it? On AliExpress they do not indicate the maximum amperages, and on Mouser or TME.EU it is impossible to search without having the exact reference.

    Inductor needed:
    It is the PP5V_G3S Coil of an A2159, 820-01598 (L7670)
    On the front it says: 1R5

    and in the schematic:

    1.5UH - 20% - 12.5A - 0.017Ohm
    PIMB062D-SM
    152S00268

    Can someone tell me where to buy it?

    Thank you so much.​
    See more | Go to post

  • ASUS M3401QA schematic request

    Hi All,

    Does anyone have schematic diagram for ASUS M3401QA please? I'm in a process of debugging my own laptop which does not show any display. Thank you so much!

    Cheers!
    See more | Go to post

  • kingblade20
    started a topic ASUS M3401QA BIOS request

    ASUS M3401QA BIOS request

    Hi,

    My M3401QA does not power on properly: no display (all black) and with white LED charging port blinking slowly (once every ~3 seconds).
    Checked several points across the board and supplies are up and running but I need to double check when I get schematic.
    Result is still the same even with DC jack inserted and battery connector removed.

    Tried flashing the latest BIOS as of this date to no avail which I suspect has something to do with DMI but tools could not run properly on my machine and couldn't find manual copy of DMI through hex editor and not sure...
    See more | Go to post

  • Denon UCD77 schematic

    Hi,
    I've been searching for a schematic for a Denon UCD77 without any luck, can anyone help?
    Thank you
    See more | Go to post

  • A1502 820-3476 no SMC_S4_WAKESRC_EN

    Hi,
    This board has slight water damages. No fan spin.
    When I power on, I got:
    PM_SLP_S4_L
    PM_SLP_S5_L
    PM_SLP_S3_L
    ALL_SYS_PWRGD
    all go to 3.3V, then back to 0V after 1s
    PP5V_S5=5V
    PP3V3_S5=3.3V
    SMC_S4_WAKESRC_EN remains at 0V.
    With SMC bypass, fan spins full speed.
    Can you help on troubleshooting SMC_S4_WAKESRC_EN missing?...
    See more | Go to post

  • Laptop HP250-G5 mainboard LA-C701P

    I have a problem with an HP laptop model 250 G5, mainboard LA-C701P. The integrated PU2 is ok, being replaced, but the problem is with the 3.3v LDO voltage, the 5.5V LDO being ok. On pin 15, instead of 3.3V, I have 3.16V and a consumption of 150m, the integrated only supports 100mA, it gets very hot. I injected 3.3V on pin 15 and the consumption remained at 150 mA and there is nothing hot under the thermal chamber. I disconnected the resistance towards pin 125 from the integrated UK1 and the consumption dropped to 0, and I assumed that the consumption is from the integrated. I replaced it with...
    See more | Go to post

  • BQ24735 Problem (HP 255 G8)

    Hi,

    I have an HP 255 G8 that runs for as long as its battery holds charge but won't accept AC power.

    I have partially diagnosed the problem and the issue seems to be that there is no ACDRV output from the BQ24735 to turn on the two input MOSFETs. The 24735 has a VCC of 19.57 V, the ACDET input is at 2.93 V and the REGN 6V LDO is outputting 5.98 V, so everything looks good - but ACDRV is stuck at 28 mV.

    I've already replaced the 24735 and both input MOSFETs and nothing has changed.

    I'd appreciate some suiggestions as to what to try next.
    See more | Go to post

  • Toshiba dynabook T552/58HR delay POST

    Model number: Dynabook T552/58HR

    Serial number: 5D014496Q

    Motherboard number : DK10FG-6050A2509901-MB-A02

    Problem: Delay POST and hangs on windows logo when graphics driver is installed

    I have done everything possible, it has no graphics, bios bin I downloaded from this site didn't work. Please I need a clean bios. Thanks.

    Below is my bios bin file.....
    See more | Go to post
    Last edited by SMDFlea; Today, 12:10 PM. Reason: Added T552/58HR to thread title !

  • Gigabyte GA-P55M-UD2 bios

    [B]Gigabyte GA-P55M-UD2 bios[/B]​
    Not display
    attached Backup
    [B]Gigabyte GA-P55M-UD2 bios[/B]​
    Not display
    attached Backup...
    See more | Go to post

  • Dell optiplex PSU problem

    Hello. I have problem with Dell psu, outputs are ok but it does not give power ok signal.
    It has a secondady board with wt7527s to check inputs. It doesn't give PGO because it doesn't take enough PGI.
    It takes PGI from a voltage divider.

    I draw a schematic for you to understand.
    My first question is why 5v use two transformer pins, while 12v uses only one.
    My second question, is pin 2 in transformer weak? After resistor, diode and voltage divider, result is 0.7v instead of 1.2v, so wt7527s does not output PGO....
    See more | Go to post

  • Behringer MS16 Speakers - Low Volume on One Speaker

    I've had a set of speakers come in with the fault of [B]not powering on[/B].

    I could hear something wrattling around in the speakers so we played a game called [B][I]Guess What's In The Speakers![/I][/B] and this is what we found:

    [ATTACH=JSON]{"data-align":"none","data-size":"custom","height":"517","title":"Behringer MS16 Speakers","width":"401","data-attachmentid":3274461}[/ATTACH]

    1 random loose nut and part of a BIC Biro pen.

    After...
    See more | Go to post

  • Asus ROG GX701GVR Have someone schematic/boardview for this board

    Hi all,
    I have here gaming laptop asus ROG with motherboard problem. Only orange LED is on, battery charging. 3.3V is on power button and on bios chip. 5V also present. All resistances on coils looks fine instead of GPU coils, only 0.5-0.6Ohms to ground. I don't know if gpu is dead. Can samoone help me to diagnose this problem? Thanks.

    Have someone schematic/boardview for this board?

    GX701GX REV. 1.6

    [URL=filedata/fetch?id=3274440&d=1716210813][ATTACH=JSON]{"alt":"Click image for larger version Name:\tIMG_3026.jpg Views:\t0 Size:\t2.99...
    See more | Go to post

  • Ismail-U50
    started a topic GIGABYTE

    GIGABYTE

    Please help me repair my bios file not display
    Model No: GA-P55M-UD2
    attached file is down...
    See more | Go to post

  • GPS Navigon A12XL not charging.

    The unit had a battery replacement , it used to work with a 2200 mah battery that i have found swollen, i have replaced it with a 1500 mah battery( i couldn't find one available at 2200mAh), tested working, after 2 months of beeing used in the car always plugged to the charger the owner sayed that it's not charging, the battery had 3.3 v instead of 3.7 , i have installed a new battery of 1500mAh, the unit powers on , shows 1% battery and it only draws current when the display is on and only shows the charging icon when i first plug the cable in then it stops after 10 or 20 seconds,and if i turn...
    See more | Go to post

  • danito
    started a topic Dell Latitude 5590 autopilot

    Dell Latitude 5590 autopilot

    Dell Latitude 5590 ST FH1MNQ2
    DDM80 LA-F411P REV 1
    pwb mp3pg rev A00
    Can you help me?
    Thx...
    See more | Go to post
    Last edited by danito; Today, 04:39 AM.

  • mustangank
    started a topic Casper F650 bios

    Casper F650 bios

    casper f650 f15kr_dsc rev 2.0

    bios file not working;...
    See more | Go to post

  • digtalhd
    started a topic BIOS for Sony Vaio VJPG11C11N

    BIOS for Sony Vaio VJPG11C11N

    Hi everyone.
    I need BIOS for my Sony Vaio VJPG11C11N
    S/N: 4377769
    Thanks!
    See more | Go to post

  • hamzafox
    started a topic Need bios for dell inspiron

    Need bios for dell inspiron

    hello please help i have dell inspiron
    model p130g
    screen size 14
    cpu core SRG0N I7-1065G7
    gpu [B]Nvidia N17S-G3-A1 (GeForce MX330)[/B]

    ​note idon't have a backup
    I tried many files to no availhello please help i have dell inspiron
    model p130g
    screen size 14
    cpu core SRG0N I7-1065G7
    gpu [B]Nvidia N17S-G3-A1 (GeForce MX330)[/B]

    ​note idon't have a backup
    I tried many files to no avail
    hello please help i have dell inspiron
    model p130g
    screen size 14
    cpu core SRG0N I7-1065G7
    gpu [B]Nvidia...
    See more | Go to post

  • opto something Liteon 816A4

    Hi,
    I'm troubleshooting a power supply board and one opto coupler seems shorted. It's a through-hole, marked with 3 lines:
    1223
    816A4
    W
    I'm not sure what replacement to buy for it. It resembles LTV-816 ([url]https://www.tme.eu/sk/en/details/ltv-816/optocouplers-analog-output/liteon/[/url]), but I'm not sure it's 100% that. The data sheet shows multiple sub-types like 816M, 816S, but 816A is not there.
    I do have other functional pieces on the same board, so I could do some measurements on those, but I'm not sure what to check.
    Any idea appreciated.Hi,...
    See more | Go to post

  • How to Convert Allegro To Board view Cad

    Anyone has software to convert allegro to Board view Cad
    See more | Go to post

  • Help! need schematic Dell Latitude 3420 (Cyborg L14)

    Hi,

    Does anyone have schematic for Dell Latitude 3420 (Cyborg L14)
    i need part number for the circled component

    [ATTACH=JSON]{"alt":"Click image for larger version Name:\tDell Latitude 3420_LI.jpg Views:\t0 Size:\t1.90 MB ID:\t3274232","data-align":"none","data-attachmentid":"3274232","data-size":"custom","height":"973","title":"Dell Latitude 3420_LI.jpg","width":"730"}[/ATTACH]...
    See more | Go to post

  • woji
    started a topic EC firmware for MSI GF76-11UC

    EC firmware for MSI GF76-11UC

    Hello, please could someone help me find or share the EC firmware for the MSI Katana GF76-11UC laptop?
    The firmware can also be extracted from the BIOS image, but I can't find any information on how to do that.
    Thank you​
    See more | Go to post

  • mon2
    started a topic A1706 BIOS

    A1706 BIOS

    Attached.

    [ATTACH]n3274113[/ATTACH]...
    See more | Go to post

  • Having trouble disabling RAM for Thinkpad E14 Gen 3 AMD!

    [SIZE=16px]Specs:
    E14 Gen 3 with AMD
    20Y7-CTO1WW
    Onboard RAM defect

    [ATTACH=JSON]{"data-align":"none","data-size":"medium","title":"hax.jpg","data-attachmentid":3274078}[/ATTACH]

    Hey all, I am trying to disable the onboard RAM on this 8 core AMD Thinkpad. I've hooked up the CH341A at 3.3V (not 1.8V because yolo). The chip I'm reading off of is a Winbond 74m25jweiq 32MB chip. I can't select the 74xx chip in any of the CH34 programmers I've tried so I just select a different Winbond
    ...
    See more | Go to post

  • Macbook Pro M2 820-02773 5v 0A

    Working on this macbook, showing 5v 0A from charger - dead. Board is clean - no liquid, owner said he left it charging and died. Some voltages:

    [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"image.png","data-attachmentid":3274001}[/ATTACH]​

    After looking at board closely found L8430 damaged/blown open circuit so replaced it. No change, still 5v 0A - I'm thinking over current on L8430 (PP3V8_AON_MPMU_ISNS_VIN) killed U8100?

    Tried connecting to another macbook but not in...
    See more | Go to post

  • A1708 820-00840 20v 0a

    Good Afternoon,
    This is my first post here so I apologize if I miss something.

    I'm working on an A1708 that draws 20v and 0a with the board removed.
    When installed in the machine, it takes 20v and 0.1a. The fan spins up and the trackpad clicks.

    Some measurements:
    PPBUS_G3H: 13.13v
    PP3V3_S5: 3.3v
    PP5V_S4: 5.1v
    PP3V3_S0: 0.6v

    Any help would be appreciated. Let me know if more measurements would help.
    Thanks in advance
    See more | Go to post

  • Preflash Super IO chip

    I was wondering if you guys know anyone that sells Super IO chip ITE IT8390-256 flashed with your specific laptop. Im debating to see if this available out there vs buying chip and programmer myself. Right now the chip plus programmer is about $60. But i still need the file that goes on chip. The laptop is RAZER BLADE 15 RZ09-0369.
    See more | Go to post

  • Acer Aspire A315-41-R8J9 starts with blank screen, does nothing.

    Hi, I will appreciate if I can get some advice on my problem.

    - I have an Acer Aspire A315-41-R8J9, with Ryzen 5 APU (no GPU).
    - The laptop can be started (blue led on) but it shows no picture (blank screen), and it looks to be somewhat active, as the fan spins, and processor gets hot.
    - I visually inspected and tested some components, with no obvious issues.
    - I disconnected not-essential peripherals.
    - When testing PL401, I got sparks, smoke smell, and the Acer logo briefly showed in screen but then shut down.
    - I tried to re-flash BIOS from USB (Fn+Esc),...
    See more | Go to post

  • Pioneer A-205 faint noise/hiss issue

    as the title says, i noticed a faint noise/hiss when there is nothing playing that i dont think i have had with this unit before ever, i have not changed its location
    what makes it more weird, this noise is gone almost completely if my hand gets within 5cm or less close to it (close to the panel)!!
    out of curiosity what does that mean?
    thanks
    See more | Go to post

  • Looking for help with a Viewsonic VP230mb where the backlight comes on only momentarily

    Hello, I came here after finding some similar questions asked on other monitors and hope someone here can help me get an ancient Viewsonic VP230mp (23" 4:3 LCD) back to working condition.

    First a little background, I have a background in computer and electrical engineering, and I'm smart enough to know I know nothing about LCD displays and how they work. For this topic I'm as green as they come.
    When the display is turned on the viewsonic logo displays in the uppper left for 2 seconds then the screen goes black, the power LED is green (on) and when a computer is connected...
    See more | Go to post

  • Samsung Monitor Ls22A300B Rom

    Samsung Monitor Ls22A300B , Please, I need the Bios file that works for this monitor.
    thanks​
    See more | Go to post

  • Oficinadopc
    started a topic ASUS X512DA BIOS MOD

    ASUS X512DA BIOS MOD

    I'm trying to enable this Asus X512DA. This model came without backlit and I ordered a keyboard with backlit. As I've been searching on the internet, It seems that the bios as to be modified at the offset DD to 7E. Since I don't have enough knowledge to the task, is there anyone who can make it for me? I attach the original bios file.

    Really appreciate the help...
    See more | Go to post

  • Reading and Programming ASUS iRog chips - EPF035 / EPF 036

    Well, I think this is the first time I'm sharing something here, I hope it will help anyone that, like me, is trying to repair one of those damm ASUS motherboards filled with iRog chips. I've written a manual following my experience and findings on fixing a dead ASUS Rampage IV Extreme (R4E).

    The ZIP file contains the guide and (almost) all the software I've used in the project. But I think it's worthy because it took me a lot of time to find out a cheap way to work with these chips from Explore with a bare CH341A programmer, and the original EP Console program is really hard to find....
    See more | Go to post

  • Need help DDR5 SPD got corrupted

    Hi everybody I need some help. I have two sticks of ddr5 and one of them spd got corrupted. The stick of ram only works if installed as second will never boot alone. By checking it by thaiphoon burner it says CRC error detected but motherboard's spd reader can reead it's info. I tried to reflash spd from second working stick by using OC Tool but it says: some blocks are write protected and will not flash it.

    Please help me find a tool to flash the spd back to it.

    Thanks!​
    See more | Go to post

  • Intel NUC 7i7 - attaching m.2 drive causes no picture output

    Hello,
    I am getting a bit desperate with this one and would appreciate any help.

    I came across a NUC 7i7 that initially had a short on the USB header "rail" (one of the decoupling capacitors). But, besides that, it displays a weird behaviour - if I don't attach anything to the m.2 slot it works great (boots into windows, etc.). However once I plug in an m.2 drive the computer won't display anything on the screen.

    There's no picture, but the computer is still working (I can turn on/off numlock, etc.). This behaviour remains the same even if I disable...
    See more | Go to post

  • HP ELITEDESK 705 G2 BASE MODEL SFF - NEED WORKING DUMP

    Hello everyone,

    i need a working bios for an HP elitedesk 705 g2 base model sff machine, the problem is the machine turns on but there is no display.

    SERIAL NUMBER : CZC615CDTY
    BOARD MODEL NUMBER : 798073-001 REV 0C
    THE BACKUP DUMPS ARE ATTACHED DOWN BELOW.

    And this model has three SPI FLASH ICs, two 64mb (U19 and U68) and one 8mb (U11), i need clarification which one is the main bios chip ???!!!...
    See more | Go to post

  • Mac mini 2018

    Hi all, did you solved? I have same identical problem but I have PP5V_G3S 5V

    PP1V_PRIM 0V
    PP1V2_PRIM 0V

    led of Mac Mini is blinking...
    See more | Go to post

  • A2289 won't power on

    Hi,

    I bought a faulty A2289 for myself.

    The USB-C meter was stuck on 5V.

    After remove the board the U3100 was corroded and also around but quite light.

    So I clean the U3100 and see R2834 in bad condition and its value was not good.
    I replace it and not the USB-C meter shows 20V, the fan is spinning, CPU is hot but nothing else no picture.

    The USB-C meters shows a very low current with all connected. It starts at 20v few mA and then stays at 20v 100mA.

    How mush current the board is supposed to take without nothing...
    See more | Go to post

  • Please, remove bios lock for HP Pavilion X360 14-ek0033dx

    Hello, I have this HP Pavilion X360 14-ek0033dx laptop with bios lock. I am unable to change drive boot order because of it.
    Please, help me remove it.

    Model: 14-ek0033dx
    S/N# 8CG2272ZB5
    ProdID 67W83UA#ABA

    Original BIOS file is attached. Thank you....
    See more | Go to post

  • Attempting Data Recovery WD20EARS series HDD Reads as 0 byte drive.

    I was wondering if there is a knowledge base on troubleshooting HDD failures and when it might be viable to try certain repair/recovery techniques.
    I recently got a WD20EARS 2TB Drive from a customer in hopes of retrieving data. The drive reads as zero size, I can't hear any head activity but it does appear the platter is spinning I can feel some gyroscopic action picking up the drive.

    As a shot it the dark I bought a donor board and swapped the rom chip. Same issue zero byte drive.

    I'm assuming that the armature is no longer functional internally so no data can...
    See more | Go to post

  • macbook A1706 820-00239

    Hello ! The system installs but cannot boot and the screen of death appears.

    macbook works in safe mode
    after pressing the power button, the system starts to boot after 27 seconds, which is a very long time
    See more | Go to post

  • could anyone help me with Asus gaming laptop tmt yaml 19 94v-0 schematic + boardview.

    could anyone help me with Asus gaming laptop tmt yaml 19 94v-0 schematic + boardview.
    See more | Go to post

  • Chinese windows tablet bios lock removal

    Long story short: bought a 8” generic windows tablet (based on Atom x5-z8350, bios chip model is Gigadevice 25LQ64CVIG, uefi vendor is AMI Aptio) for some experiments, and it came with bios lock! I dont have any decent 1.8v programmers at hand nor do i have knowledge in modding uefi firmware, so decided to play safe: dumped the bios with AFU utility, which i attach here. I am hoping to get it unlocked. Also included hwinfo screenshots with general information, the board itself looks generic without any markings.
    ​...
    See more | Go to post

  • ASUS G531GW Rev 1.6 Boardview file

    I am looking for the boardview file for the G531GW Reb 1.6 that I can load into a boardview software to diagnose some shorts found on a board and where they lead to. Any help would be greatly appreciated.

    Thanks

    -sin
    See more | Go to post

  • Sencor SLE 40F82M4 - not turning on - Learning

    Hello people. I trying to repair my Sencor TV. No standby light, not tuning on what i found there is 6V where 12V should be and 8V where 16V should be. Any suggestion?
    See more | Go to post

  • Welder not turning on - Learning

    Hello people. I trying to repair my welding machine oerlikon citomig 180mp hpf and there is a little board with blown stuff.The problem is i cant identify the value of the blown resistor and diode. Any suggestion?
    See more | Go to post

  • A1706 short PP3V3_S5

    Hi friends,

    I have a macbook pro A1706 820-00923-A that won't start no signs of life, no liquid, checking the voltages I found PP3V3_S5 was shorted, I removed all the processor coils, but when I 'injects a voltage it is the processor which reacts, can you confirm to me that this is definitely coming from there please?

    I have 20V on the usb-c connector, and 13v stable on​ ppbus_g3h.
    I saw that a track had burned out on PPVIN_2V7NAND_LB after resistor R9350
    I injected voltage on L7660 pin 1 in short but only the processor reacts

    Thanks for your...
    See more | Go to post

  • LG Ultra-Fine 5K 27MD5KA-B or 27MD5KB-B PCB LM6FB EAX67089605

    Re-Posted
    Hi to all.
    I hope this helps someone.
    Complete firmware from all EEPROMs on this LG Display
    I'm posting this here on its LG PCB title to make it easier to find​...
    See more | Go to post

  • Schematics & Boardview for Thinkpad T14 gen 3 AMD (NM-E441 rev1.0)

    Hi,

    Here's the schematics and boardview for the T14 gen 3....
    See more | Go to post
No content found
Show More
 
  • Filter
  • Time
  • Show
  • New Topics
Clear All
new posts
Please log in to your account to view your subscribed posts.

What's Going On?

Collapse

There are currently 401895 users online. 4108 members and 397787 guests.

Most users ever online was 1,342,976 at 10:51 PM on 04-26-2024.

Badcaps Statistics

Collapse

Topics: 102,628   Posts: 1,273,583   Members: 495,468   Active Members: 16,651
Welcome to our newest member, Tomasz Giedrojc.

Top Active Users

Collapse

latest_topics_from_friends

Collapse

There are no results that meet this criteria.

Working...
X