No announcement yet.

Badcaps - Explore our electronics repair forums

  • Filter
  • Time
  • Answered
  • Show
  • New Topics
Clear All
new posts

  • Philips 47PFL4606 Powers on, works normal then powers off after a minute

    I am new to this forum and have searched for some answers with problems similar to mine.
    Philips TV powers on as normal for about a minute or less then click and no power at all not even standby light. If i disconnect from mains and reconnect it will power on again but for a shorter time. Once i leave it disconnected from main for a longer time it will power on for a longer period the next time.

    It sounds like a power supply issue?

    I have the board out and want to run some tests. Not sure what i should be doing but i put a 1k resistor across SB and +5v...
    See more | Go to post

  • MacBook A1989 missing rails PP3V3_S5 and PP1V8_S5

    Greetings and Salutations,

    I have gotten an A1989 Macbook board number 820-00850-A which has two missing rails -> PP3V3_S5 and PP1V8_S5.
    PBUS is at 12.6V every other voltage made by the PMIC is just fine.

    Resistance to ground -> PP3V3_S5 ~ 220Ω
    Resistance to ground -> PP1V8_S5 ~ 220Ω

    PP1V8_S5 and PP3V3_S5 are not shorted together.

    Voltages up to PP2V5_NAND_SSD0 seem to be fine.

    Can anyone confirm if these resistances are normal for this board?
    What could be causing this issue?
    Is there a way to...
    See more | Go to post

  • VGC-LV1S MBX-199 M820/M830 find the schematics

    The device is quite old, M/V MBX-199 M820/M830
    1P-0087J02-8011, the video chip flew (artifacts - no picture), removed the old one and installed a new one, but before installing the new one, the area under the video chip sank slightly and Pyataks were found, under a microscope, the contacts were not involved, it was decided to install. Now after switching on there is no initialization, all voltages are normal,
    I couldn't find a diagram, maybe someone will have one. The MBX-199 motherboard was also installed on these models, but I couldn't find the schematics for these either PCG-2E1M...
    See more | Go to post

  • Samsung 55HU8590 UE55HU8590 maybe one connect box ocb


    I have a TV that I can't get any further with.
    It is a Samsung UE 55HU8590 with one connect box.
    When I turn on the TV without the one connect box, the animation on the TV tells me to connect the ocb.
    As soon as I connect it, the TV restarts (panel goes dark) and the TV tries to start continuously (relay on the SMPS clicks about every 3 seconds).
    Since the TV works without ocb, I assume that it can't be the PSU?!
    I have measured all contacts of the one connect cable against GND on the ocb board and there is no short circuit anywhere.
    Is there...
    See more | Go to post

  • 17PW15-8 blows fuses after lightning

    I picked this PSU 17PW15-8 from a friend's TV with a burnt fuse, after some days of rain and lightning strikes. The TV was on standby when it happened.
    With new fuses it burns them as well. I checked bridge rectifier, all the TO220 components, diodes and basic caps, replaced IC806 SMPS, and FETS driving the big transformer. I also isolated the secondary circuit by cutting the rails of the FETs to the primary coils. I don't know even know if that makes sense, but I did in hopes to isolate the problem.
    Any ideas what to look for?...
    See more | Go to post
    Last edited by Sraros; Today, 01:41 AM.

  • LENOVO B480 auto power on and no display

    Device : Laptop
    Brand : Lenovo
    model: LENOVO B480
    board: LA48 MB 11264-1M.48.4TD01.01M
    Issue: auto power on , No display tried flashed bios same issue

    S0_PWR_GOOD - 3.2v
    PM_DRAM_PWRGD - 3.3v
    VCC_GFXCORE - 0v
    VCC_CORE -0.8
    IMVP_PWRGD -3.3v
    SYS_PWROK -0v
    DDR3_DRAMRST# -1.5v
    PCI_PLTRST# -3.3v
    See more | Go to post

  • dis to uma X555LD REV 3.3


    Can I convert x555ld REV3.3 motherboard dis to uma?​
    See more | Go to post

  • Acer aspire one d270 no power +5vpcu and +3vpcu present

    HI everybody, i need help with this laptop
    Acer aspire one d270
    mobo quanta ze7.

    the laptop doesn't powerup, battery charges properly full battery blue light its present.
    +5vpcu and +3vpcu are present, after pressing power button +5V-S5, +3V-S5,EC RSMRST#(3.3V) and DNBSWON(3.3V) gets enabled for few seconds and then goes off.

    I followed the service manual power sequence 30 pin connector in page 16 after pin 7 DNBSWON# i have nothing, i don't have any voltages on SUSC# SUSB# SUSON MAINON.

    any help will be appreciated.

    See more | Go to post
    Last edited by piernov; Today, 02:49 AM.

  • Vintage BK Precision 1403 Oscilloscope....


    Some of you have helped me in the past and I am very appreciative of all the help! (I have fixed TVs/Stereos/ and other small appliances with your efforts...Thanks so much!!!

    Today I went to a local HAM Radio Festival. It was one of the smaller ones in our area. My stepfather is the HAM operator. I tinker in electronics but am a Software Programmer (27 years now).

    I was looking for a few odds and ends for some electronics work I have to do for the household/farm. Typically these type of shows have the grab bags or a electronics vendor...
    See more | Go to post
    Last edited by SolomonMan; Yesterday, 10:56 PM.

  • Surface Pro 7 - SLP_S4 present, then gone

    Hello fellow Badcappers,
    I have a problem with stubborn Surface Pro 7. I narowed it down to disappearing SLP_S4# (gone after around 200 ms).

    Everything else works as it should (the whole power on sequence succesfully finishes, all the voltages are present) until this signal goes missing - with it missing the AND gate causes ALL_SYS_PWRGD to go back low and this makes VCCIN drop to 0 V as well. Interestingly the SLP_S4_DRV# signal from SAM is still present for a second, even after SLP_S4 is no longer there. I wonder what could either cause PCH to stop sending the signal or what...
    See more | Go to post

  • akcn
    started a topic ASUS UX31E 2.0 boardview

    ASUS UX31E 2.0 boardview

    ASUS 22537 - UX31E 2.0 60-N8NMB4700-C17 MAIN_BD._4G I5-2467M AS R2.0_(ELPIDA)(EN-0167590) 653ae8cc704d1 MAIN_BD._4G/I5-2467M/AS//R2.0 (ELPIDA)(EN-0167590)
    See more | Go to post

  • akcn
    started a topic GA-R2152 boardview

    GA-R2152 boardview

    GA-R2152 boardview...
    See more | Go to post

  • HUAWEI MateBook X Pro MACHC-WAE9LP Boardview need.

    Hi I need the Boardview for my Huawei. After update it will not more start. No Bios nothing. THX
    See more | Go to post

  • Technics SU-V470 Power on, but no Current drive Light

    Hello, I'm tinkering with this amplifier. The 'Current Drive' light doesn't come on, and the relay doesn't power on either.

    I've identified a possible issue—I think—where Pins 3, 6, 12, 13, 15, and 16 have a positive voltage of 22V. However, Pin 18 shows 0 voltage, and Pin 17 registers -1V.

    I'm considering replacing the SVI 3205 IC, but it costs 50 pounds. Therefore, I want to make sure it's actually dead before purchasing a replacement.

    Any suggestions would be greatly appreciated.
    See more | Go to post

  • a1419 Artifacts? See Pic

    Hi friends... Imac 27'' A1419.. Do you think gpu needs reball or vram related? Connected an external monitor.. issue is the same.. Thx

    [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"WhatsApp Image 2023-11-10 at 12.23.23.jpg","data-attachmentid":3156844}[/ATTACH]Hi hiuHi friends... Imac 27'' A1419.. Do you think gpu needs reball or vram related? Connected an external monitor.. issue is the same.. Thx

    See more | Go to post

  • Is it okay to replace 1/2 watt resistor with 1 watt resistor in AC/DC adapter?

    I have purchased an 100-240v AC/5v 2a DC adaptor from aliexpress,and a month ago It smelled burning when I plugin it powerstrip.
    Since then, This AC/DC adaptor have been out of order.
    But A few days ago,I replace 0.5 watt resistor with 1 watt resistor(1ohm) in this adapter.
    After replacing resistor,It succeed to recharge all of android phone.And When I measure voltage on the two pins of USB port,It shows 5.5v
    Is it okay to replace 1/2 watt resistor with 1 watt resistor in AC/DC adapter?
    And Is there any possibility that it will suddenly explode as well as to be out...
    See more | Go to post
    Last edited by chth96; Yesterday, 05:18 AM.

  • String2016
    started a topic ASUS P2451

    ASUS P2451

    I need help asus p2451 fa
    board id P2451FB REV:2.0
    problem no power checking voltage good i will try bios first attached original...
    See more | Go to post

  • mah3r0
    started a topic HP Notebook - 15-da0016ne BIOS

    HP Notebook - 15-da0016ne BIOS

    need bios bin for burning please..
    hp 15-da0016ne
    sn: cnd8268jhm...
    See more | Go to post

  • Schematic and BoardView for Asus ROG Crosshair VIII Hero Wi-Fi X570

    Hi Guys!


    Does anyone have the Schematics for a Asus ROG Crosshair VIII Hero Wi-Fi? I need the PDF with the specs also.

    Thank you for your help!
    See more | Go to post
    Last edited by ITnet; Yesterday, 12:27 AM.

  • HP Probook 640 G4 not detecting the dc adapter and will not charge the battery

    I have a HP Probook 640 G4 laptop which does not detect the DC charger and therefore will not charge the battery. I checked the dc adapter on another working probook 640 and it functions adequately.
    I checked the voltages coming in on the motherboard connector from the DC adapter to the bad unit and measured one voltage to be 19vdc and the other the center pin to be about 0.8vdc. I tested the battery and it was found to be OK.
    I am not sure what the center pin voltage should be. I suspect the problem to be a component on the dc input line on the motherboard but I do not have any schematics...
    See more | Go to post

  • Samsung 70” 4K TU7199 - no image

    Hi guys, I've got Samsung 70" UHD Crystal 4K TU7199 TV here with backlight present, but no image problem. I've used laptop with HDMI cable to play music off YouTube.

    TCON board consists of three mini boards: left, middle and right board.

    1. when TV is fully assembled, it doesn't turn on fully, rather just boot loops. Backlight comes on for few seconds, no boot sound.
    2. disconnecting TCON big white cable on the Main board let's TV boot and play music through HDMI.
    3. TCON cable connected, but left mini board disconnected, TV boots...
    See more | Go to post

  • LG 47lb 630v Problems with the image

    How to explain it. the picture and the sound is there except it flashes really fast between black,picture and black,picture non stop wonder what it could be wrong until I dismantle the back I can't take a picture with anything on it because it shifts really fast i have to take a video and I don't know how to upload it here, but I'm sure you know what I'm talking about all the help is much appreciated
    See more | Go to post

  • Barely perceptible flicker on Pixelbook

    [B]TL;DR[/B]: Fixed a board by replacing the display connector and traces for the backlight. Now backlight sorta flickers.

    [I]Side Note: This is mostly an exercise in stretching my troubleshooting and micro-soldering abilities - Pixelbooks aren't worth much, though I do have a replacement on order because my wife still uses it pretty often.[/I]​

    [B]Background[/B]: Coffee was spilled onto the display connector of a Google Pixelbook which (of course) managed to short out the display backlight. This burned the connector on the main board and the cable. In fact, it burned
    See more | Go to post

  • Need fujitsu lifebook e756 cp701034-01

    Hi all need fujitsu Lifebook e756 part number cp701034-01. S/n DSET006750
    I attached dump bios no display kindly clean or need working dump bin
    thanks in advance...
    See more | Go to post

  • A1342 820-2567-A brain dead

    hi everyone,

    i've got this ancient board here, repairing it as an exercise really. it seems to be brain dead.

    upon triggering start via SMC_ONOFF the fan starts to spin, USB powers up, CPU gets hot but there is no further activity.
    nothing on the video output, no USB activity (using pendrive with an LED).

    I've read the bios, it looked ok, valid checksums, model/.mb match etc.
    I cleared VSS and wrote the bios back. NO change.

    any suggestion as to what might be the cause of this?...
    See more | Go to post

  • HP Elitebook 8730W black screen

    Hi, Laptop with Intel centrino T9600 processor and NVIDIA Quadro graphics card. As far as I know there was a CMOS 2032 battery replaced. After starting the laptop nothing is displayed on the screen, the backlight works. I thought maybe the bios was corrupted, I removed the 2032 for a while, plugged in only on the power supply and the laptop did one reset and continued the same symptom, black screen with backlight. I swapped the Ram with places, it does not change anything. Attached my bios and the other one downloaded from this forum, they are a bit different, could someone check if my bios is...
    See more | Go to post

  • rigeback
    started a topic FINLUX TV


    My daughter's Finlux tv is stuck in standby, Red light blinking and goes off when power button is pressed.
    The required Voltage seems to be present to run the main board and it would seem its a firmware issue?
    I've looked all over to get the exact firmware with no avail, hoping some one here might some thing?

    PSU - VESTEL 171PS62

    29F4G08ABAEA U80 NAND

    Main board - 17MB110P

    Panel - VES315UNDb-2D-N11​...
    See more | Go to post

  • ThinkPad T14 gen 1 eeprom marked UPTU2 in schematic

    Hello everyone,

    Maybe someone have NM-C801 board on hand?

    Need dump of a eeprom marked UPTU2 in schematics, part of PCIE to USB controller..

    See more | Go to post

  • Toshiba 55U7863DG - green light blinking (17MB130S)

    Hello, I am trying to bring back to life my Toshiba 55U7863DG, which has never been the most reliable device - keep on annoying me with its slowness and some random start-up/shutdown issues requiring to unplug the AC. But yesterday it finally said goodbye and decided to not turn on again. Green light is blinking, I've seen this behaviour before and thought that these are some temporary whims again, but unfortunately not this time.

    I have checked that my TV is build based on the 17MB130S board, which seems to be quite popular and easy to buy as a used one. Still I would like to ask...
    See more | Go to post

  • Onkyo grand integra schematic!

    Hi friends!

    I'm looking for schematic diagram for Onkyo grand integra A-G10 (A-8890)

    speaker relays not activated, maybe protection circuit blocking.
    If i power on for a minute, and power off and on again, speaker relays activated and unit working.

    See more | Go to post

  • List Of Orion Chassis Brand Names

    I am looking for brands in the Orion Chassis or modules. CRT, LCD, LED, Plasma. Not the very old with e.g. T or V. But starting with C like CME038A. Found so far:
    AKAI (CFT2092)
    Broksonic (CCVG-XXXX)
    Bush (LCD32TV30HD)
    Durabrand (DTV1307)
    Easyliving (32HDDVB)
    Electrohome (42E900)
    Ferguson (F3230LVD)
    HP (LC3260)
    ILO (DTV2794)
    Logic (L20TD100)
    Matsui (42P900)
    See more | Go to post

  • Psu repair: UC3845 not starting up because of NE555 defect

    Dear friends from Badcaps
    I have been searching for a long time to repair sucessfully a battery charger taking in 230V AC and outputting normally 14V DC. Its power mosfet has been shorted ( Infineon 06N80C3), probably because the bulk storage rectifier capacitor had swollen and had no capacitance anymore and a very high resistance.. The mosfet short has naturaly blown its 0.15 ohms resistor then its driver, the UC3845 IC which was shorted between pins 5 (ground) and 7 (vcc) plus 8 (Vref). Another small resistor surrounding was also dead. So, I have replaced the bulk storage capacitor, the...
    See more | Go to post

  • SzymonB
    started a topic SAMSUNG UE32T5372AU


    Hello, I am asking for help. After connecting the power supply, the TV will first blink once and then after a few seconds it will blink 4 times. All voltages on the motherboard are OK, but when there is a cyclical one blink the voltages 3.3V, 0.9V, 1.5V, 12V on the L80 coil also reset. So this x1 blink is like Reset_SYS and then it's x4 blink. Where to look for the problem? There is no Service Manual, I rule out the problem of bios on IC401 because I have already done it. I found descriptions of SOS on the Internet and 4 x blink is Power SOS P Board​ Help. Regards
    See more | Go to post

  • Help with Thinkpad Maintenace Utility on T590


    i unlocked my T590 with SVOD4 and wrote new ec from lenovo site. Now password is gone but dmi is missing now. So i have to write it back with Thinkpad Maintenace Utility.

    I now have newest version of lenovo U1 golden key software (3.5.52) for USB boot stick. This tool starts the Thinkpad Maintenace Utility V1.20.
    But i can't initialize eeprom. It says: "ERROR: Written data is unmatch."

    So i can't write sn number without initializing it first.

    Any ideas?
    See more | Go to post
    Last edited by x16; 12-02-2023, 12:27 PM.

  • Looking for asus q170m-c rev 1.03 BoardView

    Hello friends, I turn to you to know if you can help me with the boardview of this asus q170m-c rev 1.03 motherboard.

    [url]https://***********/attachments/asus-q170m-c-d820mt-dp_mb-rev1-03-fz.265747/[/url]https://Hello friends, I turn to you....265747/[/url]
    See more | Go to post

  • Prabuth
    started a topic Danjnmb1aa0 rev a schematic

    Danjnmb1aa0 rev a schematic

    Danjnmb1aa0 rev a schematic Need fast plzz
    See more | Go to post

  • Bose Wave I AWRCC1 - intermittent to no sound output - loud popping & crackle sounds

    Dear reader

    I have been asked to check out a faulty Bose Wave system belonging to a relative. The faulty unit produces loud intermittent pops and crackles. Sometimes there is speaker audio output (FM/AM, CD etc.), most of the time there isn't. This behaviour degraded over time fairly quickly, to the current situation where no sound is put out at all. Gently messing and wiggling wires, connectors or heatsink has no effect in force-replicating the problem. I have little experience in audio repair when it comes to (main)board electronic component faults. Bose repair WAS about 140$ (most...
    See more | Go to post
    Last edited by proxneo; Yesterday, 11:50 AM.

  • Toshiba C50-A-1H1 hardware disable Nvidia graphics cards

    As I wrote in the title, I need help with hardware disable Nvidia graphic card.

    If anyone has done it on this toshiba,
    please share your experience and solution if you have one.

    It should work on Intel HD Graphics integrated graphics.

    Greetings and thanks in advance !!!​
    See more | Go to post

  • Alson
    started a topic Help with this file no Display

    Help with this file no Display

    No Display...
    See more | Go to post

  • bios need Hp EliteDesk 800 G3 SFF

    • [LIST]
    • [B]Hp EliteDesk 800 G3 SFF, 2UA8202CFW , board model number[/B] PFYTH0KD6AF811 AS#901017-001 REV 0K
      [B]"bios need" FULL DUMP 8mb and 16 mb[/B][/LIST][LIST]
    • [B]Hp EliteDesk 800 G3 SFF, 2UA8202CFW , board model number[/B] PFYTH0KD6AF811 AS#901017-001 REV 0K
      [B]"bios need" FULL DUMP 8mb and 16 mb[/B][/LIST]
    • [B]Hp EliteDesk 800 G3 SFF, 2UA8202CFW , board model number[/B] PFYTH0KD6AF811 AS#901017-001 REV 0K
      [B]"bios need" FULL DUMP 8mb and 16 mb[/B][/LIST][LIST]
    • [B]Hp EliteDesk 800 G3 SFF, 2UA8202CFW , board model number[/B]
    See more | Go to post

  • abdou_eps
    started a topic ideapad duet 3 10IGL5

    ideapad duet 3 10IGL5

    i have ideapad duet 3 withe pasword any one can help me plz
    S/N: YX02Q3P7...
    See more | Go to post

  • Zotac 2080ti low 1V8 Rail

    I've got a zotac 2080ti with 1v8 missing, found the problem and changed U3 buck converter, C70, C81, C75, C82 and R32 with the schematic value. Now i start the gpu and i've 1,2V instead of 1,8V. I think that voltage is too low, what can i check??
    See more | Go to post

  • ACER ASPIRE 514-54-31WL ( LA-K093P Rev:1B - MOBO)

    Hello, Good Day,

    If you have bios file for this laptop. I have my backup file but my EZP2019+ suddenly turning on & off. I don't think it is the complete file for it. I have tried many times but still the same. I also accidentally erase/wipe the file and now the bios is empty. My laptop have sign of power but suddenly off & no display.

    Can anyone help me?

    Thank you in advance.

    S/N: NXA27SP00N14922C653400
    SNID: 14914243734...
    See more | Go to post
    Last edited by dnytwaryors; 12-02-2023, 06:55 AM.

  • HP Deskjet 3720 power light flashing and LCD with all icons flashing as well

    Hello all need some help, I've got a Deskjet 3720 that turns on but everything is flashing, power light and everything on the lcd also is flashing. There's no paper jams or anything like that, printer is clean inside
    See more | Go to post

  • Asrock A55M-VS Schematic and Boardview

    Asrock A55M-VS Schematic and Boardview...
    See more | Go to post
    Last edited by SMDFlea; 12-02-2023, 07:42 AM.

  • asrock fm1 a55m-vs no 1.2v (cpu voltage)

    Good guys! I need some help
    I recently bought a used processor, I don't know if it works, but the measurements are at least ok. what do you think?
    normal diode measurements,
    processor measurements: vcore 8ohms igp 5ohms.
    L1785 :
    with cpu 55 ohms
    without cpu 1.6k
    voltage with cpu 0.30V
    Replaced apw7120 - same result.
    Pin7 ocset to ground at power up with cpu.
    Mosfets without problems.
    Obviously vcore is missing, not to mention vram.
    Basically no 1.2v
    well, summarizing quite q36 (it was sending...
    See more | Go to post
    Last edited by SMDFlea; 12-02-2023, 07:45 AM.

  • Hp Omen15 Fans don't work

    hi guys
    i have a hp omen da0g3kmbcg0 rev g
    fans don't work this laptop have 2 fan and the temp of CPU and GPU chipset up to 90 degree and laptop turning down
    olease help me
    See more | Go to post
    Last edited by taban341; 12-02-2023, 01:10 AM.

  • alfie73
    started a topic Acer Extensa 215-23 bios needed

    Acer Extensa 215-23 bios needed

    i need Acer Extensa 215-23 bios

    my motherboard no. is ih5jm la-m611p rev:1a RYZEN 5

    model no.N23C3 my SNID no.31304617934

    issue:blackscreen and the fan not working i downloaded bios from support can someone help me or can guide me how to extract bios from support

    this is my backup......
    See more | Go to post
    Last edited by alfie73; 12-02-2023, 08:04 AM.

  • Need a dump for Asus TUF GAMING H670-PRO WIFI D4

    out of the box it doesn't support 13-th Intel CPUs

    need to upgrade the BIOS to version 2004 or higher.

    the bios chip is W25Q64JV I will do it with a CH341A Programmer

    PN - 90MB1900-M0EAY0
    rev. 1.01
    Serial - N7M0KK034864GRY

    dump - version unknown...
    See more | Go to post
    Last edited by Rigarovich; 12-02-2023, 12:17 AM.

  • Philips 37HFL5682L/F7 no standby light, incomplete service manual?

    picked up a tv and when the power is plugged, the standby light flashes real quick then goes off. of 3.3, 12, 24v is all there but i couldnt find any 5v on the back-end board. ON/OFF is low, which it seems is what turns on the backlight so i removed the wire at the back-end board and put a 10k resistor to the 3.3v, which when plugged in brings on the backlight for a split second and also a blue light "LED1" on the inverter board, which goes off after a short time.
    am i missing something to bring on the backlight or is the inverter/ccfl gone bad? would that cause the inverter board...
    See more | Go to post

  • Sony Bravia 55w905a - 4 Red LEDs Blinking then Pink Tint

    Hi have problem with 4 reds blink take lot help that forum and tell me change led strips and all going very good tv alive now but in down left have pink tint little and see only in white pages what wrong doing?
    See more | Go to post

  • Samsung 55" UN55JS9000 - Pink vertical lines due to chipped LCD panel?

    Hello all, I was recently repairing my Samsung 55" UN55JS9000 tv from the common burnt backlight LED's and cracked light guide panel issue. After replacing the LED's and putting the TV back together, I tested the tv and all I was getting was sound but no image. Somewhere along the way (could be related to the next issue) the T-Con board became damaged and after replacing it I have made a little bit of progress but now have bright pink vertical lines and still no image.

    The bigger issue .... I took the TV apart again and realized that I likely didn't sit the LCD panel correctly...
    See more | Go to post

  • souaqi01
    started a topic MateBook 14 (KLVD-WFE9)

    MateBook 14 (KLVD-WFE9)

    hi any one remove password in the bios fil matbook 14 KLVD-WFE9 plz
    S/N : BGMPM21517000241
    See more | Go to post

  • Samsung QE55Q65B with shorted D001 diodes on panel board: Worth saving or not


    I have a Samsung QE55Q65B with a seemingly common problem: it turn off and back on after a few seconds, (sometimes more, and in rare instances works for hours). D001 on the left side of the panel is very hot. I may be able to remove it with a very fine iron, but i don't have the equipment to re-solder such small parts.

    Is there a risk to run the tv without this diodes diodes? And is it worth to pay someone else to replace it. I read many people who ended up with bad lines after trying to remove/replace them, , or the panel failing in another way, so i want to weight...
    See more | Go to post

  • After flashing bios, no power, nothing comes on ASUS K56CB

    LAPTOP model: ASUS K56CB (i7-3537u cpu)

    BIOS POST took a long time, more than 30 seconds, it was never like this before. I decided to flash the bios using AFUDOS.exe.
    I downloaded the original BIOS file from Asus site ver205. I used RUFUS to create a boot-able USB flash having this command in AUTOEXEC.BAT:

    It read the bios then gave the warning about writing to bios may ruin it. I confirmed and as soon as I pressed the enter key the power went out and it doesn't power on anymore. Even the battery power light does not turn...
    See more | Go to post
No content found
Show More
  • Filter
  • Time
  • Show
  • New Topics
Clear All
new posts
Please log in to your account to view your subscribed posts.

What's Going On?


There are currently 8325 users online. 162 members and 8163 guests.

Most users ever online was 170,534 at 01:45 AM on 11-23-2023.

Badcaps - Capacitor Search Engine and Electronics Repair Forum Statistics


Topics: 108,129   Posts: 1,125,847   Members: 468,955   Active Members: 20,029
Welcome to our newest member, abdulqader.nizar.

Top Active Users


There are no top active users.



There are no results that meet this criteria.