Announcement

Collapse
No announcement yet.

LG OLED55A1PUA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Originally posted by Diah View Post
    this related to ThinQ AI.. funktion

    instead of NOR / Sspi they used this.. if you get it out from the circuit you will see howmany pins are used 12-16 only... how it come eMMC work with just view PINS
    All necessary contacts are used, as with all eMMCs.
    Attached Files

    Comment


      #62
      Originally posted by lotas View Post

      All necessary contacts are used, as with all eMMCs.
      as you wish & like.... i am wrong.chesrs

      Comment


        #63
        Repair-it, can you tell me the marking of the emmc? My supposition is that oled screen stores a vcom value for each subpixel, that means for a supposing 12bit data needs at least 37mB, the most large spi i usually see is the 128mbit that holds only 25mb, and plus needs to store the complex fpga programming.. since the main chip is a SoC+fpga and not only fpga like lcd, i guess it stores also a dedicated linux operating system, in.fact there is also uart port for debugging.. the oled tcon are much different from lcd ones as it seems, every one can notice the presence also of huge ram, when in lcd is totally absent, ram means software presence...it maybe integrates also frc function.. the pixels voltages are similar, same vdd, hvdd, vgh, vgl
        Last edited by Davi.p; 01-23-2024, 10:09 PM.

        Comment


          #64
          Originally posted by Diah View Post

          i don't know from where you got this wrong INFO about OLED T-CON ? there are NO eMMC on T-CON at all...
          The attached picture shows the eMMc chip on my T-CON board, just to clarify your inaccurate statement. Click image for larger version

Name:	t-con_emmc.jpg
Views:	125
Size:	2.88 MB
ID:	3203243 What I hope to do is find a way to test the eMMc chip and maybe even learn how to clone a good eMMc.

          Comment


            #65
            why don't you start with the easyest things? Reflowing the ram chips / emmc..

            Comment


              #66
              with yours replacement Main boards... every things plugged in... only the 24V socket disconnect from T-con side.... plug it in wall... if it turn on and the optic lit red... send IN_STOP followed with 0413 with service RC. it will turn off to STBY state.. this will resetl rest this chip and the main one on MB

              Comment


                #67
                Originally posted by Diah View Post
                with yours replacement Main boards... every things plugged in... only the 24V socket disconnect from T-con side.... plug it in wall... if it turn on and the optic lit red... send IN_STOP followed with 0413 with service RC. it will turn off to STBY state.. this will resetl rest this chip and the main one on MB
                I have already tried that, there was no response from the TV. At this point I am giving the TV back to customer as he does not want to try replacing the T-con board and I have already spent way too much time trying to figure this one out. Thank you to all who offered their suggestions.

                Comment


                  #68
                  Originally posted by repair-it View Post

                  I have already tried that, there was no response from the TV.
                  you do it before with original main boards..... i wrote to do it with replacement one which you get sound.

                  Comment


                    #69
                    ok, will try that as you suggest, one last time 👍😖

                    Comment


                      #70
                      ok, Heard relay click when I pressed '0' and agin when I pressed '3'. LED remained on. What should I expect after hearing the relay click? Should I reconnect cable & try to power on?

                      Comment


                        #71
                        Originally posted by repair-it View Post
                        ok, Heard relay click when I pressed '0' and agin when I pressed '3'. LED remained on. What should I expect after hearing the relay click? Should I reconnect cable & try to power on?
                        maybe yours service remote send IN_STOP complete command ( mean no need to 0413 ) any way.. if its went to stand by after the command,,,, leave it discharge connect the socket back and try keep your eyes on the screen
                        Last edited by Diah; 01-24-2024, 01:04 PM.

                        Comment


                          #72
                          BTW: at this test after disconnection the 24V socket and its turn on and optic lit red...... mean yours T-CON fine,,

                          Comment


                            #73
                            ok, thanks for all the help. I tried to power on & all I got was a relay click. I tried using both the service remote and the button on the TV. The LED blinked momentarily but nothing came up and now no longer get the chime either. Giving set back to customer, my guess is panel went bad.

                            Comment


                              #74
                              ...
                              Last edited by Davi.p; 01-24-2024, 06:49 PM.

                              Comment


                                #75
                                I just got another OLED, didn't want to take it but they asked if I could 'at least look at it.' Will start a new post for that tv which is a SONY BRAVIA OLED XR-77A80J

                                Comment


                                  #76
                                  I guess it has the same LG brand Screen, and same problems.. my guess is the same as ever with LG displays.. bad solder.. needs solderings back to youth.. are you able? have you asked the spending threshold? Preparing for a repl. TCON.. and maybe pairing+recalibration costs / headhaches?? And if is main board? Sony famous for bad software, all withing EMMC..!! If i would be you i think better before handling a 77 monster..
                                  Last edited by Davi.p; 01-25-2024, 01:53 AM.

                                  Comment


                                    #77
                                    Originally posted by Davi.p View Post
                                    I guess it has the same LG brand Screen, and same problems.. my guess is the same as ever with LG displays.. bad solder.. needs solderings back to youth.. are you able? have you asked the spending threshold? Preparing for a repl. TCON.. and maybe pairing+recalibration costs / headhaches?? And if is main board? Sony famous for bad software, all withing EMMC..!! If i would be you i think better before handling a 77 monster..
                                    Yes I am second guessing my choice. I have a small place and this one is testing my space limits. Trying it just this one time, I think I will stay away from anything larger than 65" and from OLED completely unless am able to become more proficient (more studying) at troubleshooting them. The LED TV's seemed much easier by comparison. BUT, maybe it's just me.🤔 Customer is coming today to p/u his LG. He said he will try to resolve it with LG direct (good luck with that!) I gave it my best shot but it got to a point it was no longer worth my time & there were other device repairs I needed to get done.

                                    Comment


                                      #78
                                      I see you guys turning every discussion about OLED TVs in rocket science.
                                      Here is ELI5 tutorial.

                                      LG OLED
                                      Unplug LVDS cables between main and Tcon, set turns on? Have a sound? If yes then Tcon/panel bad. Trash it.
                                      You can play around by shortening Tcon sys_pow_off pin #40 on LVDS 51 pin connector on main board side.
                                      That will force main to turn on and you would have all voltages present on Main board and Tcon as well. Your panel might lit up with lines or blotches.
                                      You can also unplug 4 wide ribbons between Tcon and panel and check voltages or scope driver waveforms if you have high end oscilloscope and know what is to be seen on VBY1 lines.
                                      Sony OLED
                                      If you can't get set to turn on, in 90% of the time you would have bad Main board. Rest of 10% would be PS module.
                                      If you unplug LVDS cables TV will go into shutdown with 4 or 5 red blinks, and UNLIKE LG, YOU WILL NOT HAVE ALL VOLTAGES PRESENT!
                                      Also, bad panel would give you 4 or 5 red blinks.
                                      No blinks, present 3.3V Stby and 12V run, 1.8V and 3.3V on EMMC, bad Main.

                                      Comment


                                        #79
                                        Who is the maker of these tutorials? If he is the manufacturer then is not a valid source.. today SM are not the bible..! Another LG OLED in a forum is been saved by replacing tcon.. bad tcon is not=TV demolited...

                                        Comment

                                        Working...
                                        X