Announcement

Collapse
No announcement yet.

Lenovo Ideapad 5 15ARE05 startup issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lenovo Ideapad 5 15ARE05 startup issue

    Hello friends,

    I've been racking my brain over the past few months on the following issue:
    I have a Lenovo Ideapad 5 15ARE05 laptop that basically works fine as long it starts up at all.

    If you shut it down, often you hear the HDD still spinning and the Power LED remains on, it only shuts down if you force it (pressing the power button for like 15 seconds).
    Then, if you want to Switch it on, nothing happens, only the Power LED lights on, nothing else. If you leave it, then after like 30-60mins it turns on itself.
    I tried all the common alleged „fixes“ shown on common sites and youtube. The issue seems to be common, but most threads I find online end in nowehere.

    What I tried beyond them so far, without any luck, the failure remains:

    Disconnect SSD + HDD
    Disconnect battery, bios battery(replaced it as well) and use wall power
    Disconnect everything (like keyboard, touchpad etc.) except battery power

    The annoying part is that sometimes the laptop randomly will power on a few times normally over a period of time just to make issues again. In other words:
    The issue cannot be safely reproduced, so the only assumption I have is that the issue lies on the mainboard. My visual inspection didn't show any obvious problems.

    Measuring, I can only say that I did not find any dead shorts. Through this forum I already found the schematics, amazing
    My question is whether anyone has an idea on where to start to look?

    #2
    Which style of power adapter is being used?

    Is it the original usb type C or the round barrel jack type?

    Share full details.

    Comment


      #3

      Hello,
      I‘m using the original PD USB C Type power adapter:

      Comment


        #4
        This model can be powered by 2 methods.

        1) USB Type C adapter
        2) traditional round barrel jack connector adapter

        Would you have a USB Type C meter? Consider to place that tool between the laptop and this power adapter. Then share the voltage and current draw when the laptop is not properly running.

        Confirm the voltage to ground of the main power rail @ PL101 or PL102. This is the common junction where either power method will be used to power the logic board.

        What is the measurement? Meter in DC volts (30v or higher is ok). Red meter probe on either side of this EMC filter. Black to ground.

        Click image for larger version

Name:	power_path.png
Views:	69
Size:	95.8 KB
ID:	3304391

        Comment


          #5
          Thanks a lot, I just ordered a USB Type C meter and will come back when I have the measurements.
          have a good rest of sunday

          Comment


            #6
            If the system light/fans etc keep running even after shutdown, thats indicates PCI_Wake signal is not de-asserted at shutdown.
            Try removing the wifi card, sound chip/lan chip/card reader one at a time.

            If this doesnt help ,look for dc-dc conversion load switch for 3V/5V and replace the load switch.
            Often a broken load switch will lead to such symptoms.

            PS: To me there is no fault in USB-C power delivery as sytem works fine.

            Comment


              #7
              @ mcplslg123
              While I‘m waiting for the USB meter, I reassembled the laptop and removed the wlan card. After some hickups and a reset the laptop has been booting up and shutting down as supposed for a while. That being said it happened in between my countless tries before as well.. but it feels way more regularly than before.
              I‘ll keep using it and will come back, thanks much.

              Comment


                #8
                By now, I'm almost certain that the laptop is working normally. I used it over the whole day, shut it down and rebooted it countless times without any issues, I'm cautiously optimistic. :-)
                I'm using it with a Wifi USB Stick, currently. Is there any way to determine whether the m2 slot is defective or the wlan module itself before ordering a spare? Or should I just get a nano Wifi stick for the USB port?

                Comment


                  #9
                  Short update, I managed to find another Laptop to test the wifi module and appears to be ok. So, the slot seems to have issues. As long as the laptop now works I‘m happy and will use an usb solution for it.
                  Thanks so much for your help.

                  Comment

                  Working...
                  X