Announcement

Collapse
No announcement yet.

Need bios HP ProOne 600 G6 22 All-in-One PC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Need bios HP ProOne 600 G6 22 All-in-One PC

    Need bios HP ProOne 600 G6 22 All-in-One PC
    old backup,
    Attached Files

    #2
    Originally posted by Zaraki7777 View Post
    Need bios HP ProOne 600 G6 22 All-in-One PC
    old backup,
    RULES UPDATE for BIOS requests/offers *AVOID BANNING, READ BEFORE POSTING*
    https://www.badcaps.net/forum/showthread.php?t=103570


    POST SERIAL NUMBER/SERVICE TAG:-

    Comment


      #3
      sticker lost no sn & no service tag.

      HP ProOne 400 G6 20 All-in-One PC (9AV44AV)
      PARTNUMBER: 9AV44AV

      Comment


        #4
        Hi to everyone. I wrote this request because i've tried everything but i can't resolve my problem. I've an HP HP ProOne 600 G6 22 All-in-One with faulty motherboard and i replaced it . The new motherboard had different Product name and serials but was not a problem. The main problem is that with the new motherboard the touchscreen not worked so i flashed the old bios from the faulty motherboard. Same problem , no touchscreen and all DMI get from EC , so i reflashed the EC with the old motherboarboard and now touchscreen works fine and all DMI data are correct but every time i boot the PC it gaves me "Endpoint Security Controller Problem" and i don't know how to resolve . I've tried to clean ME on main BIOS but nothing changed.
        I think that the problem is because the System Board CT number and MAC adress doesn't match with the new board so it gave an error but i don't know how to resolve it.
        I attach the original BIOS+EC from old motherboard and from new motherboard , maybe someone can help me in order to have full working touchscreen and Endpoint controller error gone.
        These are the identifiers for the motherboards:

        NEW Motherboard :

        System Board CT Number
        PJLPH0AWBER4DJ
        Universally Unique Identifier (UUID)
        42954BC487CE0545A29C6465D6FED877
        UUID (standard format)
        C44B9542-CE87-4505-A29C-6465D6FED877
        Product Family
        103C_53307F HP ProOne
        System Board ID
        871C
        Integrated MAC Address 1
        B0-22-7A-70-8C-BC

        OLD Motherboard

        System Board CT Number
        PJLPH0OWBGU2FY
        Serial Number
        8CN228056N
        SKU Number
        6B204EA#ABZ
        Universally Unique Identifier (UUID)
        573B4FA8FF880E4AAE8D51D2AA2F6C63
        UUID (standard format)
        A84F3B57-88FF-4A0E-AE8D-51D2AA2F6C63
        Product Family
        103C_53307F HP ProOne
        System Board ID
        871C
        Integrated MAC Address 1
        5C-60-BA-C4-1F-27
        Feature Byte
        3E3Q476J6S6b7B7H7M7R7S7W7m7saBapaqaubhcAdpdqfAfPhKjhk8mFnVpq.Rm
        Build ID
        20WWSBGT601#SABZ#DABZ


        Thanks in advance for everyone.
        Attached Files

        Comment


        • peste
          peste commented
          Editing a comment
          merged post..

        #5
        I see that the post was merged here but this is a thread about endpoint problem...

        Comment


        • SMDFlea
          SMDFlea commented
          Editing a comment
          Its a bios request for the same model as the thread title "Need bios HP ProOne 600 G6 22 All-in-One PC" ,thats why it was merged.

        #6
        Originally posted by evolutiontech View Post
        Hi to everyone. I wrote this request because i've tried everything but i can't resolve my problem.
        Adding the build ID and feature byte might solve that. Have you tried editing the config file or using Bios Config Utility

        All donations to badcaps are welcome, click on this link to donate. Thanks to all supporters

        Comment


          #7
          Originally posted by SMDFlea View Post

          Adding the build ID and feature byte might solve that. Have you tried editing the config file or using Bios Config Utility
          BuildID and feature Byte are ok .
          I don't edited anything because i can't enable MPM mode.
          If i use NEW BIOS and EC the PC Boots without endpoint error and with DMI data of the new spare board but Touchscreen not working, It i use OLD BIOS and EC (From the original motherboard) PC Boots with working touchscreen but it gave endpoint error..

          Comment


            #8
            No one can help?

            Comment


              #9
              Originally posted by evolutiontech View Post
              No one can help?
              Post bios backup .


              ----------------------------------------------------------------------------------------------------------------------------------------------------------
              All donations to Badcaps are welcome.
              Become a Badcaps supporter
              >>>>> click on this link to donate <<<<<
              Thanks to all supporters.
              ----------------------------------------------------------------------------------------------------------------------------------------------------------‚Äč

              Comment


                #10
                Originally posted by hoaca388 View Post

                Post bios backup .
                I've just posted .




                Anyway i've solved the problem injecting official BIOS firmware from HP support site in the BIOS Region of the old motherboad BIOS backup . Flashed the original EC file from the old motherboard to the new motherboard (in order to get enabled touchscreen) and flashed the BIOS region free file.
                PC boots in MPM mode , after filling DMI data with BCU and rebooted everything works fine without endpoint error and working touchscreen.

                Comment

                Working...
                X