Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-01-2012, 10:43 AM   #1
shorteddiode
Senior Member
 
Join Date: Apr 2011
City & State: Rockford IL
My Country: USA
Line Voltage: 120VAC
I'm a: Student Tech
Posts: 176
Default Sanyo Turns off when sound turned up

Sanyo Model DP47460 wors great and will play non-stop if you do not turn the sound up past 38. I have replace pretty much all the caps on the power and main board. (The caps with the red tops are the new ones) Does not matter which input you use the magic number is still 38. The tv will turn back on but if you don't switch inputs to a no signal and lower the volume it will turn back off. After about three shut downs the set has to be unpluged for awhile before it willl turn back on. I am stumped I did check the resistors on the power supply too, no problem found.

Power board # 1LG4B10Y04800
MainBoard # 1AA4B10N24700
Attached Images
File Type: jpg Sanyo 001.jpg (1.30 MB, 126 views)
File Type: jpg Sanyo 002.jpg (1.79 MB, 113 views)
File Type: jpg Sanyo 003.jpg (1.33 MB, 96 views)

Last edited by shorteddiode; 11-01-2012 at 11:09 AM..
shorteddiode is offline   Reply With Quote
Old 11-02-2012, 01:51 AM   #2
retiredcaps
Badcaps Veteran
 
Join Date: Apr 2010
City & State: Canada
Posts: 9,078
Default Re: Sanyo Turns off when sound turned up

Quote:
Originally Posted by shorteddiode View Post
Does not matter which input you use the magic number is still 38.
Since it looks like you can reproduce this quite easily, I suggest taking before and after voltage measurements of all your connectors and voltage regulators on the main board.

For example, set volume to 1, record all your voltage measurements. Do the same for 10, 20, 30, and 37.

See if there are any significant changes between those 5 settings. You may spot something abnormal?
__________________
--- begin sig file ---

If you are new to this forum, we can help a lot more if you please post clear focused pictures (max resolution 2000x2000 and 2MB) of your boards using the manage attachments button so they are hosted here. Information and picture clarity compositions should look like this post.

We respectfully ask that you make some time and effort to read some of the guides available for basic troubleshooting. After you have read through them, then ask clarification questions or report your findings.

Please do not post inline and offsite as they slow down the loading of pages.

--- end sig file ---
retiredcaps is offline   Reply With Quote
Old 11-02-2012, 05:41 AM   #3
tom66
EVs Rule
 
tom66's Avatar
 
Join Date: Apr 2011
City & State: Leeds
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Professional Tech
Posts: 32,360
Default Re: Sanyo Turns off when sound turned up

My bet would be the green caps - C630H1 and one I can't see, under the heatsink. I have seen this problem on Vestel TVs (different PSU but similar topology), and it is usually those two caps.

Oh, and if the sound is quiet, does it still cut out at 38?
__________________
Please do not PM me with questions! Questions via PM will not be answered. Post on the forums instead!
Free service manuals: http://www.toms-service-manuals.com/ -- 72 LED/LCD TVs, 5 monitors, 28 plasma TVs, and 2 AVR 6.1 amplifiers fixed! -- I repair Pioneer 9G Plasma Main Boards & KRP-M01 Media Receivers (PM me for info)

2 Pioneer KURO 9G, 12 Panasonic LCD/Plasma, 1 Sony LCD, 1 NEC Plasma, 2 Yamaha HTS, 5 Sharp LCDs, 5 Toshiba LCDs, 7 Philips Plasma/LCD, 1 Hitachi Plasma, 11 LG LCD/Plasma, 18 Samsung LED/LCD/Plasma, 1 Thomson Plasma, 1 Atec LCD, 1 Hanspree LCD, 1 Xerox LCD, 1 Harwa LCD, 2 Proview LCD, 2 Hyundai LCD, 1 "Onn" LCD, 1 Grundig LCD, 1 Dell LCD, 1 iiyama LCD, 1 Acer LED, 1 Logik LCD, 1 Baird (China) LCD, 6 Bush LCDs, 22 Vestel LCDs (Best->Worst)
tom66 is offline   Reply With Quote
Old 11-02-2012, 09:35 AM   #4
f67bird
Technician
 
Join Date: Apr 2007
City & State: Near Savannah Georgia
My Country: USA
I'm a: Professional Tech
Posts: 55
Default Re: Sanyo Turns off when sound turned up

It's most likely IC1670. This is an 8 pin surface mount ic. It has a ground pad underneath the body of the ic that is also soldered to the board.
It drops 24 volts down to 13 volts to run the audio output circuit.
It's located on the top side of the board about an inch to the right from the speaker connector. The sanyo part number is QXXGA0500165P.
Attached Images
File Type: jpg DP42840_13V audio.jpg (229.4 KB, 195 views)
__________________
Learner
f67bird is offline   Reply With Quote
Old 11-02-2012, 09:49 AM   #5
f67bird
Technician
 
Join Date: Apr 2007
City & State: Near Savannah Georgia
My Country: USA
I'm a: Professional Tech
Posts: 55
Default Re: Sanyo Turns off when sound turned up

I took your photo of the main board and drew a black outline around the ic.
The ground pad below the ic makes it tough to remove from the board without
hot air.
Attached Images
File Type: jpg Sanyo 002.jpg (2.02 MB, 207 views)
f67bird is offline   Reply With Quote
Old 11-02-2012, 10:03 AM   #6
shorteddiode
Senior Member
 
Join Date: Apr 2011
City & State: Rockford IL
My Country: USA
Line Voltage: 120VAC
I'm a: Student Tech
Posts: 176
Default Re: Sanyo Turns off when sound turned up

Thanks guys, I'll try the voltage checks. I have hot air, (My wife tells me I am full of it)
So I'll order the chip and change it out. I'll let eveyone know the results
shorteddiode is offline   Reply With Quote
Old 11-02-2012, 01:10 PM   #7
shorteddiode
Senior Member
 
Join Date: Apr 2011
City & State: Rockford IL
My Country: USA
Line Voltage: 120VAC
I'm a: Student Tech
Posts: 176
Default Re: Sanyo Turns off when sound turned up

Well I looked to buy the chip but can't find a supplier. Anyone have a lead on Sanyo parts?
shorteddiode is offline   Reply With Quote
Old 11-02-2012, 08:49 PM   #8
kevinm34232
Badcaps Veteran
 
Join Date: May 2012
City & State: Sarasota/FL
My Country: USA
I'm a: Knowledge Seeker
Posts: 1,513
Default Re: Sanyo Turns off when sound turned up

There may also be an IC001 audio amp that could be the problem.. You'll have to check the 13v line and see if it drops off...
kevinm34232 is offline   Reply With Quote
Old 11-02-2012, 09:10 PM   #9
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 34,697
Default Re: Sanyo Turns off when sound turned up

I remember that now when I was helping you on that Sanyo DP42840 where I posted my notes as shown in post 4.
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809
budm is offline   Reply With Quote
Old 11-02-2012, 09:13 PM   #10
kevinm34232
Badcaps Veteran
 
Join Date: May 2012
City & State: Sarasota/FL
My Country: USA
I'm a: Knowledge Seeker
Posts: 1,513
Default Re: Sanyo Turns off when sound turned up

Yep. Mine would not turn on at all and 13v line was low due to shorted audio amp IC.
kevinm34232 is offline   Reply With Quote
Old 11-03-2012, 10:55 PM   #11
f67bird
Technician
 
Join Date: Apr 2007
City & State: Near Savannah Georgia
My Country: USA
I'm a: Professional Tech
Posts: 55
Default Re: Sanyo Turns off when sound turned up

Quote:
Originally Posted by shorteddiode View Post
Well I looked to buy the chip but can't find a supplier. Anyone have a lead on Sanyo parts?
I think you will have to get it from Sanyo themselves.
I have a number to try: Sanyo parts phone #: 18008775036 ext1485

The number on the part is LV5806MX-TLM-H but you will have to use the Sanyo part #QXXGA0500165P
Sanyo is the original manufacturer of the part. It's a step-down switching regulator...pdf here http://www.datasheet.hk/view_online....mx_4547583.pdf

Let us know what they say.

Last edited by f67bird; 11-03-2012 at 11:34 PM.. Reason: additional info
f67bird is offline   Reply With Quote
Old 05-19-2013, 03:08 PM   #12
BoJaXz
New Member
 
Join Date: May 2013
City & State: Broken Arrow, OK
My Country: United States
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sanyo Turns off when sound turned up

I have the same tv, except that when i turn mine on, it just shows the sanyo start-up screen, then shuts off again. i'm new to the whole "fixing tvs" scene, but i'm learning quickly. any thoughts on what the problem would be? i'm trying to do it myself to save $100 on what might or might not be the problem.
BoJaXz is offline   Reply With Quote
Old 05-19-2013, 03:26 PM   #13
Clydeuk
Senior Member
 
Join Date: Jan 2012
Posts: 193
Default Re: Sanyo Turns off when sound turned up

Bit messy but if you can isolate the supply for the audio stage, try feeding it off a separate source, 12v will probably be fine. If it goes past the point where shut off occurs you probably have a fault in the power supply. It could be that there is something amiss with the 24v rail since the supply is derived from there, or some protection circuit is malfunctioning.
Clydeuk is offline   Reply With Quote
Old 05-19-2013, 04:25 PM   #14
BoJaXz
New Member
 
Join Date: May 2013
City & State: Broken Arrow, OK
My Country: United States
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sanyo Turns off when sound turned up

I did notice that with the ac plugged in, tv off, the 24v rail had 24v on a couple of the negative terminals. I wish I could find a diagram of the main board and ps board that tells what goes to what.
BoJaXz is offline   Reply With Quote
Old 05-19-2013, 07:56 PM   #15
BoJaXz
New Member
 
Join Date: May 2013
City & State: Broken Arrow, OK
My Country: United States
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sanyo Turns off when sound turned up

Does anyone have a service manual for this model?
BoJaXz is offline   Reply With Quote
Old 06-04-2013, 02:53 PM   #16
johnboy1313
Badcaps Veteran
 
Join Date: Nov 2012
City & State: Midwest
My Country: USA
I'm a: Knowledge Seeker
Posts: 1,776
Default Re: Sanyo Turns off when sound turned up

Sorry I'm late. Try this.
Attached Files
File Type: pdf DP47460_P47460-00 M (N8VG).pdf (6.92 MB, 333 views)
johnboy1313 is offline   Reply With Quote
Old 06-08-2013, 01:10 PM   #17
BoJaXz
New Member
 
Join Date: May 2013
City & State: Broken Arrow, OK
My Country: United States
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sanyo Turns off when sound turned up

Thank you!!
BoJaXz is offline   Reply With Quote
Old 06-22-2013, 06:38 PM   #18
BoJaXz
New Member
 
Join Date: May 2013
City & State: Broken Arrow, OK
My Country: United States
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sanyo Turns off when sound turned up

so i got another chip for the mainboard. it isn't exactly the same one. the original has a ground pad under it, i'm not sure what the significance is of it. but i replaced it with one that doesn't have a ground pad for some reason. and now i get even lower voltage coming out of it from 2.8v to 1.6v
BoJaXz is offline   Reply With Quote
Old 06-22-2013, 07:10 PM   #19
BoJaXz
New Member
 
Join Date: May 2013
City & State: Broken Arrow, OK
My Country: United States
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sanyo Turns off when sound turned up

It's a lv58063mx the original chip only says v5806. Doesn't give much to go off.
BoJaXz is offline   Reply With Quote
Old 08-27-2013, 08:35 AM   #20
nubleet
New Member
 
Join Date: Aug 2013
City & State: Joplin MO
My Country: USA
I'm a: Knowledge Seeker
Posts: 16
Default Re: Sanyo Turns off when sound turned up

This info is golden! Has anyone had any luck with this repair? I received a DP55360a with the same issue as BoJaXz (Displays splash screen the turns off). The unit has the same N8TE main board. I have reflowed the BGA on the board then i found this thread.
nubleet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 03:21 AM.
Did you find this forum helpful?