Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 08-29-2018, 01:51 PM   #1
Blacktek
Badcaps Veteran
 
Blacktek's Avatar
 
Join Date: Nov 2014
City & State: Houston
My Country: United States
I'm a: Knowledge Seeker
Posts: 226
Default HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

This laptop had a resistor on a 5v rail, replaced it with another resistor different value..still only shows backlight.
im including schematics....Burned resistor was on a 5v rail on CN2(LCD Connector).
What else should i be looking at?
There is 5v on both sides of new resistor.
Attached Files
File Type: pdf HP DV6 - QUANTA LX6-LX7 - REV 1A.pdf (1.54 MB, 14 views)

Last edited by Blacktek; 08-29-2018 at 01:55 PM..
Blacktek is offline   Reply With Quote
Old 08-30-2018, 10:53 AM   #2
Blacktek
Badcaps Veteran
 
Blacktek's Avatar
 
Join Date: Nov 2014
City & State: Houston
My Country: United States
I'm a: Knowledge Seeker
Posts: 226
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

Please guys.. any input will be appreciated..
Blacktek is offline   Reply With Quote
Old 09-25-2018, 02:59 PM   #3
Blacktek
Badcaps Veteran
 
Blacktek's Avatar
 
Join Date: Nov 2014
City & State: Houston
My Country: United States
I'm a: Knowledge Seeker
Posts: 226
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

Bump...Anyone?
Blacktek is offline   Reply With Quote
Old 09-25-2018, 03:37 PM   #4
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 8,081
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

Do you mean R2 ??? It is 75Ω, why would you replace it with a different value? and what value did you use?
If you measure 5 volts on both sides, that tells me there is no current drawn through it so no voltage drop, so check where it goes in the panel, thats likely where your fault is.

Last edited by R_J; 09-25-2018 at 04:02 PM..
R_J is offline   Reply With Quote
Old 09-26-2018, 10:02 AM   #5
Blacktek
Badcaps Veteran
 
Blacktek's Avatar
 
Join Date: Nov 2014
City & State: Houston
My Country: United States
I'm a: Knowledge Seeker
Posts: 226
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

Quote:
Originally Posted by R_J View Post
Do you mean R2 ??? It is 75Ω, why would you replace it with a different value? and what value did you use?
If you measure 5 volts on both sides, that tells me there is no current drawn through it so no voltage drop, so check where it goes in the panel, thats likely where your fault is.
THANKS for the input! i replaced it with a 100ohm resistor, but there is 5v on both sides of the resistor, when you say to check where it goes, did you mean the lcd connector side of if or the side where its bringing the voltage.??
Blacktek is offline   Reply With Quote
Old 09-26-2018, 10:53 AM   #6
Blacktek
Badcaps Veteran
 
Blacktek's Avatar
 
Join Date: Nov 2014
City & State: Houston
My Country: United States
I'm a: Knowledge Seeker
Posts: 226
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

Quote:
Originally Posted by R_J View Post
Do you mean R2 ??? It is 75Ω, why would you replace it with a different value? and what value did you use?
If you measure 5 volts on both sides, that tells me there is no current drawn through it so no voltage drop, so check where it goes in the panel, thats likely where your fault is.
I've replaced both the resistor R2 and the cap C4 with the right values and still only shows backlight no image, Same voltage on both sides of R2...Could it be the LCD cable?
Blacktek is offline   Reply With Quote
Old 09-26-2018, 11:43 AM   #7
ktmmotocross
Boardkiller
 
ktmmotocross's Avatar
 
Join Date: Feb 2014
City & State: slovakia
My Country: slovakia
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 2,654
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

u think that burned resistor is main reason for no video?

Last edited by ktmmotocross; 09-26-2018 at 11:46 AM..
ktmmotocross is offline   Reply With Quote
Old 09-26-2018, 12:23 PM   #8
Blacktek
Badcaps Veteran
 
Blacktek's Avatar
 
Join Date: Nov 2014
City & State: Houston
My Country: United States
I'm a: Knowledge Seeker
Posts: 226
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

Thanks guys for all your support...I FOUND THE CAUSE OF THE PROBLEM..i was just being lazy by not removing the LCD Assembly take a look at what the resistor did...
Attached Images
File Type: jpg 20180926_131901.jpg (376.8 KB, 22 views)
Blacktek is offline   Reply With Quote
Old 09-26-2018, 05:02 PM   #9
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 8,081
Default Re: HP DV6 Backlight works but no video, ext. monitor shows video.5v resistor burned.

The resistor did NOTdo that, The ic shorted and blew the resistor, the resistor acts like a fuse in this case.
R_J is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:38 AM.
Did you find this forum helpful?