Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices > Schematic Requests ONLY!
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 08-24-2019, 01:37 AM   #1
Thabto
Member
 
Join Date: Oct 2009
Posts: 27
Default Dell Latitude E5540 Schematics Request

Hi everyone,
I am requesting for schematics for a Dell Latitude E5540.
Mainboard: LA-A101P Rev. 1.0 A00

The Issue...
My laptop will not boot successfully / complete boot. When I press the power button the CPU fan spins, and after 2 or 3 seconds the laptop powers off. But during the 3 seconds, you can hear the hard drive spinning also, but I don't get display. After it powers off the wifi and hdd led's are lit solid white, and the battery/charging led will be flashing (white).
I am planning on backing and flashing all three winbond chips U1, U2 and U7. Will that solve my issue?
Let me know. Thanks
Thabto is offline   Reply With Quote
Old 08-24-2019, 04:30 AM   #2
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 10,789
Default Re: Dell Latitude E5540 Schematics Request

here.
Attached Files
File Type: pdf E5540 Alpine 15BTX LA-A101P R1.0.pdf (1.42 MB, 1379 views)
SMDFlea is offline   Reply With Quote
Old 08-24-2019, 09:11 PM   #3
Thabto
Member
 
Join Date: Oct 2009
Posts: 27
Default Re: Dell Latitude E5540 Schematics Request

Quote:
Originally Posted by SMDFlea View Post
here.
Thank you so much
Thabto is offline   Reply With Quote
Old 07-11-2020, 08:33 AM   #4
menshawy
Badcaps Veteran
 
Join Date: Aug 2013
City & State: cairo
My Country: egypt
I'm a: Knowledge Seeker
Posts: 298
Default Re: Dell Latitude E5540 Schematics Request

Quote:
Originally Posted by SMDFlea View Post
here.
thanks
menshawy is offline   Reply With Quote
Old 08-20-2020, 12:16 AM   #5
badboards
New Member
 
Join Date: Jul 2020
City & State: Hokkaido
My Country: Japan
I'm a: Knowledge Seeker
Posts: 1
Default Re: Dell Latitude E5540 Schematics Request

Quote:
Originally Posted by Thabto View Post
Hi everyone,
I am requesting for schematics for a Dell Latitude E5540.
Mainboard: LA-A101P Rev. 1.0 A00

The Issue...
My laptop will not boot successfully / complete boot. When I press the power button the CPU fan spins, and after 2 or 3 seconds the laptop powers off. But during the 3 seconds, you can hear the hard drive spinning also, but I don't get display. After it powers off the wifi and hdd led's are lit solid white, and the battery/charging led will be flashing (white).
I am planning on backing and flashing all three winbond chips U1, U2 and U7. Will that solve my issue?
Let me know. Thanks
Hi, did you manage to repair it? I am having the same issues.
badboards is offline   Reply With Quote
Old 11-10-2020, 05:05 AM   #6
kazario
New Member
 
Join Date: Oct 2020
City & State: djelfa
My Country: algeria
I'm a: Knowledge Seeker
Posts: 1
Default Re: Dell Latitude E5540 Schematics Request

thanks alot
kazario is offline   Reply With Quote
Old 02-16-2021, 02:59 PM   #7
AwaisMinhas
New Member
 
Join Date: Dec 2020
City & State: Rawalpindi, punjab
My Country: Pakistan
I'm a: Knowledge Seeker
Posts: 7
Default Re: Dell Latitude E5540 Schematics Request

Quote:
Originally Posted by SMDFlea View Post
here.
Thanks to you bro
AwaisMinhas is offline   Reply With Quote
Old 02-16-2021, 03:03 PM   #8
AwaisMinhas
New Member
 
Join Date: Dec 2020
City & State: Rawalpindi, punjab
My Country: Pakistan
I'm a: Knowledge Seeker
Posts: 7
Default Re: Dell Latitude E5540 Schematics Request

Dell 5440 when i press power button power light is on but no performing any other functions after several seconds laptop is getting off. Please rescue me ��
AwaisMinhas is offline   Reply With Quote
Old 04-08-2021, 12:19 PM   #9
fyaagoub
Badcaps Veteran
 
Join Date: Dec 2016
City & State: rabat
My Country: maroc
I'm a: Knowledge Seeker
Posts: 250
Default Re: Dell Latitude E5540 Schematics Request

Thank you bro
fyaagoub is offline   Reply With Quote
Old 07-29-2021, 01:24 AM   #10
arcomputer
New Member
 
Join Date: Jan 2019
City & State: Multan
My Country: Pakistan
I'm a: Knowledge Seeker
Posts: 7
Default Re: Dell Latitude E5540 Schematics Request

hello sir plz la-a101p boardview
arcomputer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:18 PM.
Did you find this forum helpful?