Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > General Electronics Technical Discussion
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-16-2020, 02:34 AM   #41
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 23,168
Default Re: Spectra S1+ Breast pump - No suction

3 shells does not worry me,
there are stands in the street filled with free newspapers
stj is offline   Reply With Quote
Old 09-16-2020, 08:53 AM   #42
caphair
Badcaps Veteran
 
Join Date: Nov 2011
Posts: 1,062
Default Re: Spectra S1+ Breast pump - No suction

Update:

Friend told me that the suction is very low when she tried it. I didnít have the diaphragm part that attaches to the hoses to fully test it.

Curious what could cause low suction at this point?
caphair is offline   Reply With Quote
Old 09-16-2020, 10:06 AM   #43
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 23,168
Default Re: Spectra S1+ Breast pump - No suction

worn motor, failing semiconductor.
shit batteries? looked at the thing online and it has a pack of some type
stj is offline   Reply With Quote
Old 09-16-2020, 10:23 AM   #44
caphair
Badcaps Veteran
 
Join Date: Nov 2011
Posts: 1,062
Default Re: Spectra S1+ Breast pump - No suction

Quote:
Originally Posted by stj View Post
worn motor, failing semiconductor.
shit batteries? looked at the thing online and it has a pack of some type
I asked if she tried with the wall adapter in case the battery wasnít fully charged. She said she hasnít but will try later today. Hoping just a battery thing.

According to her before liquid entry everything was working normal
caphair is offline   Reply With Quote
Old 09-19-2020, 02:28 PM   #45
momaka
master hoarder
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,639
Default Re: Spectra S1+ Breast pump - No suction

Quote:
Originally Posted by stj View Post
looked at the thing online and it has a pack of some type
According to the label, it has a 11.2V, 2000 mAh Li-Polymer battery:
https://www.badcaps.net/forum/attach...5&d=1599925301

Would indeed be interesting to know if the issue was resolved with the device running from wall power (adapter) vs. batteries. That should tell us if there is anything more that needs troubleshooting.
momaka is offline   Reply With Quote
Old 09-19-2020, 02:42 PM   #46
caphair
Badcaps Veteran
 
Join Date: Nov 2011
Posts: 1,062
Default Re: Spectra S1+ Breast pump - No suction

I never heard back from her after my suggestion of using the wall adapter/charging the battery.

Either it was resolved or she didn’t care to have me investigate further.

I’ll update if I ever hear back from her though
caphair is offline   Reply With Quote
Old 09-19-2020, 06:51 PM   #47
petehall347
Badcaps Veteran
 
Join Date: Jan 2015
City & State: worcester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 2,342
Default Re: Spectra S1+ Breast pump - No suction

she is maybe too busy doing things the natural way .
petehall347 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:09 PM.
Did you find this forum helpful?