Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-22-2022, 05:57 PM   #61
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

yours panel module are other version i show you.. between yours photo show the LVDS to T-con not correct,, this can damage pins,, inspect and seat correctly

if no joy the panel module face hit at surface and got shorted at the left down side..
only one way if you have lucky, run as stand alone and with finger tap on the area i mentioned.. be caution it could make fire too.

sorry i don't have other good news
Diah is offline   Reply With Quote
Old 01-22-2022, 06:08 PM   #62
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

All flex connectors are properly seated, i double checked. Also in standalone if I disconnect flexes it still shows that vertical line. So basically any 1 flex connected to lcd produces that line. Means bottom driver is shorted or something. Can we disable it somehow to get screen working but having non working left side of the screen?
flusher is offline   Reply With Quote
Old 01-22-2022, 06:19 PM   #63
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

Tried tapping bending doesnt change anything. Also line pattern seems to change a bit when tv wasnt powered on for 2 days
flusher is offline   Reply With Quote
Old 01-22-2022, 06:22 PM   #64
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

just for information... on the panel puffer boards nothings there only one IC 8 pins with TX &RX located on the right side when you looking at panel from back side.
we cant do any things for shut down signal unless you have access to see the buffer boards and this impossible at your case

i show you photo before at your case should be 1664C ribbon on right side (you look from the back)
on your risk cut the plastic cover the buffer boards so you can see as i think you are with rich knowledge
Diah is offline   Reply With Quote
Old 01-22-2022, 06:29 PM   #65
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

So you want me to cut here? Tried to find any photos on how does it look under that cover but there are none. I will probably destroy it when cutting if I dont know what is inside
Attached Images
File Type: jpeg 79BCFC8B-14E6-420D-91E1-C92BF9491C92.jpeg (358.6 KB, 14 views)
flusher is offline   Reply With Quote
Old 01-22-2022, 06:40 PM   #66
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

consider yours Panel model shorted... do what ever you like-- if you believe its T-CON or MB go head and buy replacements
Diah is offline   Reply With Quote
Old 01-22-2022, 06:52 PM   #67
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

I mean right now this tv is probably still worth some money like $100 but if i cut it and destroy it then it will be junk completely. I was just asking how are the chances if i cut it successfully could we disable that driver or not
flusher is offline   Reply With Quote
Old 01-23-2022, 07:15 AM   #68
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

Quote:
Originally Posted by flusher View Post
I mean right now this tv is probably still worth some money like $100 but if i cut it and destroy it then it will be junk completely. I was just asking how are the chances if i cut it successfully could we disable that driver or not
1% you will succeed..
li think this where you need to give try by hide.. as its sandwich hard to tell but this part going direct to the last COF
Attached Images
File Type: jpg IMG_1109.jpg (717.6 KB, 16 views)
Diah is offline   Reply With Quote
Old 01-23-2022, 10:36 AM   #69
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

Quote:
Originally Posted by Diah View Post
1% you will succeed..
li think this where you need to give try by hide.. as its sandwich hard to tell but this part going direct to the last COF
you mean i should try to isolate those pins on that flex?
flusher is offline   Reply With Quote
Old 01-23-2022, 02:49 PM   #70
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

Quote:
Originally Posted by flusher View Post
you mean i should try to isolate those pins on that flex?
yours panel had short at cells, isolation will not work. because the cells will keep receive EVDD no way to terminated this.. but as theory if we block the error signal from panel to T-CON driver boards to avoid T-CON turn off... theory we will have on the rest cells picture but also the shorted one will remain at its condition,, and one time just for fun i did.. the panel get fire after more than 6 continues hours ... i think here also i read some one with standalone panel test he got fire at the shorted cells.
this is 99% which will happen in case the 1% you got succeed.

this why i said while you run standalone test click with finger on the line with hope you terminated the feed of EVDD on the shorted cells

when screen black or one color pattern mean you succeed

Last edited by Diah; 01-23-2022 at 03:13 PM..
Diah is offline   Reply With Quote
Old 01-23-2022, 06:09 PM   #71
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

thanks for the explanation. i fully understood what you wrote. the only question i have in theory is there a way to cut evdd to those columns to simply disable them? glass should have those chip on edges, well i though if it is possible to reach them you can cut it and you'll just have black bar and no fire. i also heard about some professionals use laser to find and disable lines on lcd if driver fails but that is just an expert work which i am not capable to do of course.
flusher is offline   Reply With Quote
Old 01-24-2022, 03:35 AM   #72
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

Quote:
Originally Posted by flusher View Post
thanks for the explanation. i fully understood what you wrote. the only question i have in theory is there a way to cut evdd to those columns to simply disable them? glass should have those chip on edges, well i though if it is possible to reach them you can cut it and you'll just have black bar and no fire. i also heard about some professionals use laser to find and disable lines on lcd if driver fails but that is just an expert work which i am not capable to do of course.
No. because EVDD lines the wide 2 lines located at the back side of the panel. and there way totally around the screen.
Attached Images
File Type: jpg IMG_1081.jpg (851.8 KB, 8 views)
Diah is offline   Reply With Quote
Old 01-26-2022, 09:53 PM   #73
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

So I have been curious and spent 20 minutes looking at tcon and motherboard one last time and figured out how to disable tcon error at least for motherboard. I could not find any way to disable it on a panel side. Tcon detects it on any 1 bottom cable to panel plugged in meaning only one thing it detects current and sees short on evvd line. So there is nothing i can do. So I found label and found a test point which is raising to 3.3v when it has an error. So I shorted it to ground. I have all cables connected. Tv powers on. Not shutting down. Intro music starts to play. But there is still a line, some green on screen and no image anywhere, not even in corners. Waste of time and scrap. But attaching a pic below. Maybe someone will need for testing purpose, DO NOT BURN YOUR HOUSE DOWN!!! USE AT YOUR OWN RISK !
Attached Images
File Type: jpg 3C97CAAC-C441-4FBA-8EC1-64D7E56A0AED.jpg (500.1 KB, 8 views)
flusher is offline   Reply With Quote
Old 01-27-2022, 03:08 AM   #74
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

Quote:
Originally Posted by flusher View Post
.!
with your found the T-CON already shutdown. but you trick the MB to keep on.

on the Panel Module buffer boards there are only 1 8-pin IC on each side.
their SDA and SCL connected to the ribbon socket (1 at Left side and 4 on the R side ) L&R we talking now as you look to the TV from front display.

i don't know which protocol they communicated with t_CON but i think its I2C, and of sure the BOTH are SLAVE and as you can see from the photos they are the Thermal Shutdown Protection. you may find on T-CON the MASTER

the location of this SDA/ SCL pins of the ribbon socket are at the middle in my case and they are one beside other.
Attached Images
File Type: jpg LEFT.jpg (484.0 KB, 7 views)
File Type: jpg RIGHT.jpg (411.4 KB, 5 views)

Last edited by Diah; 01-27-2022 at 03:10 AM..
Diah is offline   Reply With Quote
Old 01-27-2022, 10:40 AM   #75
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

So for you it just worked to mask those pins so the slaves ics wont report errors?
How can i reach full buffer board without damaging the housing? Is it possible?
flusher is offline   Reply With Quote
Old 01-27-2022, 10:59 AM   #76
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

i used bread knife after i heat it by flame. you can try first the hide 2-3 pins at the middle of the effected side socket other wise i think you have on T-CON chip EVSS.
Diah is offline   Reply With Quote
Old 01-27-2022, 11:01 AM   #77
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,371
Default Re: Sony OLED XBR65A8G no video, PSU problem?

by the way i have question for you... when you hear the music of start.. did you look at the audio optical port if it lit red or not ??
Diah is offline   Reply With Quote
Old 01-27-2022, 12:39 PM   #78
flusher
New Member
 
Join Date: Oct 2015
City & State: UA
My Country: Ukraine
I'm a: Knowledge Seeker
Posts: 19
Default Re: Sony OLED XBR65A8G no video, PSU problem?

Yes Ive seen red light at optical port. Also I do hear music because I did hard reset holding vol - and power buttons and it was blinking green at front.
flusher is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:57 PM.
Did you find this forum helpful?