Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-15-2022, 03:12 PM   #41
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Took 1 cap out, tested board on the bench, got 167 on main filter cap with just power connected, jumped 5 and 7 stby-poweron, filter cap only rose to 274, isn't that way too low or is it only partially on at that point?
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 03:46 PM   #42
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,379
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Quote:
Originally Posted by nomoresonys View Post
Took 1 cap out, tested board on the bench, got 167 on main filter cap with just power connected, jumped 5 and 7 stby-poweron, filter cap only rose to 274, isn't that way too low or is it only partially on at that point?
sound good.. did you messured any voltage on the socket ?
Diah is offline   Reply With Quote
Old 01-15-2022, 04:00 PM   #43
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Yes, the 12 volt pins are still 0, still have zener 909 reading short.

Last edited by nomoresonys; 01-15-2022 at 04:06 PM..
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 04:04 PM   #44
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,379
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Quote:
Originally Posted by nomoresonys View Post
Yes, the 12 volt pins are still 0.
did you measured the 12V on the socket with references the black probe on the COLD ( secondary ) area chassis ??
Diah is offline   Reply With Quote
Old 01-15-2022, 04:15 PM   #45
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

For ground I used the ground screw holder thats metal labeled gp4 on the board.

Last edited by nomoresonys; 01-15-2022 at 04:18 PM..
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 04:19 PM   #46
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Still wondering why ZD909 reads short in circuit and none of the others do??
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 04:38 PM   #47
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,379
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Quote:
Originally Posted by nomoresonys View Post
Still wondering why ZD909 reads short in circuit and none of the others do??
but out of the board it read correct... right?... did you searched on the ic spec close to the zener
Diah is offline   Reply With Quote
Old 01-15-2022, 04:40 PM   #48
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Yes, will retrieve data sheet, thanks.
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 04:45 PM   #49
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

It's a a6069h, I think this is the equivalent: https://datasheetspdf.com/datasheet/STR-A6069H.html
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 04:47 PM   #50
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Can I test that in circuit? thanks.
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 05:06 PM   #51
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,379
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Quote:
Originally Posted by nomoresonys View Post
Can I test that in circuit? thanks.
its okay, as you have standby viltage
Diah is offline   Reply With Quote
Old 01-15-2022, 05:13 PM   #52
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Thats a relief, don't have to deal with that dam thing, thanks.
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 06:28 PM   #53
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

What is a puzzle is that zd909 did not test short in circuit til after the caps blew??
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 08:10 PM   #54
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 7,985
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Is ZD909 across R907A/R907B? I suspect those are the source resistors for the ic's internal mosfet and are usually around 1Ω or less
R_J is offline   Reply With Quote
Old 01-15-2022, 09:53 PM   #55
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Thanks for reply, yes it is across, both are at 2.2 ohms. They both continually beep in diode mode like a fuse does.

Last edited by nomoresonys; 01-15-2022 at 09:56 PM..
nomoresonys is online now   Reply With Quote
Old 01-15-2022, 09:57 PM   #56
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Of all the little resistors on underside theres 6 that continually beep. The rest don't.
nomoresonys is online now   Reply With Quote
Old 01-16-2022, 04:13 AM   #57
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 3,379
Default Re: Sony xbr65x900c sound yes, no backlight or image.

i still think you have open circuit some where.. lets do this beside the jumpers you did STBY3.3V with Power_on, put another jumper between STBY3.3V and BL_ON then measure if you have any voltage over the secondary area not only the socket.
Diah is offline   Reply With Quote
Old 01-16-2022, 10:33 AM   #58
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

I think your right Diah, with those 3 jumped I have 275 v on main filter cap, I checked the 4 electrolytic caps right by the connector but there's 0 volts on all of them, does that make sense? thanks.
nomoresonys is online now   Reply With Quote
Old 01-16-2022, 10:37 AM   #59
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 7,666
Default Re: Sony xbr65x900c sound yes, no backlight or image.

Still no 12 v, strange because I'm pretty sure I measured once and all the 12's were there with everything hooked up, right after I replaced the blown caps.
nomoresonys is online now   Reply With Quote
Old 01-16-2022, 10:44 AM   #60
vinceroger69
Badcaps Veteran
 
Join Date: Mar 2012
City & State: Nuneaton Warwickshire
My Country: uk
I'm a: Hobbyist Tech
Posts: 6,363
Default Re: Sony xbr65x900c sound yes, no backlight or image.

on the psu secondary side the 3amp resistor type fuse i guess you have checked that?
vinceroger69 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:31 AM.
Did you find this forum helpful?