Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Game Consoles & Other Weird Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-05-2018, 03:50 AM   #1
MJ-meo-dmt
Senior Member
 
Join Date: May 2016
City & State: East Town
My Country: South Africa
Line Voltage: 220/230VAC 50Hz
I'm a: Professional Tech
Posts: 159
Default XBOX ONE Not Always Starting.

Good day.

I have a xbox one here that sometimes work and sometimes not.

I have checked the adapter it seems fine. Currently I'm using a ATX 500W to power the XBox which works fine when it starts up.

There is a weird electric sound coming from the board... I'm not sure yet which it is... Will report back when I find it. I did think it was a cap on Block F near the CPU/GPU. Swapped the cap with a similar one and still the same.

Nothing heats up apart from the CPU/GPU and the Phase circuit warms slightly.

Attached A photo.... It sounds like the sound maybe coming from either the RAM/VRAM chips (U9F5 Block F-9) or the controller in Block F.

Does any one have a schematic of these board?
Attached Images
File Type: jpg 2018-09-05-114551.jpg (119.3 KB, 22 views)
MJ-meo-dmt is offline   Reply With Quote
Old 09-05-2018, 11:38 AM   #2
spleenharvester
Badcaps Veteran
 
spleenharvester's Avatar
 
Join Date: Mar 2010
City & State: UK
My Country: UK
I'm a: Hobbyist Tech
Posts: 675
Default Re: XBOX ONE Not Always Starting.

I have a board with similar behaviour - all I can say is good luck, there are so few resources on the internet to help repair these, and I was never able to figure mine out. Apparently a lot of these sort of cases are southbridge-caused.

I would be tempted to check the HDD health first, and clean reset the software using OSU if you have not already done so. HDD issues can actually cause these to shut down. For example it seems if you mount a HDD on a PC, then transfer it back to the Xbox, it will turn off during startup unless safe mode is entered at least once.

XB1s aren't really my area though... I've repaired thousands of PS4s now but only two XB1s!
__________________
Dell E5500 | P8700 2.53GHz 3MB | GS45 GMA4500MHD | 4GB DDR2 | 64GB Crucial M4
spleenharvester is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:12 PM.
Did you find this forum helpful?