Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > Abit - Asus - Aopen
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-06-2018, 04:05 PM   #1
rodtoo401
New Member
 
Join Date: Jan 2018
City & State: Newport News,Va
My Country: USA
I'm a: Knowledge Seeker
Posts: 7
Default Asus P8Z77-V PRO PCIE-X16 bad

I have a Asus p8z77-v pro that the x16 slot went out on the x8 still works . I would like to get it to work again as I want to run SLI on the board. So anywhere to start as to find the trouble ? I can put in a powered by the slot VGA card and it is getting power but does not show up in bios or O/S
rodtoo401 is offline   Reply With Quote
Old 03-07-2018, 11:26 PM   #2
Th3_uN1Qu3
Believe in
 
Join Date: Jul 2010
City & State: Bucharest
My Country: Romania
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 5,237
Default Re: Asus P8Z77-V PRO PCIE-X16 bad

PCI-E x16 and x8 goes straight into the processor socket, take CPU out and look for bent pins in the socket.
__________________
Quote:
Originally Posted by PeteS in CA View Post
Remember that by the time consequences of a short-sighted decision are experienced, the idiot who made the bad decision may have already been promoted or moved on to a better job at another company.
A working TV? How boring!
Th3_uN1Qu3 is offline   Reply With Quote
Old 03-09-2018, 05:30 PM   #3
rodtoo401
New Member
 
Join Date: Jan 2018
City & State: Newport News,Va
My Country: USA
I'm a: Knowledge Seeker
Posts: 7
Default Re: Asus P8Z77-V PRO PCIE-X16 bad

Quote:
Originally Posted by Th3_uN1Qu3 View Post
PCI-E x16 and x8 goes straight into the processor socket, take CPU out and look for bent pins in the socket.
DID that and all pins straight , even tried different CPU same thing PCi-E X16 slot dead
rodtoo401 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2018
Powered by vBulletin ®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:48 AM.

Did you find this forum helpful?