Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-07-2018, 12:16 AM   #121
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 34,304
Default Re: Sony KDL-55EX620, no stand-by volts from one bad resistor?

Right now we need to find out why AC_OFF_DET line goes to <1V when main board is connected and need to verify the stby3.3v pin with main board connected is at 3.3V or not, if 3.3V is much higer than 3.3V that can be problem.

NJM2884-33 is 3.3V (Vo of +/-1% ) LDO regulator, so are you sure your are getting 3.3V at the STBY3.3V pin of the power supply connector when main board is connected, or you are getting close to 4V or higher?
https://www.njr.com/semicon/PDF/NJM2884_2884A_E.pdf

Ah found your post #24:
"There was 4.45V at the stand-by pin of CN6001 that became slightly unstable but returned to 4.45V and remained". So that NJM2884 is bad.
Long thread is hard to keep track of the Data.
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809

Last edited by budm; 12-07-2018 at 12:41 AM..
budm is offline   Reply With Quote
Old 12-07-2018, 12:39 AM   #122
DXseekerMO
Badcaps Veteran
 
Join Date: Feb 2018
City & State: Linden Twp. Missouri
My Country: US
I'm a: Knowledge Seeker
Posts: 466
Default Re: Sony KDL-55EX620, no stand-by volts from one bad resistor?

Quote:
Originally Posted by budm View Post
Right now we need to find out why AC_OFF_DET line goes to <1V when main board is connected and then verify the stby3.3v pin with main board connected.
NJM2884-33 is 3.3V (Vo of +/-1% ) LDO regulator, so are you sure your are getting 3.3V at the STBY3.3V pin of the power supply connector when main board is connected, or you are getting close to 4V or higher?
https://www.njr.com/semicon/PDF/NJM2884_2884A_E.pdf

Ah found your post #24:
There was 4.45V at the stand-by pin of CN6001 that became slightly unstable but returned to 4.45V and remained. So that NJM2884 is bad
When I measure between pins 7 and 9 on CN6101 I get 3.48V with CN6101 attached to the PSU and the main board installed
DXseekerMO is offline   Reply With Quote
Old 12-07-2018, 12:40 AM   #123
DXseekerMO
Badcaps Veteran
 
Join Date: Feb 2018
City & State: Linden Twp. Missouri
My Country: US
I'm a: Knowledge Seeker
Posts: 466
Default Re: Sony KDL-55EX620, no stand-by volts from one bad resistor?

Quote:
Originally Posted by budm View Post
[/B]:
"There was 4.45V at the stand-by pin of CN6001 that became slightly unstable but returned to 4.45V and remained". So that NJM2884 is bad.
Long thread is hard to keep track on the Data.
This was with CN6101 unhooked from the PSU EDIT and reference chassis ground

Last edited by DXseekerMO; 12-07-2018 at 12:42 AM..
DXseekerMO is offline   Reply With Quote
Old 12-07-2018, 12:52 AM   #124
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 34,304
Default Re: Sony KDL-55EX620, no stand-by volts from one bad resistor?

Njm2884.
On page 9 graph it shows example of the 3V version with Zero Io mA and it still maintains 3V output, so at this point I would change out that 3.3V regulator.
Attached Files
File Type: pdf NJM2884_2884A_E.pdf (214.8 KB, 2 views)
budm is offline   Reply With Quote
Old 12-07-2018, 02:55 PM   #125
DXseekerMO
Badcaps Veteran
 
Join Date: Feb 2018
City & State: Linden Twp. Missouri
My Country: US
I'm a: Knowledge Seeker
Posts: 466
Default Re: Sony KDL-55EX620, no stand-by volts from one bad resistor?

Thank you budm, I will order that today and get it coming, and thank you so very, very much for hanging in there and for helping me out.

R_J: Thank you very much for all the help and direction throughout this process and for hanging in there.

Again I apologize for my causing this whole thing to drag out. I sincerely appreciate both of you.
DXseekerMO is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2018
Powered by vBulletin ®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:48 AM.

Did you find this forum helpful?