Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-08-2020, 02:38 PM   #1
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default la-9104p MB 7 Beeps error and no display

Need help i have Dell 3521 la-9104p MB 7 Beeps error no display
Histoire of the MB 7 Beeps power up no display CPU CORE missing, close up inspection sort of glue liquid damage bottom side , clean up the MB flash EC BIOS from the Badcaps Mcpslsg123 have upload it MB power up with post all ok except now the MB randomly goes to 5 Beeps error with out post no image change the BIOS battery same error with or without BIOS battery, do I have to flash main bios ?
techtiger is offline   Reply With Quote
Old 01-08-2020, 11:49 PM   #2
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 3,040
Default Re: la-9104p MB 7 Beeps error and no display

What's the harm friend?? I always prefer flashing both main+ec-so that they belong to same version. Have seen cases where main and ec bios version difference creates problem. RTC circuit should be checked.
mcplslg123 is offline   Reply With Quote
Old 01-09-2020, 11:58 AM   #3
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

Quote:
Originally Posted by mcplslg123 View Post
What's the harm friend?? I always prefer flashing both main+ec-so that they belong to same version. Have seen cases where main and ec bios version difference creates problem. RTC circuit should be checked.
I flash the main bios but the problem remains same I did trace RTCVCC up to PCH 3caps seems to be ok
techtiger is offline   Reply With Quote
Old 01-09-2020, 12:45 PM   #4
imranromi
Badcaps Veteran
 
Join Date: Jan 2015
City & State: Rawalpindi
My Country: Pakistan
Line Voltage: 240Hz
I'm a: Knowledge Seeker
Posts: 1,214
Default Re: la-9104p MB 7 Beeps error and no display

Quote:
Originally Posted by techtiger View Post
Need help i have Dell 3521 la-9104p MB 7 Beeps error no display
Histoire of the MB 7 Beeps power up no display CPU CORE missing, close up inspection sort of glue liquid damage bottom side , clean up the MB flash EC BIOS from the Badcaps Mcpslsg123 have upload it MB power up with post all ok except now the MB randomly goes to 5 Beeps error with out post no image change the BIOS battery same error with or without BIOS battery, do I have to flash main bios ?
When give beep then press power button about 20,30 sec then press again and check what happen.
Read post #6
https://www.badcaps.net/forum/showthread.php?t=70433

Last edited by imranromi; 01-09-2020 at 12:50 PM..
imranromi is offline   Reply With Quote
Old 01-10-2020, 12:55 AM   #5
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

Quote:
Originally Posted by imranromi View Post
When give beep then press power button about 20,30 sec then press again and check what happen.
Read post #6
https://www.badcaps.net/forum/showthread.php?t=70433
Imranromi post#6 not working for me Mb randomly goes to five beeps
techtiger is offline   Reply With Quote
Old 01-10-2020, 03:18 AM   #6
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mainboard
My Country: Laptop
I'm a: Hobbyist Tech
Posts: 1,413
Default Re: la-9104p MB 7 Beeps error and no display

When it gives five beeps, which voltage/signal is not present?
caspian is offline   Reply With Quote
Old 01-10-2020, 03:59 AM   #7
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

Quote:
Originally Posted by caspian View Post
When it gives five beeps, which voltage/signal is not present?
VCC GFC CORE PL700 missing with 5 beeps
techtiger is offline   Reply With Quote
Old 01-10-2020, 05:46 AM   #8
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mainboard
My Country: Laptop
I'm a: Hobbyist Tech
Posts: 1,413
Default Re: la-9104p MB 7 Beeps error and no display

Had the liquid infected the PCH or its nearby components?

Last edited by caspian; 01-10-2020 at 05:51 AM..
caspian is offline   Reply With Quote
Old 01-10-2020, 06:08 AM   #9
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 3,040
Default Re: la-9104p MB 7 Beeps error and no display

Reflash both main and EC from another batch. To me it still seems bios issue.
mcplslg123 is offline   Reply With Quote
Old 01-10-2020, 06:32 AM   #10
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

Quote:
Originally Posted by caspian View Post
Had the liquid infected the PCH or its nearby components?
sort of glue liquid damage bottom side but not near PCH
techtiger is offline   Reply With Quote
Old 01-10-2020, 06:33 AM   #11
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

Quote:
Originally Posted by mcplslg123 View Post
Reflash both main and EC from another batch. To me it still seems bios issue.
ok will do and let you know
techtiger is offline   Reply With Quote
Old 01-15-2020, 03:26 AM   #12
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

the problem remains same after flashing couple of bios the MB randomly goes to 5 Beeps error with out post no image
techtiger is offline   Reply With Quote
Old 10-17-2020, 03:53 AM   #13
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 655
Default Re: la-9104p MB 7 Beeps error and no display

Got the same problem at 2 boards..change dump /chip still the same ,try to clean ME region the original dump still this 7 beeps but...
I see a trick posted by imranromi for 5 beep : press power button hold 20 sec and press again wait for display.
I try it still got the 7 beep but i have 1.124V at Pl701 ( The VCC cORE ) and no display...the current go from 0.12 amp to 2.20 .

any idea about that !
lapfix is offline   Reply With Quote
Old 10-17-2020, 04:10 AM   #14
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

Quote:
Originally Posted by lapfix View Post
Got the same problem at 2 boards..change dump /chip still the same ,try to clean ME region the original dump still this 7 beeps but...
I see a trick posted by imranromi for 5 beep : press power button hold 20 sec and press again wait for display.
I try it still got the 7 beep but i have 1.124V at Pl701 ( The VCC cORE ) and no display...the current go from 0.12 amp to 2.20 .

any idea about that !
SIO pin 4 5 7 8 9 Voltage ?
techtiger is offline   Reply With Quote
Old 10-17-2020, 04:17 AM   #15
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 655
Default Re: la-9104p MB 7 Beeps error and no display

All 3.41v
lapfix is offline   Reply With Quote
Old 10-17-2020, 04:28 AM   #16
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

you have 3 resistors near the UH6 check voltage both sides of them
techtiger is offline   Reply With Quote
Old 10-17-2020, 04:38 AM   #17
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 655
Default Re: la-9104p MB 7 Beeps error and no display

Yes i measure them before ,but only on OHM ... all are 33 OHM.
Votage RH265 = 3.4v from the 2 sides
Voltage RH266 / RH267 = 0V from the 2 sides
lapfix is offline   Reply With Quote
Old 10-17-2020, 08:57 AM   #18
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 655
Default Re: la-9104p MB 7 Beeps error and no display

For DRAMRST# , i think it must be active low ! i find 0.049v at pin 30 of ram slot.

Any other place to check !!
lapfix is offline   Reply With Quote
Old 10-17-2020, 09:16 AM   #19
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Professional Tech
Posts: 1,276
Default Re: la-9104p MB 7 Beeps error and no display

Voltage on QC2 all pins do you have a working la-9104P CR108? RH266 / RH267 To check the voltage on those 2 resisters

Last edited by techtiger; 10-17-2020 at 09:20 AM..
techtiger is offline   Reply With Quote
Old 10-17-2020, 09:35 AM   #20
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 655
Default Re: la-9104p MB 7 Beeps error and no display

QC 2 :
D = 0.049v
G = 3.40v
S = 0.049v

RC108 = 1.5v from one side and 0.049v from the second side.

I can find a working motherboard to compare RH 266/267.

Last edited by lapfix; 10-17-2020 at 09:43 AM..
lapfix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 11:17 AM.
Did you find this forum helpful?