Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 06-11-2019, 03:42 PM   #1
manounours
New Member
 
Join Date: Apr 2013
City & State: france
My Country: france
I'm a: Knowledge Seeker
Posts: 11
Default NAD T743 - StandBy mode

Hello,
I have a NAD T743 with a big problem !
Impossible for me to power ON. Led indicate standby mode (amber color) and nothing change if i press power button.
I clean ribbon cable but nothing change
this NAD is phase II model but have M6759 processor U201 and U202
Only one quartz for these 2 P (40MHz). I have clock signal
the +5V power is good.

Anyone can help me ?

Emmanuel
manounours is offline   Reply With Quote
Old 06-11-2019, 07:41 PM   #2
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 4,139
Default Re: NAD T743 - StandBy mode

Have you downloaded the service manual?
R_J is offline   Reply With Quote
Old 06-12-2019, 01:11 AM   #3
manounours
New Member
 
Join Date: Apr 2013
City & State: france
My Country: france
I'm a: Knowledge Seeker
Posts: 11
Default Re: NAD T743 - StandBy mode

Of course. I have two service manual : T743 and T743 Phase II
manounours is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:21 AM.
Did you find this forum helpful?