Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 05-21-2019, 06:35 AM   #1
vannix
New Member
 
Join Date: Mar 2018
City & State: Siena
My Country: Italy
I'm a: Knowledge Seeker
Posts: 6
Default Aspire E1-572g / mainboard V5WE2 LA-9531P

Hi, i'm having some problems in troubleshooting this motherboard.
After a drop (while it was powered-on) the notebook turns on only for 2-3 seconds and then turns off. There is no display.
Battery charging seems ok, and i get + 3VALW and + 5VALW, but no +3VS and +5VS.
I noticed that SUSP# is always LOW (but not shorted to gnd), so the U11 (page 38 on schematic) does not power +3VS and +5VS.

anyone know this problem and/or can help me?

thank you in advance!

mainboard: V5WE2 LA-9531P Rev: 1A
schematic pdf here: https://www.badcaps.net/forum/showpo...47&postcount=1
vannix is offline   Reply With Quote
Old 05-21-2019, 07:23 AM   #2
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 565
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

Check PU401 pin5/2 , PU402 pin7/2 U11 pin 1234567 , U28 pin 9 67 2 37 6 14 65 95 127 110 112 115 116 100 101 Voltage

Last edited by techtiger; 05-21-2019 at 07:39 AM..
techtiger is offline   Reply With Quote
Old 05-21-2019, 11:54 AM   #3
vannix
New Member
 
Join Date: Mar 2018
City & State: Siena
My Country: Italy
I'm a: Knowledge Seeker
Posts: 6
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

hi, thanks for your reply, here are the voltages you request:
pu401
pin 2 -> 3.3
pin 5 -> 3.3

pu401
pin 2 -> 3.3
pin 7 -> 19

u11
1->3.3
2->0
3->0
4->5
5->0
6->5
7->5

u28
9-> 3.3
67-> 3.3
2-> 0
37-> 2.9
6-> 0
14-> 0
65-> 0
95-> 0
127-> 0
110-> 2.8<->3.3
112-> 3.3
115-> 3.3
116-> 0
100-> 0
101-> 0
vannix is offline   Reply With Quote
Old 05-22-2019, 01:33 AM   #4
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 565
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

Quote:
Originally Posted by vannix View Post
hi, thanks for your reply, here are the voltages you request:
pu401
pin 2 -> 3.3
pin 5 -> 3.3

pu401
pin 2 -> 3.3
pin 7 -> 19
PU401 Pin 7 LDO +19V is too high it must be +5V test again ! for the moment leave the U11! RSMRST# 0V The Mob will never power ON check the BIOS chip pin 8 Voltage

Last edited by techtiger; 05-22-2019 at 02:11 AM..
techtiger is offline   Reply With Quote
Old 05-22-2019, 02:06 AM   #5
vannix
New Member
 
Join Date: Mar 2018
City & State: Siena
My Country: Italy
I'm a: Knowledge Seeker
Posts: 6
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

you are right, i measure pin 8 (b+)
pin 7 is 4.45v
vannix is offline   Reply With Quote
Old 05-22-2019, 06:11 AM   #6
vannix
New Member
 
Join Date: Mar 2018
City & State: Siena
My Country: Italy
I'm a: Knowledge Seeker
Posts: 6
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

Quote:
Originally Posted by techtiger View Post
RSMRST# 0V The Mob will never power ON check the BIOS chip pin 8 Voltage
the spi flash is not powered, pin 8 is 0v, it depends from +3VS
without +3vs i can get 3v3 only on the power button and in the lid switch (both tested, and working).


edit: which component controls the RSMRST# connected to EC_RSMRST#?

Last edited by vannix; 05-22-2019 at 06:23 AM..
vannix is offline   Reply With Quote
Old 05-22-2019, 08:16 AM   #7
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 565
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

this MB continence 2 BIOS chips main +ec bios page U29 check all pins for Voltage , the 2end bios will powered on S3 or S4 stage, your Adapter is not commination with the SIO Chip U28 pin 65 0V trace it back !

Last edited by techtiger; 05-22-2019 at 08:33 AM..
techtiger is offline   Reply With Quote
Old 05-22-2019, 08:49 AM   #8
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 565
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

Quote:
Originally Posted by vannix View Post
edit: which component controls the RSMRST# connected to EC_RSMRST#?
in this Mob RSMRST signal is generated from Super I/O chip it tells the PCH to wake up signel all Voltages ok

Last edited by techtiger; 05-22-2019 at 08:58 AM..
techtiger is offline   Reply With Quote
Old 05-22-2019, 11:14 AM   #9
vannix
New Member
 
Join Date: Mar 2018
City & State: Siena
My Country: Italy
I'm a: Knowledge Seeker
Posts: 6
Default Re: Aspire E1-572g / mainboard V5WE2 LA-9531P

Quote:
Originally Posted by techtiger View Post
this MB continence 2 BIOS chips main +ec bios page U29 check all pins for Voltage , the 2end bios will powered on S3 or S4 stage, your Adapter is not commination with the SIO Chip U28 pin 65 0V trace it back !
U29 is unpopulated, it use KB9012 with embedded ec flash, and u29 header is not powered.
u28-pin65 is ADP_I. also pu201 is unpopulated
i'll check pu301
vannix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:51 PM.
Did you find this forum helpful?