Badcaps.net Forum
Go Back   Badcaps Forums > Welcome to the Badcaps.net Tech Forum! > Announcements & Related News
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-21-2016, 03:15 AM   #41
nomorebeer
Member
 
Join Date: May 2013
City & State: ist
My Country: TR
I'm a: Knowledge Seeker
Posts: 33
Default Re: Site is back, attachments aren't yet. Read this please!

So i guess private messaging is disabled now. When it's going to enable again? Thanks.

It says: "Your administrator has disabled private messaging." for me. It's general issue or only me?

Last edited by nomorebeer; 01-21-2016 at 03:28 AM..
nomorebeer is offline   Reply With Quote
Old 01-21-2016, 03:29 AM   #42
Behemot
Badcaps Veteran
 
Behemot's Avatar
 
Join Date: Dec 2009
City & State: Prague, 50°4'52.22"N, 14°23'30.45"E
My Country: CZ
Line Voltage: 230 V/50 Hz
I'm a: Knowledge Seeker
Posts: 4,437
Default Re: Site is back, attachments aren't yet. Read this please!

http://www.badcaps.net/forum/showpos...5&postcount=38
__________________
Less jewellery, more gold into electrotech industry! Half of the computer problems is caused by bad contacts

Exclusive caps, meters and more!
Hardware Insights - power supply reviews and more!
Behemot is offline   Reply With Quote
Old 01-21-2016, 09:42 AM   #43
shovenose
Send Doge Memes
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
I'm a: Forum Junkie
Posts: 6,128
Default Re: Site is back, attachments aren't yet. Read this please!

Behemot, we do not have root access to old server. Topcat doesn't own the old server and its not under his name at the data center. Believe me, we thought of sending them an HDD as well but not possible in the situation. Besides, if the raid array on the old server is broken then a directly connected hard drive won't solve the problem!
__________________
1995 Chevy Silverado ~276K.
2010 Ford Escape ~90K.
shovenose is offline   Reply With Quote
Old 01-21-2016, 08:13 PM   #44
brethin
Badcaps Veteran
 
Join Date: Dec 2008
City & State: Owensboro, KY.
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 1,666
Default Re: Site is back, attachments aren't yet. Read this please!

Ha, All this time I thought the BCN server was in Topcat's possession and was tucked away in his new building somewhere.
brethin is offline   Reply With Quote
Old 01-21-2016, 08:15 PM   #45
TechGeek
Computer Geek
 
TechGeek's Avatar
 
Join Date: Jan 2015
City & State: Texas
My Country: USA
Line Voltage: 122.5VAC@60hZ/200A
I'm a: Hardcore Geek
Posts: 1,411
Default Re: Site is back, attachments aren't yet. Read this please!

^Same here.
__________________
Don't buy those $10 PSU "specials". They fail, and they have taken whole computers with them.

For computer parts, go to Newegg
OR
Amazon.

For electrical stuff(pushbuttons, capacitors, etc), use Digikey
OR
Mouser.

Windows 10!? Oh yeah, that sorry excuse of an operating system that spies on you 24/7/365!

Samsung = Seagate = Seatrash = Trashgate
Don't buy Seagate drives. Don't use Seagate drives. If you have any in service right now, make plans to replace them ASAP.

TVs repaired: Toshiba 32AV500U
Stereo Receivers brought back to life: 1(Fisher RS-1056)
Stereos/Stereo receivers to recap: Fisher RS-1056


TechGeek is offline   Reply With Quote
Old 01-21-2016, 08:23 PM   #46
brethin
Badcaps Veteran
 
Join Date: Dec 2008
City & State: Owensboro, KY.
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 1,666
Default Re: Site is back, attachments aren't yet. Read this please!

I have x4 2U Supermicro X7DDB Dual Quad Core x5460's 12 Bay Sata Isilon Servers of which I am olny using 2 of at the moment. They are pretty hardy and would run BCN with no problem if you need any hardware. They have dual PSU's and dual BBU's with x3 SAS ports and x2 GB ports and x2 Infiniband GBE 10GB ports.
brethin is offline   Reply With Quote
Old 01-21-2016, 08:30 PM   #47
shovenose
Send Doge Memes
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
I'm a: Forum Junkie
Posts: 6,128
Default Re: Site is back, attachments aren't yet. Read this please!

Quote:
Originally Posted by brethin View Post
I have x4 2U Supermicro X7DDB Dual Quad Core x5460's 12 Bay Sata Isilon Servers of which I am olny using 2 of at the moment. They are pretty hardy and would run BCN with no problem if you need any hardware. They have dual PSU's and dual BBU's with x3 SAS ports and x2 GB ports and x2 Infiniband GBE 10GB ports.
That would cost more in power to run in the span of five years than a brand new server. Why do you think large businesses/datacenters replace perfectly good servers every few years? Because the performance per watt of older servers are crap compared to new ones.
shovenose is offline   Reply With Quote
Old 01-22-2016, 12:56 PM   #48
shovenose
Send Doge Memes
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
I'm a: Forum Junkie
Posts: 6,128
Default Re: Site is back, attachments aren't yet. Read this please!

Attachments have been added back in, and users should now be able to upload stuff again. PMs are still broken.
Attached Images
File Type: jpg eW6LMB6.jpg (53.4 KB, 22 views)
shovenose is offline   Reply With Quote
Old 01-22-2016, 01:36 PM   #49
Topcat
The Boss Stooge
 
Topcat's Avatar
 
Join Date: Oct 2003
City & State: Salem, MO
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 12,037
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

...and fast!! Nice job my friend!
Attached Images
File Type: jpg tt_6769.JPG (181.2 KB, 20 views)
File Type: jpg swap_7039.JPG (375.7 KB, 18 views)
__________________
<--- Badcaps.net Founder & Owner

Badcaps.net Services:

Premade Capacitor Kits
Badcaps.net Capacitor Master List


Motherboard Repair Services


If you've come here in search of replacement capacitors or repair services, please use the links above.
----------------------------------------------
Badcaps.net Forum Members Folding Team
http://folding.stanford.edu/
Team : 49813
Join in!!
Team Stats
Topcat is offline   Reply With Quote
Old 01-22-2016, 01:39 PM   #50
Behemot
Badcaps Veteran
 
Behemot's Avatar
 
Join Date: Dec 2009
City & State: Prague, 50°4'52.22"N, 14°23'30.45"E
My Country: CZ
Line Voltage: 230 V/50 Hz
I'm a: Knowledge Seeker
Posts: 4,437
Default Re: Site is back, attachments aren't yet. Read this please!

Quote:
Originally Posted by shovenose View Post
behemot, we do not have root access to old server. Topcat doesn't own the old server and its not under his name at the data center. Believe me, we thought of sending them an hdd as well but not possible in the situation. Besides, if the raid array on the old server is broken then a directly connected hard drive won't solve the problem!
ic…
Behemot is offline   Reply With Quote
Old 01-22-2016, 02:26 PM   #51
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 20,117
Default Re: Site is back, attachments aren't yet. Read this please!

Quote:
Originally Posted by shovenose View Post
Attachments have been added back in, and users should now be able to upload stuff again.
once you re-enable it!
stj is offline   Reply With Quote
Old 01-22-2016, 02:27 PM   #52
shovenose
Send Doge Memes
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
I'm a: Forum Junkie
Posts: 6,128
Default Re: Site is back, attachments aren't yet. Read this please!

Quote:
Originally Posted by stj View Post
once you re-enable it!
what, did i forget a usergroup?
shovenose is offline   Reply With Quote
Old 01-22-2016, 02:38 PM   #53
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 20,117
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

well *i* am not seeing an attach button.
stj is offline   Reply With Quote
Old 01-22-2016, 02:40 PM   #54
vinceroger69
Badcaps Veteran
 
Join Date: Mar 2012
City & State: Nuneaton Warwickshire
My Country: uk
I'm a: Hobbyist Tech
Posts: 5,771
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

No i cant either ive just looked too.
vinceroger69 is offline   Reply With Quote
Old 01-22-2016, 02:48 PM   #55
shovenose
Send Doge Memes
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
I'm a: Forum Junkie
Posts: 6,128
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

Try now.
shovenose is offline   Reply With Quote
Old 01-22-2016, 02:50 PM   #56
vinceroger69
Badcaps Veteran
 
Join Date: Mar 2012
City & State: Nuneaton Warwickshire
My Country: uk
I'm a: Hobbyist Tech
Posts: 5,771
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

Quote:
Originally Posted by shovenose View Post
Try now.
Yes the attach button now works fine thanks again for the work your doing.
vinceroger69 is offline   Reply With Quote
Old 01-22-2016, 02:51 PM   #57
shovenose
Send Doge Memes
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
I'm a: Forum Junkie
Posts: 6,128
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

Quote:
Originally Posted by vinceroger69 View Post
Yes the attach button now works fine thanks again for the work your doing.
No problem, you're welcome!
shovenose is offline   Reply With Quote
Old 01-22-2016, 02:59 PM   #58
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 20,117
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

ooo - that's a fast upload!


btw, the beer smily has a bad frame.
stj is offline   Reply With Quote
Old 01-22-2016, 03:11 PM   #59
Topcat
The Boss Stooge
 
Topcat's Avatar
 
Join Date: Oct 2003
City & State: Salem, MO
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 12,037
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

Quote:
Originally Posted by stj View Post
ooo - that's a fast upload!


btw, the beer smily has a bad frame.
It's always been that way. Here's the site I heisted that from, its the same way:

Topcat is offline   Reply With Quote
Old 01-22-2016, 03:17 PM   #60
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 20,117
Default Re: [attachments are now working] Site is back, attachments aren't yet. Read this ple

i'll try & find a good one - or maybe see if i can edit it.

because beer matters
stj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:58 PM.
Did you find this forum helpful?