Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 05-18-2018, 04:36 AM   #21
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,533
Default Re: Pioneer QX-949 in protect mode / no audio

Quote:
Originally Posted by kc8adu View Post
while you are in it replace at least all the light blue sanyo caps.
working on a qx-747 now that had distortion and random relay tripping.
none of the blue sanyo caps passed my quick test.
1 was nearly shorted and shoving dc into one channel of the amp.
these same caps are trouble in the kenwood ts-120-140 hf radios too.
This PA doesn't have any blue caps. Mine are gray. I think there are 2 versions of PA's and I think I have the later version one.

Last edited by CapLeaker; 05-18-2018 at 05:06 AM..
CapLeaker is offline   Reply With Quote
Old 05-18-2018, 06:57 AM   #22
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,533
Default Re: Pioneer QX-949 in protect mode / no audio

gray ELNA caps.
CapLeaker is offline   Reply With Quote
Old 05-26-2018, 06:07 AM   #23
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,533
Default Re: Pioneer QX-949 in protect mode / no audio

I've got my digikey shipment yesterday and ordered a bunch of different transistors. Turns out to be a good thing I did that.

The transistor to replace: 2SA726

I've ordered KSA1015GTRA (higher gain ones) and KSA992FTA. Turns out, that the KSA1015GTRA don't have the gain that the 2SA726's had. However the KSA992FTA's are bang on. I am going to try a matched pair of KSA922FTA first.
CapLeaker is offline   Reply With Quote
Old 05-28-2018, 04:29 PM   #24
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,533
Default Re: Pioneer QX-949 in protect mode / no audio

Good news. The KSA992FTA did the trick and the amp is working A1! A little side note: Those KSA992FTA have to be installed backwards. The pin out is the other way around compared to the 2SA726.
CapLeaker is offline   Reply With Quote
Old 05-28-2018, 05:11 PM   #25
petehall347
Badcaps Veteran
 
Join Date: Jan 2015
City & State: worcester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 1,248
Default Re: Pioneer QX-949 in protect mode / no audio

easier than having them crossed legged
petehall347 is online now   Reply With Quote
Old 05-28-2018, 06:53 PM   #26
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,533
Default Re: Pioneer QX-949 in protect mode / no audio

Quote:
Originally Posted by petehall347 View Post
easier than having them crossed legged
that is true...
CapLeaker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2018
Powered by vBulletin ®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:01 PM.

Did you find this forum helpful?