Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > All Others Motherboards
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-27-2012, 10:45 PM   #1
a1guitarman
Member
 
a1guitarman's Avatar
 
Join Date: Sep 2011
Posts: 22
Default radiant p1510 P.O.S. recapped and no boot

Hi..

I've replaced all the 2200uf 6.3 caps (11) with sanyo and it won't boot. The remaining caps are Rybycon ie 1000uf 10v - 1500uf 6.3 - 1500uf 10v and i wasn't sure I should pull them to test because I don't have new replacements for them. A little help from the "knowing ones" greatly appreciated.

I don't know who actually mfg this mobo for Radiant either. Info is scarce.

Thanks,
Don
a1guitarman is offline   Reply With Quote
Old 09-28-2012, 12:55 AM   #2
OniJon
Computer Expert
 
OniJon's Avatar
 
Join Date: Jun 2012
City & State: Hämeenlinna
My Country: Finland
Line Voltage: 230VAC 50Hz
I'm a: Hardcore Geek
Posts: 52
Default Re: radiant p1510 P.O.S. recapped and no boot

Those ruby's could have failed too. I'm pretty sure that recapping them too it could come alive.
OniJon is offline   Reply With Quote
Old 09-28-2012, 01:09 AM   #3
a1guitarman
Member
 
a1guitarman's Avatar
 
Join Date: Sep 2011
Posts: 22
Default Re: radiant p1510 P.O.S. recapped and no boot

Thank you much for a quick reply ! I'm deep enough into this board that I'll get some new replacements and give r a whirl. I'll keep tabs on and respond to my post till I find a solution so perhaps to help someone else..

P&WW
a1guitarman is offline   Reply With Quote
Old 09-28-2012, 04:46 PM   #4
a1guitarman
Member
 
a1guitarman's Avatar
 
Join Date: Sep 2011
Posts: 22
Default Re: radiant p1510 P.O.S. recapped and no boot

Well.. I pulled and checked all remaining caps with no success... Any suggestions ??
a1guitarman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:19 PM.
Did you find this forum helpful?