Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-14-2018, 05:43 AM   #1
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default asus x555ld not turn on.

hi all, I need your help I have in my hands an asus x555ld that does not turn on, but when I connect the board to the source I have a power consumption and the cpu heats up. I have the 19v, 5v and 3.3v on the board. I do not have the SCHEMATIC of this board but I already saw in the forum the SCHEMATIC repair. Someone has an idea of what this malfunction might be. thank you all
jp_jota is offline   Reply With Quote
Old 02-14-2018, 11:07 AM   #2
jasko_jacker
Badcaps Veteran
 
Join Date: Oct 2014
City & State: roma
My Country: italy
Line Voltage: 220 V
I'm a: Knowledge Seeker
Posts: 628
Default Re: asus x555ld not turn on.

To post the correct boardview I need the motherboard version, but try to programm the bios first.
For the bios I also need the type of video card (number on the chip)
usually this type of laptop requires a reprogramming of the bios if all voltages are ok

Last edited by jasko_jacker; 02-14-2018 at 11:10 AM..
jasko_jacker is offline   Reply With Quote
Old 02-14-2018, 11:28 AM   #3
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

thanks for reply, it is a asus x555ld rev 3.1
nvidia n15s-gt-s-a2
jp_jota is offline   Reply With Quote
Old 02-14-2018, 11:39 AM   #4
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

i think is not a bios because i just change and the resulte is the same, no turn on and the power sulpy show consumption less 1amp, and cpu heats up. cpu is onboard
jp_jota is offline   Reply With Quote
Old 02-14-2018, 12:30 PM   #5
jasko_jacker
Badcaps Veteran
 
Join Date: Oct 2014
City & State: roma
My Country: italy
Line Voltage: 220 V
I'm a: Knowledge Seeker
Posts: 628
Default Re: asus x555ld not turn on.

this is boardview for your model,
Attached Files
File Type: zip Asus X555LD=1=Rev3.1.zip (136.8 KB, 122 views)
jasko_jacker is offline   Reply With Quote
Old 02-14-2018, 01:44 PM   #6
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

thanks. its possible the cpu is in short?
jp_jota is offline   Reply With Quote
Old 02-14-2018, 02:01 PM   #7
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

i have the capacitor PC9100 in short. i remove the capacitor and the short to be continued.
Attached Images
File Type: jpg pc9100.jpg (363.7 KB, 81 views)
jp_jota is offline   Reply With Quote
Old 02-14-2018, 02:12 PM   #8
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 1,195
Default Re: asus x555ld not turn on.

How much resistance to GND is on 1.05vs ?
caspian is offline   Reply With Quote
Old 02-14-2018, 02:22 PM   #9
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

pin 1 3.10
pin 2 0.09
jp_jota is offline   Reply With Quote
Old 02-14-2018, 02:31 PM   #10
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 1,195
Default Re: asus x555ld not turn on.

Did 1.05vs exist on pin1 before removing this capacitor? I mean how much voltage on pin1?
it would be better solder the capacitor back onto the board.

Last edited by caspian; 02-14-2018 at 02:38 PM..
caspian is offline   Reply With Quote
Old 02-14-2018, 02:40 PM   #11
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

no, i just remove and test the line, and put it back again. not power on without the capacitor
jp_jota is offline   Reply With Quote
Old 02-14-2018, 02:41 PM   #12
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

its normal the cpu have 1.08vs without the power on the botton on?
jp_jota is offline   Reply With Quote
Old 02-14-2018, 02:47 PM   #13
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 1,195
Default Re: asus x555ld not turn on.

when the laptop is off, 1.08vs should be 0v. Does the fan spins? Any LED gets on or blinking?
caspian is offline   Reply With Quote
Old 02-14-2018, 02:57 PM   #14
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

i think the same, but in this case the cpu heat up after i plug the ac.
no leds and no spin, and i have the 3.3v in the botton on / off
jp_jota is offline   Reply With Quote
Old 02-14-2018, 03:08 PM   #15
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 1,195
Default Re: asus x555ld not turn on.

does the GPU get warm? does the cpu get too hot or a bit warm? Now, measure resistance and voltage on all the coils you see on the mainboard, when the laptop is off but the AC adapter is plugged in. (It is after midnight here. I am going to sleep. )

Last edited by caspian; 02-14-2018 at 03:18 PM..
caspian is offline   Reply With Quote
Old 02-15-2018, 05:44 AM   #16
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

thanks for the help. its get warm to burn your fingers. but I found something strange, I have in the gate of the mosfets PQ8801 and PQ8802 24v, I already went to measure to the pwm and leaves the 24v from there. should be 19v
Attached Images
File Type: jpg pq8801.jpg (203.3 KB, 24 views)

Last edited by jp_jota; 02-15-2018 at 05:46 AM..
jp_jota is offline   Reply With Quote
Old 02-15-2018, 09:26 AM   #17
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 1,195
Default Re: asus x555ld not turn on.

how much voltage is on the other pins of PQ8801?
how long does the cpu take to get hot?
is any heatsink installed on the cpu?
is GPU hot too?

Last edited by caspian; 02-15-2018 at 09:27 AM..
caspian is offline   Reply With Quote
Old 02-15-2018, 09:40 AM   #18
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

its correct, 19v. only gate get 24v. in the boardview say 19v in the gate, and i have an equal board here but damaged too and it leaves 19v of pwm PU8800.
yes i have a heatsink installed for the cpu not to heat too much, it only heats in the small part of the cpu, in gpu I think.
gpu nvdia not heat.
on the whole board is only heated in the cpu.
Attached Images
File Type: jpg cpu.jpg (279.4 KB, 26 views)

Last edited by jp_jota; 02-15-2018 at 09:43 AM..
jp_jota is offline   Reply With Quote
Old 02-15-2018, 09:48 AM   #19
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mazandaran
My Country: Iran
I'm a: Hobbyist Tech
Posts: 1,195
Default Re: asus x555ld not turn on.

probably, measuring PQ8801/PU8800 does not help find the problem. you should measure voltage on the big coils on the board and report which ones have voltage by their names which start with PL...
caspian is offline   Reply With Quote
Old 02-15-2018, 09:51 AM   #20
jp_jota
Member
 
Join Date: Feb 2018
City & State: Abrantes
My Country: portugal
I'm a: Knowledge Seeker
Posts: 41
Default Re: asus x555ld not turn on.

ok. i just do it now...
jp_jota is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 03:34 PM.
Did you find this forum helpful?