Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Game Consoles & Other Weird Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-26-2018, 04:57 PM   #1
birdboy385
Senior Member
 
Join Date: Nov 2015
City & State: cheswick
My Country: United States
I'm a: Knowledge Seeker
Posts: 117
Default Netgear NightHawk X8 Ac5300 / R8500

Hello everyone, I have the forementioned router that I happened to stumble across at my local goodwill. It seems to at least partially turn on but I can't seem to connect to it to do any kind of resetting. I looked in the back and found the actual reset button but it's been broken out. I could probably rip the router apart to jump the joints where the button would be but I'm not sure if the router is even working properly to begin with.
You can see below the power and internet lights are a amberish color. The internet will blink occasionally and will fully go out if i unplug the cable. The usb and 2.4 and 5ghz lights are a dim white. If i plug anything into the rear ethernet ports the light will glow brightly. I also am not able to see any broadcasted wifi network. I'm not sure if there's something wrong with the router or if it could be set to a different mode like a bridge mode or if the DHCP server is completely disabled. Either way I'm unable to get a gateway hooking up a computer to it.
Attached Images
File Type: jpg 29680454_10212291461066734_1554470563_o.jpg (394.5 KB, 26 views)
birdboy385 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:58 AM.
Did you find this forum helpful?