Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Audio Equipment Discussion
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-15-2017, 04:35 AM   #81
rievax_60
Badcaps Veteran
 
Join Date: May 2012
City & State: mackay
My Country: australia
Line Voltage: 240
I'm a: Hobbyist Tech
Posts: 875
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by rievax_60 View Post
Ok, that helps to make sense of the voltages. The leakage has to be between collector and base pads of Q444. Try to clean it again. Do you have any information about the flux?
That was a mistake. The leakage would have to be between collector and emitter.
rievax_60 is offline   Reply With Quote
Old 09-15-2017, 04:36 AM   #82
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by rievax_60 View Post
Ok, that helps to make sense of the voltages. The leakage has to be between collector and base pads of Q444. Try to clean it again. Do you have any information about the flux?
Flux shows neutral PH7+-0.3..so i think its neutral
srt1 is offline   Reply With Quote
Old 09-15-2017, 04:38 AM   #83
rievax_60
Badcaps Veteran
 
Join Date: May 2012
City & State: mackay
My Country: australia
Line Voltage: 240
I'm a: Hobbyist Tech
Posts: 875
Default Re: Pioneer VSX-520-K Protection problem

Did the PCB get burnt under Q444?
rievax_60 is offline   Reply With Quote
Old 09-15-2017, 04:41 AM   #84
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by rievax_60 View Post
Ok, that helps to make sense of the voltages. The leakage has to be between collector and base pads of Q444. Try to clean it again. Do you have any information about the flux?
Flux shows neautral..its written ther PH+-.3
srt1 is offline   Reply With Quote
Old 09-15-2017, 04:42 AM   #85
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by rievax_60 View Post
Did the PCB get burnt under Q444?
Yes littile burn mark ther
srt1 is offline   Reply With Quote
Old 09-15-2017, 04:44 AM   #86
rievax_60
Badcaps Veteran
 
Join Date: May 2012
City & State: mackay
My Country: australia
Line Voltage: 240
I'm a: Hobbyist Tech
Posts: 875
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by srt1 View Post
Yes littile burn mark ther
I would use a small drill bit to remove the burnt paper from between the collector and emitter pads.
rievax_60 is offline   Reply With Quote
Old 09-15-2017, 05:21 AM   #87
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by rievax_60 View Post
I would use a small drill bit to remove the burnt paper from between the collector and emitter pads.
I am.trying to remove the burn mark..and let you know the result
srt1 is offline   Reply With Quote
Old 09-15-2017, 05:50 AM   #88
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by srt1 View Post
I am.trying to remove the burn mark..and let you know the result
Hi.. i replace the 2sa684(q444) with a92 now problem soleved ther is no leakage current. I think 2sa684 for not suitable for this apllication as the maximum volatage on Vceo is 50 but in this circuit its 54volt i think thats why this leakage current but for a92 Vceo is 300 volt.any way thanks alot for your support i apriciate it..may be tomorrow i will get correct tramsistors ie. A992..then i wil replace it
srt1 is offline   Reply With Quote
Old 09-15-2017, 05:57 AM   #89
rievax_60
Badcaps Veteran
 
Join Date: May 2012
City & State: mackay
My Country: australia
Line Voltage: 240
I'm a: Hobbyist Tech
Posts: 875
Default Re: Pioneer VSX-520-K Protection problem

The 2SA684 would not have had any leakage and there was no indication that Q443 was leaky. If the PCB was charred, you should confirm it. I like things to make complete sense where possible.
It is best to use the correct transistors.

Last edited by rievax_60; 09-15-2017 at 06:01 AM..
rievax_60 is offline   Reply With Quote
Old 09-15-2017, 06:03 AM   #90
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by rievax_60 View Post
The 2SA684 would not have had that much leakage and there was no indication that Q443 was leaky. If the PCB was charred, you should confirm it. I like things to make complete sense where possible.
It is best to use the correct transistors.
Yes i done cleaning and same time i replaced transistor also ..i think you are right may be black mark cause leakage ..but any way i will replace with correct transitor tomorrow.because if i put back 2sa684 for testinfg freequent removal causing traces damage..
srt1 is offline   Reply With Quote
Old 09-15-2017, 06:44 AM   #91
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Today i got onkyo sr 313 and pioneer vsx 1122 both are ahutdown itself after power ..i will open another thread for discission..
srt1 is offline   Reply With Quote
Old 09-15-2017, 09:16 PM   #92
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 30,015
Default Re: Pioneer VSX-520-K Protection problem

What Voltage do you have at the Base of Q437 compared to working channels?
What are the Voltages at the Collector of Q443, 444 compared to working channels?
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809

Last edited by budm; 09-15-2017 at 09:30 PM..
budm is offline   Reply With Quote
Old 09-15-2017, 10:34 PM   #93
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by budm View Post
What Voltage do you have at the Base of Q437 compared to working channels?
What are the Voltages at the Collector of Q443, 444 compared to working channels?
At base of q437 was around 49 volt with respect to ground.and cillector pin of q443 444 is -53volt .its almost same comoared to other channel..
srt1 is offline   Reply With Quote
Old 09-15-2017, 10:49 PM   #94
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 30,015
Default Re: Pioneer VSX-520-K Protection problem

So those Voltage readings on all those 3 location as I request show about (within 1V) the same as in the working channels. There must be some readings in that section that is/are not the same as working channels.
budm is offline   Reply With Quote
Old 09-16-2017, 12:28 AM   #95
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 109
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by budm View Post
So those Voltage readings on all those 3 location as I request show about (within 1V) the same as in the working channels. There must be some readings in that section that is/are not the same as working channels.
Yes that is at base of q443 q444 and at the emitter tied
srt1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2017
Powered by vBulletin ®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 08:48 AM.

Did you find this forum helpful?