Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-27-2020, 02:23 AM   #1
RethoricalCheese
Badcaps Veteran
 
Join Date: Mar 2013
City & State: Tartu
My Country: Estonia
I'm a: Knowledge Seeker
Posts: 562
Default Sony WH-1000XM3

Does anybody happen to know what kind of crystal these headphones have?



I managed to lose it by accident
RethoricalCheese is offline   Reply With Quote
Old 03-27-2020, 03:19 AM   #2
SMDFlea
Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 4,085
Default Re: Sony WH-1000XM3

Found a teardown that has some PCB closeups,hopefully you can see the part numbers for the xtal

http://www.52audio.com/archives/31755.html
SMDFlea is online now   Reply With Quote
Old 03-29-2020, 04:50 AM   #3
RethoricalCheese
Badcaps Veteran
 
Join Date: Mar 2013
City & State: Tartu
My Country: Estonia
I'm a: Knowledge Seeker
Posts: 562
Default Re: Sony WH-1000XM3

The one with this text:
98. 30L
H93SK

I figured that 30L might mean 30MHz but it was not correct.

Too bad I did not check the bottom side first. It must have been a faulty T260, not the top crystal.

On iPhones, crystals with T240 marking die quite often so it might be the same with T260 here.

I guess I have to find a working pair and hook it up to an oscilloscope.

Last edited by RethoricalCheese; 03-29-2020 at 04:51 AM..
RethoricalCheese is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:42 AM.
Did you find this forum helpful?