Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Computer Displays
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-09-2013, 09:51 AM   #81
dave481985
New Member
 
Join Date: Feb 2013
City & State: piraeus
My Country: Greece
I'm a: Knowledge Seeker
Posts: 4
Default Re: LG L1953S doesn't power on

thnx for your reply
i already bought these capacitors from a local shop for a lot less ans i am going to try to replace them
the top of c202 and c204 is a little bloated so i think i will start with them
dave481985 is offline   Reply With Quote
Old 03-09-2013, 10:40 AM   #82
Joun
Senior Member
 
Join Date: Jul 2011
City & State: Stavros,Thessaloniki
My Country: Greece
Line Voltage: 230VAC 50HZ
I'm a: Hobbyist Tech
Posts: 166
Default Re: LG L1953S doesn't power on

Are they 105 Celcius rated?
Joun is offline   Reply With Quote
Old 03-11-2013, 05:12 AM   #83
dave481985
New Member
 
Join Date: Feb 2013
City & State: piraeus
My Country: Greece
I'm a: Knowledge Seeker
Posts: 4
Default Re: LG L1953S doesn't power on

yup and they work great
i changed all 6 after all and it did the trick
thnx for ypur help
dave481985 is offline   Reply With Quote
Old 05-04-2014, 08:50 AM   #84
priitvillems
New Member
 
Join Date: Feb 2014
City & State: Järva
My Country: EST
I'm a: Knowledge Seeker
Posts: 1
Default Re: LG L1953S doesn't power on

Hello,
In my case problem was caps and the short-circuited U303 (4511GD).
priitvillems is offline   Reply With Quote
Old 01-20-2017, 07:12 AM   #85
Tomash
New Member
 
Join Date: Jan 2017
City & State: 3000
My Country: Slovenia
I'm a: Knowledge Seeker
Posts: 1
Default Re: LG L1953S doesn't power on

I know it's an old thread, but I have several monitor with exact same problem.
To clear other funny readings in original post:
-12V output falls slowly - it's actually not powered (many caps on it)
-5V output falls faster
-U101 Pin 7 get's to 12V then crashes - probbably tries to start and bleeds out, this is repeater in about 1sec intervals
-U101 pin 1 should be line voltage, but falls a bit, due to resistor R108 and U101 initiative to charge C103 cap
-U101 ping 8 should get 5V reference voltage, but it also crashes, since U101 can't start in normal operation
Tempetarure has something to do with it. As I said, I have several monitor with exact same problem and when they are warm or have been recently in operation is fine. When I cool them or have been long unpluged, they won't start.
Help me please
Tomash is offline   Reply With Quote
Old 01-20-2017, 09:19 AM   #86
jiroy
Badcaps Veteran
 
Join Date: Jun 2016
City & State: Beirut
My Country: Lebanon
I'm a: Knowledge Seeker
Posts: 1,727
Default Re: LG L1953S doesn't power on

With those screens , you better change badcaps first , even if not bulged ...

http://www.badcaps.net/forum/showpos...3&postcount=21
jiroy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:17 PM.
Did you find this forum helpful?