Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-01-2021, 06:41 AM   #21
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 4,284
Default Re: Lenovo G50-30 no POST on powerup

@mauda, i dont know which schematic you are refrerring to but my schematic shows pu402 pin2(PG) GOES TO alw_pwrgd through a pull up resistor from +3valw.

Last edited by mcplslg123; 02-01-2021 at 06:43 AM..
mcplslg123 is offline   Reply With Quote
Old 02-01-2021, 06:43 AM   #22
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 4,284
Default Re: Lenovo G50-30 no POST on powerup

This is the diagram i have.
Attached Files
File Type: pdf NM-A311.pdf (1.34 MB, 18 views)
mcplslg123 is offline   Reply With Quote
Old 02-01-2021, 12:03 PM   #23
mauda
New Member
 
Join Date: Mar 2016
City & State: Sumperk
My Country: Czech republic
I'm a: Knowledge Seeker
Posts: 17
Default Re: Lenovo G50-30 no POST on powerup

Omg, I am very sorry.

I have a different motherboard:
ZIWBO/B1/E0
LA-B102P Rev: 1.0
2014-06-12

Should I start another thread on this forum?
Attached Images
File Type: jpg 1.jpg (563.2 KB, 8 views)
File Type: jpg 2.jpg (433.8 KB, 7 views)
Attached Files
File Type: pdf LA-B102P.pdf (2.01 MB, 17 views)
mauda is offline   Reply With Quote
Old 02-01-2021, 11:00 PM   #24
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 4,284
Default Re: Lenovo G50-30 no POST on powerup

Yes, this thread is for NM-A311 and all advises are based on that mb which will mislead you. Better start a new thread.
mcplslg123 is offline   Reply With Quote
Old 02-02-2021, 01:32 AM   #25
mauda
New Member
 
Join Date: Mar 2016
City & State: Sumperk
My Country: Czech republic
I'm a: Knowledge Seeker
Posts: 17
Default Re: Lenovo G50-30 no POST on powerup

OK, I started a new thread here https://www.badcaps.net/forum/showthread.php?p=1020481.
mauda is offline   Reply With Quote
Old 01-20-2022, 02:36 AM   #26
viking6791
New Member
 
Join Date: Aug 2018
City & State: Timisoara
My Country: Romania
I'm a: Knowledge Seeker
Posts: 12
Default Re: Lenovo G50-30 no POST on powerup

Hi all, I have the same laptop with this issue. In my case the IO chip, IT8586E , was burnt. The chip was recovered from lenovo NM-A271 and programmed with a dump from this forum. Someone has found a solution to this defect?
viking6791 is offline   Reply With Quote
Old 01-20-2022, 04:10 AM   #27
viking6791
New Member
 
Join Date: Aug 2018
City & State: Timisoara
My Country: Romania
I'm a: Knowledge Seeker
Posts: 12
Default Re: Lenovo G50-30 no POST on powerup

I find the problems, someone changed the ram memory and it was not compatible, the laptop is working now.
viking6791 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 03:00 PM.
Did you find this forum helpful?