Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-08-2019, 06:16 PM   #1
mferna14
Senior Member
 
Join Date: Jun 2018
City & State: Brampton
My Country: Canada
I'm a: Knowledge Seeker
Posts: 102
Default Dell Inspiron 13 5378 2-in-1 not turning on

Hi all, working on this Dell Inspiron 13 5378 2-in-1 (Logic board Starloard13_R 15296-1). I get stable 3.3v on its inductors & 5v on the other inductor. I checked the ON/OFF micro switch & it works fine & I get 3.3v on one of the pins. BIOS voltage are even good but it does not turn on & no fan spin. Re-programmed a new BIOS chip but no luck. No Liquid damage anywhere on the motherboard, all clean. Shorted the on/off pins from the main board it & still no activity. Does anyone know the cause of this, why does it not turn on? Does anyone have the Schematics for this motherboard? Thanks

Last edited by mferna14; 11-08-2019 at 07:20 PM..
mferna14 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:59 AM.
Did you find this forum helpful?