Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-08-2022, 10:04 AM   #1
Storyteller12
Badcaps Veteran
 
Join Date: Jun 2020
City & State: Virginia
My Country: USA
I'm a: Knowledge Seeker
Posts: 217
Default Vizio E65-F0 Backlight On, No Picture

Have this TV with no picture. When I first got it the same symptom. Backlight on but no picture. I check the tcon fuse and it was bad. So I ordered new tcon and mainboard packaged together.

I replaced the tcon and mainboard and still have the same symptom but the fuse on the tcon did not blow.

I tried unplugging one side at a time of the lvds cables and still get no picture. Not even half white screen. Just black screen with backlights on.

Anyone have any suggestions or run into this problem on this model?
Attached Images
File Type: jpg image.jpg (615.7 KB, 6 views)
Storyteller12 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:40 AM.
Did you find this forum helpful?