Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 10-29-2018, 07:51 AM   #1
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default LG 60PB660V Plasma tv Help Please

LG 60PB660V Plasma tv
connected to the mains red led on - press remote for set to come on led goes out
on the power board con that goes to Zsus
VS= 210 volts
VA = 56 volts
M5V = 5 volts

On Zusu board con p132 18 volts is only 4 volts removing the lead to ysus makes no difference

Is my zusu faulty

thanks for any help in advance
raybla is offline   Reply With Quote
Old 10-29-2018, 08:16 AM   #2
Andrew F. Ali
Badcaps Veteran
 
Andrew F. Ali's Avatar
 
Join Date: Jan 2014
City & State: Point Fortin
My Country: Trinidad & Tobago
Line Voltage: 125VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,396
Default Re: LG 60PB660V Plasma tv Help Please

What symptoms are you seeing on the screen? What is the Vsc voltage on the Y-Sus Bd. If you disconnect the connector P132 does the 4V rise to 18V?
Andrew F. Ali is offline   Reply With Quote
Old 10-29-2018, 10:46 AM   #3
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

Thank you for getting back to me - there is no sign of life on the screen at all Vs voltage at P130 Y-Sus board is 204 volts - disconnecting P132 at the Z-Sus makes no change stays at 4 volts
raybla is offline   Reply With Quote
Old 10-29-2018, 11:37 AM   #4
Andrew F. Ali
Badcaps Veteran
 
Andrew F. Ali's Avatar
 
Join Date: Jan 2014
City & State: Point Fortin
My Country: Trinidad & Tobago
Line Voltage: 125VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,396
Default Re: LG 60PB660V Plasma tv Help Please

Did you try a Logic Bd. test? To tst the Logic Bd. That is the little Bd in the center, look for two holes called 'EXT AUTO GEN'. Disconnect the cable that comes from the Main Bd. Insert a piece of wire to bridge the two holes. Plug in the TV and turn it ON. If you see the test patterns running then the Main Bd. is faulty. If no test patterns show then another board is defective.
BUT BEFORE DOING THAT look on the Y-Sus Bd for two resistors labeled Vsc, the RED DMM probe is places on the +ve and BLACK DMM probe on the -ve and another test point -Vy. Do these voltages match what is on the label????

Last edited by Andrew F. Ali; 10-29-2018 at 11:56 AM..
Andrew F. Ali is offline   Reply With Quote
Old 10-29-2018, 12:00 PM   #5
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

hi no need info how to do this please
raybla is offline   Reply With Quote
Old 10-29-2018, 02:30 PM   #6
Andrew F. Ali
Badcaps Veteran
 
Andrew F. Ali's Avatar
 
Join Date: Jan 2014
City & State: Point Fortin
My Country: Trinidad & Tobago
Line Voltage: 125VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,396
Default Re: LG 60PB660V Plasma tv Help Please

Didn't quite catch your grammar, there. What do you mean?
Andrew F. Ali is offline   Reply With Quote
Old 11-11-2018, 05:16 AM   #7
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

Hi Andrew sorry I have not been very well and was unable to continue this repair until now - I am looking for the resistors you mention on the Y-sus board however I cannot locate them I am attaching a picture of my board
thanks Ray
Attached Images
File Type: jpg 20181111_120651.jpg (626.1 KB, 20 views)
raybla is offline   Reply With Quote
Old 11-11-2018, 08:18 AM   #8
Andrew F. Ali
Badcaps Veteran
 
Andrew F. Ali's Avatar
 
Join Date: Jan 2014
City & State: Point Fortin
My Country: Trinidad & Tobago
Line Voltage: 125VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,396
Default Re: LG 60PB660V Plasma tv Help Please

-Vy is measured across R254 (+) RED probe and GR170 (-) BLK probe and you could measure Vsc with RED probe on pin3 or 4 and BLK probe on chassis GND.
Andrew F. Ali is offline   Reply With Quote
Old 11-11-2018, 12:12 PM   #9
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

volts across r254 = 2 volts
volts from r254 to gr170 = 0 volts
volts at pins 3 & 4 vsc = 2.5volts

I have not linked the pins on the small board yet
raybla is offline   Reply With Quote
Old 12-28-2018, 06:27 AM   #10
livo
New Member
 
Join Date: Dec 2017
City & State: preston
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 2
Default Re: LG 60PB660V Plasma tv Help Please

Did anyone find i fix for this issue?
livo is offline   Reply With Quote
Old 06-09-2019, 05:57 PM   #11
thuss
Badcaps Veteran
 
Join Date: Jul 2012
City & State: london
My Country: uk
I'm a: Knowledge Seeker
Posts: 202
Default Re: LG 60PB660V Plasma tv Help Please

Quote:
Originally Posted by Andrew F. Ali View Post
Did you try a Logic Bd. test? To tst the Logic Bd. That is the little Bd in the center, look for two holes called 'EXT AUTO GEN'. Disconnect the cable that comes from the Main Bd. Insert a piece of wire to bridge the two holes. Plug in the TV and turn it ON. If you see the test patterns running then the Main Bd. is faulty. If no test patterns show then another board is defective.
BUT BEFORE DOING THAT look on the Y-Sus Bd for two resistors labeled Vsc, the RED DMM probe is places on the +ve and BLACK DMM probe on the -ve and another test point -Vy. Do these voltages match what is on the label????
Hi sorry about hijacking this thread, I got the same problem as the op but on the ysus board I get 0 voltage on the VY. on the Z sus the vzb voltage is 73.
( It doesnt have the resistors VSC).

All the voltages are there i.e 205/Vs and the 55/Va

I inserted a wire at EXT AUTO GEn and it did not generate any test patterns so main board is ok.

But as the op I get 4 volts when there should be 18v output from the zsus.

On the Ysus board there is no voltage going to the buffers.
I have checked the Y sus board and I cant find anything wrong with it.

I'm going to check the Zsus tomorrow
thuss is offline   Reply With Quote
Old 06-18-2019, 11:35 AM   #12
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

Hi thuss - did you solve this tv repair - I had Ysus and both buffer boards repaired / checked by professional repair guy still no go with this tv missing is the 18volts on the Zsus panel - tried EXT AUTO GEN still no screen main panel and power supply also replaced - I dont want to bin this tv now as spent quite a bit on it so far - many thanks Ray
raybla is offline   Reply With Quote
Old 06-24-2019, 07:20 AM   #13
thuss
Badcaps Veteran
 
Join Date: Jul 2012
City & State: london
My Country: uk
I'm a: Knowledge Seeker
Posts: 202
Default Re: LG 60PB660V Plasma tv Help Please

Quote:
Originally Posted by raybla View Post
Hi thuss - did you solve this tv repair - I had Ysus and both buffer boards repaired / checked by professional repair guy still no go with this tv missing is the 18volts on the Zsus panel - tried EXT AUTO GEN still no screen main panel and power supply also replaced - I dont want to bin this tv now as spent quite a bit on it so far - many thanks Ray
sorry no- still working through it.
thuss is offline   Reply With Quote
Old 07-02-2019, 01:18 PM   #14
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

Hi thanks hope you can fix it still trying to repair mine going to look for a Ysus panel now
raybla is offline   Reply With Quote
Old 07-03-2019, 04:30 AM   #15
Pat P.
New Member
 
Join Date: Mar 2019
City & State: Kitchener, Ontario
My Country: Canada
I'm a: Knowledge Seeker
Posts: 4
Default Re: LG 60PB660V Plasma tv Help Please

There's a few threads with LG panels, have a look at them - they all seem to have similar problems, mostly with the Ysus not supplying the 18v to the Zsus. The issue seems to be centered in the power supply section of the ysus board.
Pat P. is offline   Reply With Quote
Old 07-03-2019, 04:34 AM   #16
chrismurphy
Badcaps Veteran
 
Join Date: May 2014
City & State: adelaide
My Country: australia
Line Voltage: 240 volts 50 HZ
I'm a: Professional Tech
Posts: 215
Default Re: LG 60PB660V Plasma tv Help Please

faulty buffer boards
chrismurphy is offline   Reply With Quote
Old 07-09-2019, 04:49 PM   #17
Amrehab
New Member
 
Join Date: Jul 2019
City & State: Manchester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 11
Default Re: LG 60PB660V Plasma tv Help Please

Hello,

I have a problem with my 48 in Samsung Plasma TV (images attached).

When I was watching my TV a month ago, I heard a very small explosion after-which the screen turned black so I have turned the TV off. After 5 minutes I turned it back on to find that I have an image but it is washed out and pixelated. I kept it on for a while and then I turned it off for about two weeks. Afterwards, I turned it back on to find out that the screen has two or three large black patches which will slowly recede to reveal the washed out pixelated image. I believe the black patches are only shown when the TV has been cool for a while.

Any idea how can I solve this problem? I need some expert help please!

Thank you in advance and sorry for posting on an existing thread.

Best Regards,
Amr
Attached Images
File Type: png 20190606_194846(1).png (603.7 KB, 4 views)
File Type: png 20190606_194901(1).png (895.9 KB, 4 views)
File Type: jpg thumbnail_20190708_221003.jpg (137.2 KB, 2 views)
File Type: jpg thumbnail_20190708_234019.jpg (175.0 KB, 4 views)
File Type: jpg thumbnail_20190709_233523.jpg (287.6 KB, 4 views)
Amrehab is offline   Reply With Quote
Old 07-12-2019, 03:50 PM   #18
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

Hi Pat P & Chrismurphy thanks for your input, This is what I found on the Ysus panel Q552/Q553 shorted R559 o/c replaced with the correct parts
C873 on top buffer board blown not sure what value is here had another board handy - tv now repaired many thanks all
raybla is offline   Reply With Quote
Old 07-12-2019, 03:52 PM   #19
raybla
New Member
 
Join Date: Jul 2012
City & State: Kent
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 10
Default Re: LG 60PB660V Plasma tv Help Please

Thank you
raybla is offline   Reply With Quote
Old 07-12-2019, 05:24 PM   #20
tvtimmy
Badcaps Veteran
 
tvtimmy's Avatar
 
Join Date: Mar 2015
City & State: milwaukee,wi
My Country: usa
Line Voltage: 120VAC/60HZ
I'm a: Knowledge Seeker
Posts: 755
Default Re: LG 60PB660V Plasma tv Help Please

Thanks for the update, good job!
tvtimmy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 03:06 PM.
Did you find this forum helpful?