Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > Major Manufacturers Boards
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 10-06-2010, 12:14 AM   #1
JamisonM
New Member
 
Join Date: Jun 2010
Posts: 14
Default Gateway 504GR

I was throwing out some scrap lumber to the local recycling center the other day and looked in the scrap metal bin as I always do and saw the rear of a computer missing its power supply. I fished it out and took off the side panel and saw it was of a slightly newer design. I took it home and hooked up and got nothing. It then occurred to me why it was in the bin and why it was missing it's power supply. Anyway, the LED indicator on the motherboard, an Intel e210882 as best as I can figure, comes on ,but nothing happens. All the caps are Rubycon and Nichicon and all look to be in good condition. The only thing I can find wrong with the board is this little surface mount component. Judging from the little nicks on the ram slot just above it, I don't know if somebody dropped something on the motherboard or it blew. Either way, this is 6 year old machine and I don't know if it's worth it to try and repair this board, find a replacement or just part it out. Certainly, being tossed in the bin did nothing to help it. Pictures of the motherboard and broke component below.
http://www.flickr.com/photos/1380956...50092/sizes/l/
http://www.flickr.com/photos/1380956...34741/sizes/l/
http://www.flickr.com/photos/1380956...50868/sizes/l/
http://www.flickr.com/photos/1380956...33959/sizes/l/
JamisonM is offline   Reply With Quote
Old 10-06-2010, 07:22 AM   #2
shovenose
Send Doge Memes
 
shovenose's Avatar
 
Join Date: Aug 2010
City & State: Fairfax, California
My Country: USA
I'm a: Forum Junkie
Posts: 6,141
Default Re: Gateway 504GR

It haa an intel motherboard
__________________
Sierra: Core i5-7500, 16GB DDR4, 480GB Crucial SSD, RX580 8GB.
Colorado: Athlon 760K, 8GB DDR3, 120GB Kingston SSD, RX560 4GB.
Silverado: Core i3-2120T, 4GB DDR3, 60GB Kingston SSD + 4TB Seagate HDD.
Canyon: Core i5-3470, 16GB DDR3, 120GB Crucial SSD + 500GB WD VelociRaptor HDD + 6x 8TB WD Red HDD.
Plus a bunch of ThinkPads.
shovenose is offline   Reply With Quote
Old 10-06-2010, 10:55 AM   #3
kc8adu
Super Moderator
 
kc8adu's Avatar
 
Join Date: Nov 2003
City & State: dayton ohio
My Country: U.S.A!
Line Voltage: 12vdc,120/240vac,480vac 3ph on my bench
I'm a: Professional Tech
Posts: 8,288
Default Re: Gateway 504GR

looking at the edge of that dimm slot something got dropped on it.
the broken part is a resistor network identical to the others near it.
kc8adu is offline   Reply With Quote
Old 10-06-2010, 11:17 AM   #4
JamisonM
New Member
 
Join Date: Jun 2010
Posts: 14
Default Re: Gateway 504GR

kc8adu, do you think that broken resistor pictured above is preventing this computer from turning on? If it is, what kind should I replace with it?

Last edited by JamisonM; 10-06-2010 at 11:25 AM..
JamisonM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:29 AM.
Did you find this forum helpful?