Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Printers, Copiers, Scanners and other Imaging & Printing Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-04-2018, 08:25 AM   #1
SoporteHR
Member
 
Join Date: Sep 2018
City & State: Barquisimeto / Lara
My Country: Venezuela
Line Voltage: 110VAC 60Hz.
I'm a: Knowledge Seeker
Posts: 22
Default DesignJet T1200 MFP scanner (CQ653A). It restarts after minutes of having turned on.

Good morning to all the presents.
*
Receive a warm greeting.
I commented and consulted the following (Electronic Technical Level), since doing a search for the team model (CQ653) I did not find anything that references the problem I have.

Equipment: HP DesignJet T1200 MFP. CQ653A. Scanner Module.
*
History of the device:
*
The user of the equipment had problems with the lamp, due to this, he proceeded to replace it, but he said that the bulb was damaged, he replaced it and when he turned on the equipment, there was a short circuit on the "Driver- Board LMFA51 ". They replaced the blown fuse (2 amps) and burned again, then placed a 12 amp fuse by mistake and another short circuit and smoke occurred in some resistors.
*
They called me to check the damage occurred on the aforementioned card.
*
After the diagnosis, the result was 2 Mosfet (IRF840A, Change by IRF840) that operate the lamp in short circuit 3 open resistors.
*
Those components were replaced. When installing the card again in the scanner and turning it on, it started to work.

Since the Driver-Board card was installed. There are two led diodes, one in green (LED1) and the other in yellow (LED2). As it is the first time that I review a team like these, I do not know if the color of the yellow light is normal or not.

Several scanning tests were performed and operated correctly. Client indicated that he would proceed to the calibration process.

The next day, the user informs me that the computer started to restart.
*
The lamp is switched off by itself and the ignition cycle is carried out again. It happens every 5 minutes approximately or sometimes it stays on, but with the warning light flashing.
*
The warning light with the exclamation symbol is activated and note that it has the following sequence (4 pulses, pause, 12 pulses, pause, 15 pulses and it is repeated indefinitely).
*
In the service manual I have no way to decode that sequence.
*
On the computer that is associated with the equipment, I did not find the diagnostic utility that the service manual indicates to use to perform equipment tests.
*
On the monitor screen of the equipment, twice the error was shown: 100-3062 and 70218. On the screen indicated a lamp replacement warning, the client indicates that this error does not cause the scanner to turn off and a problem with the fans. But these are working

correctly. Since they rotate at good speed and turn on immediately with the operation of the scanner and the operating voltage was verified.
*
At other times you can hear the fans speed up.
*
It was done in ScamDUMP. If it serves you something attached.
*
From the file extracted from the scanner (Error log), I found the following.
Application: Designjet Scanner System 6.2.7, Build 37194.
Error: 100-3062
Module name: Scanner
Category: User Correctable
Message: Fan error
Message: Fan error
************** Troubleshooting sequence:
1. User interaction.
2. Related mechanical parts.
3. Lamp and Motor driver board (LMx)

I consult you:
*
Someone of you will know who is the manufacturer of that LMFA51 card?
Will they have the electronic diagram of that card?
What values of signals and voltages should I have in the TPx of that card? In order to compare with the one I have in review.
Any idea that I can review the most?
Can someone tell me the color of the LED 1 and LED2 lights on your Driver-Board card?

The bulb is replaced by a new one and the problem persists, the device restarts itself and generates fan failure, instead if I connect a bulb of equal power outside the scanner, the device does not restart and the fans do not fail.
*
Note:
*
We are from Venezuela and the customer does not have the possibility of resources to acquire - import (which is what the service manual recommends in the event of a card failure) a replacement card, so the effort was made to repair it.
*
*
Thank you in advance for your time and answers
Attached Images
File Type: jpg Avisos del PC de Control P1190194.JPG (124.8 KB, 3 views)
File Type: jpg Error Ventilador pero Igual Funcionan P1190208.JPG (96.4 KB, 3 views)
File Type: jpg Fan Cooler Operando P1190199.JPG (159.5 KB, 3 views)
File Type: jpg Funcionando Pero Se reinicia P1190022.JPG (153.3 KB, 3 views)
File Type: jpg Lamp Module Repair P1200278.JPG (270.2 KB, 3 views)
File Type: jpg P1200599.JPG (120.9 KB, 4 views)
File Type: jpg Reemplazo Mosfet P1170969.JPG (305.0 KB, 3 views)
File Type: jpg Resistencia Quemada P1170608.JPG (82.7 KB, 3 views)
File Type: jpg Scaner Reboot P1200361.JPG (156.5 KB, 3 views)
SoporteHR is offline   Reply With Quote
Old 12-06-2018, 01:08 PM   #2
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,620
Default Re: DesignJet T1200 MFP scanner (CQ653A). It restarts after minutes of having turned

putting the wrong fuse in, may have damaged something else. Do these fans spin freely? Are them 3 wire fans? Take em totally apart, clean them, lube them and reinstall. If it is a 3 wire fan, maybe it spins, but not fast enough, creating an error.
CapLeaker is online now   Reply With Quote
Old 12-08-2018, 11:31 AM   #3
SoporteHR
Member
 
Join Date: Sep 2018
City & State: Barquisimeto / Lara
My Country: Venezuela
Line Voltage: 110VAC 60Hz.
I'm a: Knowledge Seeker
Posts: 22
Default Re: DesignJet T1200 MFP scanner (CQ653A). It restarts after minutes of having turned

Hello CapLeaker.

Thank you very much for the attention and response.

No fans are 2 wires but the card has 2 chips that control and monitor the operation of these fans.

And yes, the customer placed a fuse of higher amperage, damaged two Mosfet and 3 resistors. Which have already been replaced.

Thank you.
SoporteHR is offline   Reply With Quote
Old 12-08-2018, 06:30 PM   #4
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,620
Default Re: DesignJet T1200 MFP scanner (CQ653A). It restarts after minutes of having turned

did you check all the caps on the LMx board? Maybe use a can of air upside down and freeze, or a hair dryer and heat some components on the LMx board and see if that gets any desired results?
CapLeaker is online now   Reply With Quote
Old 12-09-2018, 01:45 PM   #5
SoporteHR
Member
 
Join Date: Sep 2018
City & State: Barquisimeto / Lara
My Country: Venezuela
Line Voltage: 110VAC 60Hz.
I'm a: Knowledge Seeker
Posts: 22
Default Re: DesignJet T1200 MFP scanner (CQ653A). It restarts after minutes of having turned

Hi., Thank you, I'll take the idea of heating the plate.

Warning if I have any change.

Thank you
SoporteHR is offline   Reply With Quote
Old 12-11-2018, 10:31 AM   #6
SoporteHR
Member
 
Join Date: Sep 2018
City & State: Barquisimeto / Lara
My Country: Venezuela
Line Voltage: 110VAC 60Hz.
I'm a: Knowledge Seeker
Posts: 22
Default Re: DesignJet T1200 MFP scanner (CQ653A). It restarts after minutes of having turned

Hi all.

Case closed.

Replaced open resistance that caused problems in the PFC.

Greetings.
SoporteHR is offline   Reply With Quote
Old Yesterday, 04:17 PM   #7
CapLeaker
Leaking Member
 
CapLeaker's Avatar
 
Join Date: Dec 2014
City & State: Atlantic Canada
My Country: Canada
Line Voltage: Ground, 0Hz
I'm a: Hobbyist Tech
Posts: 3,620
Default Re: DesignJet T1200 MFP scanner (CQ653A). It restarts after minutes of having turned

sweet! Good to hear!
CapLeaker is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2018
Powered by vBulletin ®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:51 PM.

Did you find this forum helpful?