Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-15-2018, 08:21 PM   #21
FrozenHaxor
Member
 
Join Date: Jun 2015
City & State: Warsaw
My Country: Poland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 95
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

I've found an SLJ4M chipset. Its a QM67, still Cougar Point, I believe it's going to be a better one to test instead of the HM67 currently there.
FrozenHaxor is offline   Reply With Quote
Old 01-16-2018, 01:05 AM   #22
atsio
Badcaps Veteran
 
Join Date: Oct 2013
City & State: Thessaloniki
My Country: Greece
I'm a: Professional Tech
Posts: 803
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

I suppose, yes.
atsio is offline   Reply With Quote
Old 01-20-2018, 01:45 PM   #23
FrozenHaxor
Member
 
Join Date: Jun 2015
City & State: Warsaw
My Country: Poland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 95
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

PCH changed to QM67. Same behavior.

I have noticed that capacitor PC93 was damaged and measured almost open. Unsure if this was like that before or after the rework. Changed to a good one, no change.

I have a brand new exactly the same KBC on hand, perhaps I could give it a try.
FrozenHaxor is offline   Reply With Quote
Old 01-20-2018, 10:39 PM   #24
FrozenHaxor
Member
 
Join Date: Jun 2015
City & State: Warsaw
My Country: Poland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 95
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

After changing the KBC, board behaves in the same way.
FrozenHaxor is offline   Reply With Quote
Old 01-21-2018, 05:07 PM   #25
FrozenHaxor
Member
 
Join Date: Jun 2015
City & State: Warsaw
My Country: Poland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 95
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

I've traced the LPC bus lines and wired up my debug card.

Looks like it's not even rolling any codes, does that mean the BIOS is not right?

Here's a quick video of how it behaves:
https://youtu.be/n1eh1221UOY
FrozenHaxor is offline   Reply With Quote
Old 01-23-2018, 06:31 AM   #26
piernov
Moderator
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 1,567
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

KBC should not be related to this kind of issues except if it disturbs BIOS data lines, but given you get to an S0 state with CPU reset de-asserted it should be fine.
Not having POST codes could mean various things : communication issue between PCH and BIOS ROM, communication issue between CPU and PCH, clock issue, corrupted BIOS, BIOS itself doesn't output any code. You can check the signal on the BIOS CS# pin to at least see if it is being activated.
I've got a older desktop board with the same symptoms, I replaced northbridge/southbridge/clock generator/BIOS ROM/Ethernet IC and it still doesn't want to read the BIOS even though the CPU reset signal is de-asserted.
Not sure what to troubleshoot going from there.
__________________
OpenBoardview http://openboardview.org | IRC #openboardview@irc.freenode.net
piernov is offline   Reply With Quote
Old 02-05-2018, 03:24 PM   #27
FrozenHaxor
Member
 
Join Date: Jun 2015
City & State: Warsaw
My Country: Poland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 95
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

Yeah I recall that I did check the SPI Flash lines for the BIOS and it was talking just fine. Tried 2 more BIOS dumps with no result. I'm stuck at this point.
FrozenHaxor is offline   Reply With Quote
Old 11-26-2018, 11:53 PM   #28
dg.ott.ca
New Member
 
Join Date: May 2016
City & State: toronto, ontario
My Country: canada
I'm a: Knowledge Seeker
Posts: 5
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

you need to check pu800, it makes +VCC, I just fixed similar board (LA-C912P).
often this chip is shorted because of bad caps that fail under heatsink heat. check caps near pu800. Easiest way to locate short, you remove 5V coil by DC input (it will be next to 3V coil, leave that one. remember if shorted 5V line then your coil will be 0V, look up schematics for exact location, its like one coil away from DC jack connector) then measure resistance on each pad. If its 50+ oms/koms then its fine, if low number like 10 oms then you have a short on 5V line. Inject 5V with lab power supply to low resistance pad. Feel mobo for hot stuff, you need at least 2A load to feel heat... or you can crank it to 5A and smell that bad boy!
dg.ott.ca is offline   Reply With Quote
Old 02-26-2019, 07:48 AM   #29
FrozenHaxor
Member
 
Join Date: Jun 2015
City & State: Warsaw
My Country: Poland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 95
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

I'm not sure what you're talking about. There is no PU800 on this board, nor does it have a failed 5V rail. The issue is with GFX suppy line to the CPU integrated graphics. I still have this board and the entire machine unfixed to this day and looking for answers, but it appears that nobody will be able to figure this one out sadly.
FrozenHaxor is offline   Reply With Quote
Old 02-26-2019, 02:54 PM   #30
dellxps15
Badcaps Veteran
 
Join Date: Feb 2014
City & State: Italy
My Country: italy
I'm a: Knowledge Seeker
Posts: 1,026
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

connect speaker and see if it make any beep when poweing on. if u get 7 beep then it's only cpu problem or pch problem. i have similar board with same problem. will go with in in the next week.
dellxps15 is offline   Reply With Quote
Old 09-02-2019, 04:58 AM   #31
FrozenHaxor
Member
 
Join Date: Jun 2015
City & State: Warsaw
My Country: Poland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 95
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

I have replaced the CPU socket and this has solved the issue. What a repair...
FrozenHaxor is offline   Reply With Quote
Old 09-02-2019, 07:07 AM   #32
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 2,092
Default Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage

Quote:
Originally Posted by FrozenHaxor View Post
I have replaced the CPU socket and this has solved the issue. What a repair...
Wow!!! I never thought of that.
mcplslg123 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:18 AM.
Did you find this forum helpful?