Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > MSI/Microstar
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 04-24-2018, 09:36 AM   #1
enseitankado
New Member
 
Join Date: Apr 2018
City & State: Samsun
My Country: Turkey
I'm a: Knowledge Seeker
Posts: 3
Default Vcore leak/spike at MSI P4M900M2 motherboard

I'm working on faulty MSI P4M900M2 mainboard.
First, I accept that it is outdated board, the repairs forced me so much that it turned into a personal challenge.
Because I am trying to record an educational video for my students. I think I spent almost 15 hours working. Of course I also agree that I am not an expert on motherboard repairing.

At first, there was not a Vcore and was short-circuit on power input of CPU. I checked alot of components and inspect short-curcit at front-end of CPU PWM controller and power mosfet at phase of Vcore. Also open-circuit 2.2Ohm smd. I changed all of them. Now, mainboard can start but Vcore mosfets and the CPU itself overheating in 30secs and enters thermal protection.

When I was look Vcore's wave shape detect a spike/leak square waveform. I attached it the post.

After this tested each of the Vcore phase groups (3xMosfet) separately (via desoldering each of groups), but result not changed.

I could not detect a fault component around the CPU pwm controller and vcore mosfets. ie short-circuit or open-circuit elements.

I need your advice and experience in this regard. Where else should I focus. Thanks already for your help.
Attached Images
File Type: jpg 20180417_143030.jpg (141.4 KB, 20 views)
File Type: jpg 20180417_143039.jpg (69.4 KB, 18 views)
File Type: jpg 20180417_143100.jpg (175.8 KB, 21 views)
File Type: jpg 20180417_143103.jpg (573.2 KB, 18 views)
enseitankado is offline   Reply With Quote
Old 04-26-2018, 05:28 AM   #2
enseitankado
New Member
 
Join Date: Apr 2018
City & State: Samsun
My Country: Turkey
I'm a: Knowledge Seeker
Posts: 3
Default Re: Vcore leak/spike at MSI P4M900M2 motherboard

Is there any idea to help?
enseitankado is offline   Reply With Quote
Old 04-27-2018, 02:47 PM   #3
piernov
Badcaps Veteran
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 795
Default Re: Vcore leak/spike at MSI P4M900M2 motherboard

The waveform shown on the oscilloscope is typically measured between the high-side and low-side MOSFET, before the inductor. VCore must be measured after the inductor (marked R25 on the picture), or across the output filter capacitors.
The waveform is indeed spikes of 12V. The MOSFETs switches on and off to output 12V then 0V. The inductor and the capacitors filter the signal to get a linear voltage, average of the previous waveform which should be 1.2V to 1.4V. This is the actual VCore sent to the CPU.
If VCore is lower than 1.5V (it should be) and the CPU is overheating, something is wrong with either the CPU (it should be replaced) or its cooling system, ie. not making good contact with the heatsink or bad thermal coupling (bad thermal paste).
__________________
OpenBoardview http://openboardview.org | IRC #openboardview@irc.freenode.net

Last edited by piernov; 04-27-2018 at 02:49 PM..
piernov is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2018
Powered by vBulletin ®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 11:40 PM.

Did you find this forum helpful?