Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > ECS - EpoX - Gigabyte
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 06-30-2017, 07:18 AM   #1
everell
Badcaps Veteran
 
everell's Avatar
 
Join Date: Jan 2009
City & State: Williamsburg, Virginia
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,176
Default Elite 945GCT-M3 dead

For several years I have been repairing computer power supplies, but now have decided trying to tackle repairing a motherboard. I have acquired a dead Elite 945GCT-M3 probably from emachine computer. Here is what I have found so far:

The Power LED does not light up at all. I put a known good cpu and memory in the board. I installed a post tester in a pci slot. It reads FFFF indicating that the cpu is not doing anything. The LEDs on the post tester for 3.3v, 5v, 12v, and -12v all come on. The clk LED does not come on at all, so no clock signal. The RST LED stays on all the time. So looks like the reset line is hung up.

Is the reset circuit part of the NorthBridge or SouthBridge chip? Where should I look for the reset circuit?

If I can fix a Bestec ATX250-12E, then surely I can learn how to fix a motherboard!
__________________
Old proverb say.........If you shoot at nothing, you will hit nothing (George Henry 10-14-11)
everell is offline   Reply With Quote
Old 06-30-2017, 12:55 PM   #2
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 7,191
Default Re: Elite 945GCT-M3 dead

Is this your motherboard?
http://www.ecs.com.tw/ECSWebSite/Pro...uID=24&LanID=0

Check if the CPU you are using is compatible with the motherboard. Also use only one stick of RAM (try both slots if motherboard doesn't POST)

Next, check all of the pins in the LGA socket - even a single slightly mis-aligned pin can cause no POST.

Make sure your CMOS battery is good. Some motherboards (very few, but they do exist) will not start without a CMOS battery. While at it, also remove the CMOS battery for about 20-30 seconds - this should reset all CMOS settings. Make sure the motherboard is disconnected from the PSU while doing this.

If symptoms don't change, turn OFF and turn ON your motherboard, then keep hitting the Num Lock key on your keyboard. The Num Lock LED on the keyboard should come ON and OFF. If it gets stuck either ON or OFF while doing this, then something is making the motherboard lock up.

After that point, it is time to measure the various voltage rails on the motherboard to see if they are present.
Generally, that is:
CPU V_core (1.2-1.4V, depending on CPU you have in there)
RAM V_dimm (typically 1.8V for DDR2)
RAM Vtt (termination voltage, typically half of V_dimm, or 0.9V)
CPU Vtt (around 1.2V for most P4, PD, and C2D CPUs)
Northbridge Vcc (around 1.4-1.5V for the Intel i9x5 series of chipsets)
Southbrdige Vcc (varies by motherboard, but typically less than 2V)

Here is a different ECS motherboard I posted about just yesterday, but if you look at the cap diagram, you may be able to see some similarities between yours and mine in terms of some of the voltage rails.
http://www.badcaps.net/forum/showthread.php?t=63052

Lastly, this being an ECS motherboard, it wouldn't be impossible that it has bad OST caps. Even if they all look good, chances are you may have a few that are bad. In particular, any OST RLZ and RLX caps should be suspect, as they fail most often. RLS series are a bit more reliable, but they can still dry out in hot areas. The ones around coils/inductors are most likely to have dried out.

Last edited by momaka; 06-30-2017 at 12:59 PM..
momaka is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2017
Powered by vBulletin ®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:36 PM.

Did you find this forum helpful?