Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 10-28-2019, 03:24 PM   #21
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

Quote:
Originally Posted by Diah View Post
the 24V on the set used for Panel power and audio amplifier only
Ok, I thought these are different circuits, because the 24V for AMP are already on when PWR ON is set while the other 24V for T-CON are switched via DRV ON and on the PSU it looked for me as two separate circuits. Anyhow I will disconnect the 24V lines from the PSU MB connector plug and try again.

Right now I am on a business trip, hope the new MB will be there when I am back on Wednesday. Will try it when I am back.

Thanks for the support and patience!
nixmoon is offline   Reply With Quote
Old 10-31-2019, 04:09 PM   #22
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

I now disconnected the 24VS (3 lines of PSU to MB connector) and tried to power on via RC and Power Only, both time same result. Relay switches off after 3 seconds.

When I disconnect 24VD (Cable between PSU and T-CON) the same result.

I am still waiting for the replacement MB...
nixmoon is offline   Reply With Quote
Old 11-05-2019, 02:44 PM   #23
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

I know that it wasn't the correct way, but I baked the MB in the oven for around 20 min, a friend fixed is graphic board that way, but for me still the same result. MB and TV still doing the same, after power on, it will power off.

Replacement board has not arrived yet...
nixmoon is offline   Reply With Quote
Old 11-07-2019, 10:49 AM   #24
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

Today the replacement board arrived and as I expected, same problem as before. Sometimes I am able to turn on the TV to power only mode but it does not last long. First time around 30 seconds until the right side of the panel turns dark and then a freeze with horizontal stripes, as you can see at my first post.
Second time around 10 seconds and now again on off klick of the relay after 3 seconds.

It seems that some part of the panel electronic which is covered by the rear frame might be damaged.

Is there any way to access this part of the eletronic? I guess it is all glued to the back frame... Any other ideas or suggestions?
nixmoon is offline   Reply With Quote
Old 11-07-2019, 04:11 PM   #25
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 1,358
Default Re: 55EC930V Power On - Power Off failure

if there SOS signal come back from panel then it will be via the LVDS to MB. normally if we disconnect the LVDS the set run turn on and stay on but sound only.

panel OLED part of it driver (firmware) with register code. where it saved on own small ram.
did you try the bulb test on the 24V of the panel??
Diah is offline   Reply With Quote
Old 11-10-2019, 06:40 AM   #26
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

Quote:
Originally Posted by Diah View Post
if there SOS signal come back from panel then it will be via the LVDS to MB. normally if we disconnect the LVDS the set run turn on and stay on but sound only.
Never worked for me, old and new board won't turn on when LVDS is disconnected, always same, relay on klick and relay off klick after 3 seconds. I guess the controller is waiting for the feedback signal from T-Con.

Quote:
Originally Posted by Diah View Post
did you try the bulb test on the 24V of the panel??
No, I only used a LED, but I checked the voltage when it was working and when it was in failure mode (horizontal lines on the screen). Voltage was always stable.

Quote:
Originally Posted by Diah View Post
panel OLED part of it driver (firmware) with register code. where it saved on own small ram.
What do you mean? For what should I look?
nixmoon is offline   Reply With Quote
Old 11-10-2019, 10:51 AM   #27
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 1,358
Default Re: 55EC930V Power On - Power Off failure

Quote:
Originally Posted by nixmoon View Post
No, I only used a LED, but I checked the voltage when it was working and when it was in failure mode (horizontal lines on the screen). Voltage was always stable.?
Car bulb with 2 flame which it used at car front when it described to use them at test as double 12v = 24. or one with 1 flame 24V ( for Trucks) are used not about voltage. voltage could read 24 and stay stable at 24 but there are no enough currents / watt to feed the panel driver / panel self.

if the currents drops or it was from start not enough to feed panel this will do the shut off because SMPS IC circuit sync will turn off / cut off.

your way of using LED for the test are nothing to do for approving this test.

Last edited by Diah; 11-10-2019 at 10:56 AM..
Diah is offline   Reply With Quote
Old 11-10-2019, 03:33 PM   #28
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

I did the test, but as these light bulbs have only 5W, they will only draw ~0,416A from a PSU with a rating of 15A at 24V => 360W. This means the bulb will only draw 2,77 % of the rated current/load. I measured the current and it was 580mA and stable and I only have 1 bulb, no chance to get close 20% or 50% of the rating.
nixmoon is offline   Reply With Quote
Old 11-10-2019, 04:11 PM   #29
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

In this video https://www.youtube.com/watch?v=Mvghv-Ee5-E they tear apart such a model, the support frame looks the same, I am wondering if something is wrong with the PCB of the panel because always before it freezes the panel will went dark on the right side. I already exchanged the ribbon cables, still the same.
nixmoon is offline   Reply With Quote
Old 11-16-2019, 09:10 AM   #30
nixmoon
New Member
 
Join Date: Oct 2019
City & State: Berlin
My Country: Germany
I'm a: Knowledge Seeker
Posts: 17
Default Re: 55EC930V Power On - Power Off failure

I gave up on the TV, all boards seem to be fine and working and I noticed that the TV had already brun in. I tried what these two guys tried with the OLED panel, to detach it from the frame and it easily cracked, it is not as flexible as they said. Anyhow, it was at least fun try to fix it, not everything is fixable.

Thanks @Diah for your support!
nixmoon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 12:32 AM.
Did you find this forum helpful?