Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-08-2019, 06:02 PM   #1
disorder
Member
 
Join Date: Sep 2015
City & State: auvergne
My Country: france
I'm a: Knowledge Seeker
Posts: 21
Default Lenovo z51 : no display, fan spin and stop looping

hello,

i have an issue with a lenovo z51 laptop
when plugged in leds are ok
when pressing power button with only the battey : leds shine, the cpu starts spinning but no display and after 1 or 2 seconds, lights and fan go off.

after 2 seconds, leds appear and fan start for 1 seconds and then and then

no display

i have tried bios reset : remove cmos battery, no fix
i have tried start directly by bios button (novo button) : exactly the same cycle as power button
i removed all the connectors except power button flex cable
i try another ram

no fix

can anyone help me : this could be caused by short ??? thank you all !
disorder is offline   Reply With Quote
Old 01-08-2019, 06:53 PM   #2
piernov
Badcaps Veteran
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 924
Default Re: Lenovo z51 : no display, fan spin and stop looping

Check if you have CPU VCore.
Clean the RAM slot with some contact cleaner.
Try the motherboard outside the chassis.
If everything good, next step is to try to flash the BIOS.
__________________
OpenBoardview — http://openboardview.org | IRC — #openboardview@irc.freenode.net
piernov is offline   Reply With Quote
Old 01-09-2019, 02:17 PM   #3
disorder
Member
 
Join Date: Sep 2015
City & State: auvergne
My Country: france
I'm a: Knowledge Seeker
Posts: 21
Default Re: Lenovo z51 : no display, fan spin and stop looping

hello, thanks for help
don't know exactly where to find all vcore lines but i have tested this ones :
-laptop off plugged to ac power : 20V, 5V, 3.3V ok
-when pressing power button : 1.4v 1.7v Ok
i have none coil with 0V

the lines that appears after pressing power button, disappear when the lights go off

i have clean ram slots, try all slots with two different ram

but the MB outside the chassis, the same

how to flah bios if i can't access bios ?

Visiblement tu es francais, ce sera plus simple.
donc le pc affiche les differentes leds : batterie, allumage sans probleme.
quand j'appui sur on, le bouton on s'eclaire, la led disque dur aussi, le ventilo cpu commence a tourner. puis au bout de 2 secondes, le ventilo ralenti, les leds s'eteignent et le ventilo s'arrete. puis sans que je fasse rien ca recommence en boucle.
on attend le hdd s'amorcer mais comme le 5V se coupe, il s'arrete.
j'ai bien essayé en retirant toutes les nappes de la MB , ca fait pareils.
ce probleme est arrivé apres une periode de 15 jours sans s'en servir. pas de liquide, pas de surtension ou quoique ce soit
merci a toi !!
disorder is offline   Reply With Quote
Old 01-11-2019, 01:58 PM   #4
disorder
Member
 
Join Date: Sep 2015
City & State: auvergne
My Country: france
I'm a: Knowledge Seeker
Posts: 21
Default Re: Lenovo z51 : no display, fan spin and stop looping

up

can i flash bios with usbkey ?
i have only found .exe file, don't know how to extract .bin
i search on myself
disorder is offline   Reply With Quote
Old 01-11-2019, 02:35 PM   #5
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 216
Default Re: Lenovo z51 : no display, fan spin and stop looping

Il Faudra dissoudre le Pouce Bios et après le reprogrammer, Mais pour cela on a besoin d'un Programmer Bios. Cela ne coûte pas cher sur eBay
techtiger is offline   Reply With Quote
Old 01-11-2019, 02:43 PM   #6
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 216
Default Re: Lenovo z51 : no display, fan spin and stop looping

Quote:
Originally Posted by piernov View Post
Check if you have CPU VCore.
Clean the RAM slot with some contact cleaner.
Try the motherboard outside the chassis.
If everything good, next step is to try to flash the BIOS.
(piernov]Check if you have CPU VCore)
Prends une photo de la carte mère et dans la photo, marque la tension de chaque inducteur (Gray Coils) a côté de ceux-ci. Il y en aussi à côté du processeur.

Last edited by techtiger; 01-11-2019 at 02:47 PM..
techtiger is offline   Reply With Quote
Old 01-11-2019, 05:02 PM   #7
disorder
Member
 
Join Date: Sep 2015
City & State: auvergne
My Country: france
I'm a: Knowledge Seeker
Posts: 21
Default Re: Lenovo z51 : no display, fan spin and stop looping

ok je ferai ca demain, merci

ce que je peux dire deja c'est que pour les coils :
-pres de la batterie : 0.228 ou 16v si la bat est branchée
-pres des rams 1.3V que apres avoir appuyer sur power
-pres du cpu : 1.7V que apres avoir appuyer sur power sinon 0V
-entre les prises usb et les rams : 5V et 3.3V pc eteint ou pas
-sur le bios : 3.3V toutes les pates

il n'y a que ces 5 coils
merci
disorder is offline   Reply With Quote
Old 01-12-2019, 01:55 AM   #8
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 216
Default Re: Lenovo z51 : no display, fan spin and stop looping

Quote:
Originally Posted by disorder View Post
ok je ferai ca demain, merci

ce que je peux dire deja c'est que pour les coils :
-pres de la batterie : 0.228 ou 16v si la bat est branchée
-pres des rams 1.3V que apres avoir appuyer sur power
-pres du cpu : 1.7V que apres avoir appuyer sur power sinon 0V
-entre les prises usb et les rams : 5V et 3.3V pc eteint ou pas
-sur le bios : 3.3V toutes les pates

il n'y a que ces 5 coils
merci
is this you Mob & the PL Coils Voltages are correct ?
techtiger is offline   Reply With Quote
Old 01-12-2019, 04:06 AM   #9
disorder
Member
 
Join Date: Sep 2015
City & State: auvergne
My Country: france
I'm a: Knowledge Seeker
Posts: 21
Default Re: Lenovo z51 : no display, fan spin and stop looping

hello

yes this is the mob i have
and yes i have all this voltages, 1.3 and 1.7 are presents only when i push power button (i think it's normal : voltages for cpu and rams ?)
i have no shorts on coils
but when the laptop have done multiple loop, the coil of the cpu is a little hot.

new thing : once, when the laptop began to loop (when the light was on 1 second), i have touched the area near 3+5V cols , then the light stay on but fan was off , no display, no sign of life but this light.

i think i will buy a new chip bios and switch it.
disorder is offline   Reply With Quote
Old 01-12-2019, 05:34 AM   #10
techtiger
Badcaps Veteran
 
Join Date: Oct 2014
City & State: paris
My Country: france
I'm a: Knowledge Seeker
Posts: 216
Default Re: Lenovo z51 : no display, fan spin and stop looping

Quote:
Originally Posted by disorder View Post
hello

yes this is the mob i have
and yes i have all this voltages, 1.3 and 1.7 are presents only when i push power button (i think it's normal : voltages for cpu and rams ?)
i have no shorts on coils
but when the laptop have done multiple loop, the coil of the cpu is a little hot.

new thing : once, when the laptop began to loop (when the light was on 1 second), i have touched the area near 3+5V cols , then the light stay on but fan was off , no display, no sign of life but this light.

i think i will buy a new chip bios and switch it.
If you have a hotair gun reheat PU401/PU402 and see if any changes
yes it' normal voltage in CPU & RAM those are not ALWS VIN only comes after presing the power button PL1102 getting hot or worm ?
techtiger is offline   Reply With Quote
Old 01-12-2019, 06:20 AM   #11
disorder
Member
 
Join Date: Sep 2015
City & State: auvergne
My Country: france
I'm a: Knowledge Seeker
Posts: 21
Default Re: Lenovo z51 : no display, fan spin and stop looping

ok, i have reflow pu401 and 402, it does the same
effectivly pl1102 is worm, not hot
disorder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:27 AM.

Did you find this forum helpful?